<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html lang="en-US" itemscope itemtype="http://schema.org/WebSite" prefix="og: http://ogp.me/ns#" ><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes"><meta name="google-site-verification" content="tWMAVb1zt9TdlZ1O4vts2gF49o4njA72JJcJGIuHFYs" /><meta name="msvalidate.01" content="A2D147BF15C67EFAC5391C417BD6845D" /><title>The Zombie Pirate: The Perfect Grog For Ye Maties!   | Tampa Bay Metro Magazine &amp; Blog</title><link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/style.css" /><link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/skins/featured_long_style.css" /><link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/featured_long.css" /><link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/tabs.css" /><link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/responsive.css" /><link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/firstnavigation.css" /><link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/secondnavigation.css" /><link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/skins/charcoal/charcoal.css" /><link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/skins/default.css" /><link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/skins/slider/skyali/skin.css" /><link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/prettyPhoto.css" /><style type="text/css">body{background:url(http://www.tampabaymetro.com/wp-content/uploads/2014/11/body-bg7-blue.png) !important}</style><meta name="description"  content="The pirates are setting upon Tampa Bay and it’s time for the locals to prepare for the annual invasion in typical fashion — throw a party! METRO has a great Rum" /><meta name="keywords"  content="#tampabaymetro,gasparilla,rum,cocktail,recipe,party,zombie,pirate,festival,drink,foodie,metro,grog,recipes" /><link rel="canonical" href="http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/" /><meta property="og:title" content="The Zombie Pirate: The Perfect Grog For Ye Maties!  " /><meta property="og:type" content="website" /><meta property="og:url" content="http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/" /><meta property="og:image" content="http://tampabaymetro.com/wp-content/uploads/2017/01/captain_morgan_zombie.jpg" /><meta property="og:site_name" content="Tampa Bay Metro Magazine &amp; Blog" /><meta property="fb:admins" content="47257772764" /><meta property="og:description" content="The pirates are setting upon Tampa Bay and it’s time for the locals to prepare for the annual invasion in typical fashion — throw a party! METRO has a great Rum recipe for such an occasion. #tampabaymetro #gasparilla #partylikeapirate" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@tampabaymetro" /><meta name="twitter:domain" content="https://www.twitter.com/tampabaymetro" /><meta name="twitter:title" content="The Zombie Pirate: The Perfect Grog For Ye Maties!  " /><meta name="twitter:description" content="The pirates are setting upon Tampa Bay and it’s time for the locals to prepare for the annual invasion in typical fashion — throw a party! METRO has a great Rum recipe for such an occasion. #tampabaymetro #gasparilla #partylikeapirate" /><meta name="twitter:image" content="http://tampabaymetro.com/wp-content/uploads/2017/01/captain_morgan_zombie.jpg" /><meta itemprop="image" content="http://tampabaymetro.com/wp-content/uploads/2017/01/captain_morgan_zombie.jpg" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-21266930-1',{'cookieDomain':'www.tampabaymetro.com','allowLinker':true});ga('require','displayfeatures');ga('require','ec');ga('require','linker');ga('linker:autoLink',['tampabaymetro.com','localendar.com/public/metrolifemedia','issuu.com/metrolifemedia','www.tampabaymetro.com/public/digital']);ga('require','linkid','linkid.js');ga('set','anonymizeIp',true);ga('send','pageview');</script> <script type="text/javascript">/*<![CDATA[*/function recordOutboundLink(link,category,action){ga('send','event',category,action);if(link.target=='_blank')return true;setTimeout('document.location = "'+link.href+'"',100);return false;}
function getAttr(ele,attr){var result=(ele.getAttribute&&ele.getAttribute(attr))||null;if(!result){var attrs=ele.attributes;var length=attrs.length;for(var i=0;i<length;i++)
if(attr[i].nodeName===attr)result=attr[i].nodeValue;}
return result;}
function aiosp_addLoadEvent(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload){oldonload();}
func();}}}
function aiosp_addEvent(element,evnt,funct){if(element.attachEvent)
return element.attachEvent('on'+evnt,funct);else
return element.addEventListener(evnt,funct,false);}
aiosp_addLoadEvent(function(){var links=document.getElementsByTagName('a');for(var x=0;x<links.length;x++){if(typeof links[x]=='undefined')continue;aiosp_addEvent(links[x],'onclick',function(){var mydomain=new RegExp(document.domain,'i');href=getAttr(this,'href');if(href&&href.toLowerCase().indexOf('http')===0&&!mydomain.test(href)){recordOutboundLink(this,'Outbound Links',href);}});}});/*]]>*/</script> <link rel='dns-prefetch' href='//tampabaymetro.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Tampa Bay Metro Magazine &amp; Blog &raquo; Feed" href="http://www.tampabaymetro.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tampa Bay Metro Magazine &amp; Blog &raquo; Comments Feed" href="http://www.tampabaymetro.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Tampa Bay Metro Magazine &amp; Blog &raquo; The Zombie Pirate: The Perfect Grog For Ye Maties! Comments Feed" href="http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tampabaymetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='wbmpl-frontend-style-css'  href='http://tampabaymetro.com/wp-content/plugins/magic-post-listing/assets/css/frontend.css?ver=cd4a5ca23809aa09cd21539bb6e8543a' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='http://tampabaymetro.com/wp-content/plugins/magic-post-listing/assets/packages/font-awesome/css/font-awesome.min.css?ver=cd4a5ca23809aa09cd21539bb6e8543a' type='text/css' media='all' /><link rel='stylesheet' id='awesome-weather-css'  href='http://tampabaymetro.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=cd4a5ca23809aa09cd21539bb6e8543a' type='text/css' media='all' /><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=cd4a5ca23809aa09cd21539bb6e8543a' type='text/css' media='all' /><link rel='stylesheet' id='photoswipe-core-css-css'  href='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.css?ver=cd4a5ca23809aa09cd21539bb6e8543a' type='text/css' media='all' /><link rel='stylesheet' id='white_theme-css'  href='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/white-skin/skin.css?ver=cd4a5ca23809aa09cd21539bb6e8543a' type='text/css' media='all' /><link rel='stylesheet' id='post-plugin-css'  href='http://tampabaymetro.com/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='responsive-video-light-css'  href='http://tampabaymetro.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' /><link rel='stylesheet' id='wppa_style-css'  href='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-11-009' type='text/css' media='all' /><link rel='stylesheet' id='admin-bar-style-css'  href='http://tampabaymetro.com/wp-content/plugins/wp-analytify/assets/old/css/admin_bar_styles.css?ver=2.0.8' type='text/css' media='all' /><link rel='stylesheet' id='stripe-checkout-public-lite-css'  href='http://tampabaymetro.com/wp-content/plugins/stripe/assets/css/shared-public-main.min.css?ver=1.5.9' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='http://tampabaymetro.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://tampabaymetro.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' /> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/tabs.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/superfish.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/hoverIntent.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/custom.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/organictabs.jquery.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/jquery.jcarousel.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/jquery.prettyPhoto.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/magic-post-listing/assets/js/frontend.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-masonry.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/masonry.pkgd.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/imagesloaded.pkgd.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/super-stripe/js/jquery.validate.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/super-stripe/js/shortcode.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/super-stripe/js/aweber.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-11-009'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-11-009'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-11-009'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-11-009'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-11-009'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-6-11-009'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=181'></script> <link rel='https://api.w.org/' href='http://www.tampabaymetro.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tampabaymetro.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tampabaymetro.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='The Pirates Are Poised To Invade Our Shores!' href='http://www.tampabaymetro.com/2017/01/24/the-pirates-are-poised-to-invade-our-shores/' /><link rel='shortlink' href='http://wp.me/p4Ymgt-35t' /><link rel="alternate" type="application/json+oembed" href="http://www.tampabaymetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tampabaymetro.com%2F2017%2F01%2F27%2Fthe-zombie-pirate-the-perfect-grog-for-ye-maties%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.tampabaymetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tampabaymetro.com%2F2017%2F01%2F27%2Fthe-zombie-pirate-the-perfect-grog-for-ye-maties%2F&#038;format=xml" /> <script type="text/javascript">/*<![CDATA[*/(function()
{var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=('https:'==document.location.protocol?'https://s':'http://i')+'.po.st/share/script/post-widget.js#publisherKey=lla2dfp1p9bteu0untu9&retina=true';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();/*]]>*/</script> <script type="text/javascript" charset="utf-8">jQuery(document).ready(function($){$(function(){$().prettyEmbed({useFitVids:true});});});</script><script>/*<![CDATA[*/(function(){var channelid='555f960bab6a01ce25000004';var cx=document.createElement('script');cx.type='text/javascript';cx.async=true;cx.src="http://cdn.cxtn.net/loader/loader.js?piver=1.0.0&ver=wp4.7.2#channelid="+channelid;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(cx,s);})();/*]]>*/</script><script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.tampabaymetro.com/?wordfence_logHuman=1&hid=13583E6F77FCB61B5F9FF325214ACC8F');/*]]>*/</script> <link rel='dns-prefetch' href='//v0.wordpress.com'><link rel="icon" href="http://tampabaymetro.com/wp-content/uploads/2014/12/METRO_M-5496004cv1_site_icon-32x32.png?x80951" sizes="32x32" /><link rel="icon" href="http://tampabaymetro.com/wp-content/uploads/2014/12/METRO_M-5496004cv1_site_icon-256x256.png?x80951" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://tampabaymetro.com/wp-content/uploads/2014/12/METRO_M-5496004cv1_site_icon-256x256.png?x80951" /><meta name="msapplication-TileImage" content="http://tampabaymetro.com/wp-content/uploads/2014/12/METRO_M-5496004cv1_site_icon.png" /> <script type="text/javascript">wppaImageDirectory="http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/img/";wppaWppaUrl="http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus";wppaIncludeUrl="http://tampabaymetro.com/wp-includes";wppaAjaxUrl="http://tampabaymetro.com/wp-admin/admin-ajax.php";wppaUploadUrl="http://tampabaymetro.com/wp-content/uploads/wppa";wppaIsIe=false;wppaSlideshowNavigationType="icons";</script>  <style type="text/css" ></style> <style type="text/css" id="wp-custom-css"></style><!--[if IE 7]><link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/ie7.css"> <![endif]--></head><body><div id="container"><div id="headernavigation"><div class="navigation"><div class="select_holder"><div id="navigation"><form action="#"><select onChange="javascript:changeLocation(this)"><option value="http://www.tampabaymetro.com/archives/">ARCHIVES</option><option value="http://www.tampabaymetro.com/attractions/">ATTRACTIONS</option><option value="http://www.tampabaymetro.com/best-doctors-in-tampa-bay/">Best Doctors in Tampa Bay</option><option value="http://www.tampabaymetro.com/best-of-arts-entertainment/">Best of Arts & Entertainment</option><option value="http://www.tampabaymetro.com/best-of-dining-spirits/">Best of Dining & Spirits</option><option value="http://www.tampabaymetro.com/big-events/">BIG EVENTS</option><option value="http://www.tampabaymetro.com/calendar/">CALENDAR</option><option value="http://www.tampabaymetro.com/calendar-3/">Calendar</option><option value="http://www.tampabaymetro.com/contact-us-2/">CONTACT US</option><option value="http://www.tampabaymetro.com/declined/">DECLINED</option><option value="http://www.tampabaymetro.com/educational-ipad-games/">Educational iPad Games</option><option value="http://www.tampabaymetro.com/events-2/">EVENTS</option><option value="http://www.tampabaymetro.com/faces/">FACES OF METRO TAMPA BAY</option><option value="http://www.tampabaymetro.com/featured-photos/">Featured photos</option><option value="http://www.tampabaymetro.com/health/">HEALTH</option><option value="http://www.tampabaymetro.com/hot-list/">HOT LIST</option><option value="http://www.tampabaymetro.com/metro-vol-14-no-2/">METRO | vol. 14 | no. 2</option><option value="http://www.tampabaymetro.com/metros-2016-private-school-list/">Metro's 2016 Private School List</option><option value="http://www.tampabaymetro.com/metros-2017-private-school-list/">METRO's 2017 Private School List</option><option value="http://www.tampabaymetro.com/museums/">MUSEUMS</option><option value="http://www.tampabaymetro.com/advertise-with-us/">PARTNERSHIP</option><option value="http://www.tampabaymetro.com/private-school-list/">PRIVATE SCHOOL LIST</option><option value="http://www.tampabaymetro.com/shop/">Shop</option><option value="http://www.tampabaymetro.com/social-pix/">SOCIAL PIX</option><option value="http://www.tampabaymetro.com/subscription-2/">SUBSCRIPTIONS</option><option value="http://www.tampabaymetro.com/summer-camps-guide/">SUMMER CAMPS GUIDE</option><option value="http://www.tampabaymetro.com/tampa-bay-metro-digital-edition-september-2014/">Tampa Bay METRO Digital Edition | September 2014</option><option value="http://www.tampabaymetro.com/tampa-bay-metro-magazine-vol-15-no-2/">Tampa Bay METRO Magazine (vol. 15, no. 2)</option><option value="http://www.tampabaymetro.com/this-issue/">THIS ISSUE</option><option value="http://www.tampabaymetro.com/this-week/">THIS WEEK</option><option value="http://www.tampabaymetro.com/thumbnail-photos/">Thumbnail photos</option><option value="http://www.tampabaymetro.com/top-ten-photos/">Top Ten Photos</option><option value="http://www.tampabaymetro.com/pinboard/">WHAT TO DO</option><option value="http://www.tampabaymetro.com/widget-landing-page/">Widget landing page</option><option value="http://www.tampabaymetro.com/widget-landing-page-2/">Widget landing page</option> </select></form></div></div><ul id="menu-top-menu" class="firstnav-menu sf-menu"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38"><a title="Tampa Bay Metro Blog Home" href="http://www.tampabaymetro.com/">HOME</a></li><li id="menu-item-3694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3694"><a title="What To Do In Tampa Bay" href="http://www.tampabaymetro.com/pinboard/">CALENDAR</a></li><li id="menu-item-3700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a title="Read Tampa Bay Metro Magazine" href="http://www.tampabaymetro.com/this-issue/">MAGAZINE</a></li><li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a title="Digital Metro Magazine Archives" href="http://www.tampabaymetro.com/archives/">ARCHIVES</a></li><li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845"><a title="Subscribe To Tampa Bay Metro" href="http://www.tampabaymetro.com/subscription-2/">SUBSCRIBE</a></li><li id="menu-item-841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a title="Join Metro&#8217;s Hot List" href="http://www.tampabaymetro.com/hot-list/">JOIN US</a></li><li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a title="Promote, Connect &#038; Advertise With Us" href="http://www.tampabaymetro.com/advertise-with-us/">PARTNERSHIP</a></li><li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a title="Contact Metro" href="http://www.tampabaymetro.com/contact-us-2/">CONTACT</a></li></ul><div class="icon_holder"><a href="http://www.twitter.com/tampabaymetro"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/twitter.png?x80951" alt="Follow us on Twitter!" class="shareimg" /></a><a href="http://www.facebook.com/tampabaymetro"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/facebook.png?x80951" alt="Follow us on Facebook!" class="shareimg" /></a><a href="http://www.youtube.com/user/METROtvTampaBay/playlist?list=PLm0Kw_plVqQ3RvozOVKG9bswmaP49aDZw"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/youtube.png?x80951" alt="Check out our Youtube!" class="shareimg"  /></a></div></div></div><div id="content"><div id="white_space"><div id="content_holder"><div id="header"> <a href="http://www.tampabaymetro.com"><img src="http://www.tampabaymetro.com/wp-content/uploads/2014/09/metro_masthead-logo_orange.png?x80951"  border="0" alt="Tampa Bay Metro Magazine &amp; Blog" class="logo"  /></a><div class="ad "><a href=""><img src="http://www.tampabaymetro.com/wp-content/uploads/2016/03/15-years-banner.jpg?x80951" alt="468 X 60"  /></a></div></div><div id="categories"><ul id="menu-main-menu" class="secondnav-menu sf-js-enabled sf-menu"><li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88"><a title="Metro Tampa Bay Lifestyle" href="http://www.tampabaymetro.com/category/life-2/">LIFE</a><ul class="sub-menu"><li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a title="Tampa Bay Has Style" href="http://www.tampabaymetro.com/category/style/">STYLE</a></li><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a title="Arts &#038; Entertainment in Tampa Bay" href="http://www.tampabaymetro.com/category/artsandentertainment/">A &#038; E</a></li><li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a title="Travel and Getaways" href="http://www.tampabaymetro.com/category/getaways/">TRAVEL</a></li><li id="menu-item-6941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6941"><a title="FACES OF METRO TAMPA BAY" href="http://www.tampabaymetro.com/category/faces/">FACES</a></li></ul></li><li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342"><a title="social scene" href="http://www.tampabaymetro.com/category/social/">SOCIAL</a><ul class="sub-menu"><li id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1809"><a title="what to do" href="http://www.tampabaymetro.com/pinboard/">WHAT TO DO</a></li><li id="menu-item-6259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6259"><a title="What&#8217;s Hot In Tampa Bay" href="http://www.tampabaymetro.com/this-week/">THIS WEEK</a></li><li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a title="social event coverage" href="http://www.tampabaymetro.com/category/social/socialpix-2/">SCENE</a></li><li id="menu-item-8600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8600"><a title="Tampa Bay Social Photos" href="http://www.tampabaymetro.com/category/social-photos/">METRO PIX</a></li></ul></li><li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-227"><a title="What To Do" href="http://www.tampabaymetro.com/category/guide/">GUIDE</a><ul class="sub-menu"><li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a title="Best of Metro Tampa Bay" href="http://www.tampabaymetro.com/category/guide/bestofmetro/">BEST OF</a></li><li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Tampa Bay Dining Guide" href="http://www.tampabaymetro.com/category/guide/restaurants/">DINING</a></li><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a title="museum guide" href="http://www.tampabaymetro.com/museums/">MUSEUMS</a></li><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a title="Best Tampa Bay Attractions" href="http://www.tampabaymetro.com/attractions/">ATTRACTIONS</a></li><li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a title="Best Doctors in Tampa Bay" href="http://www.tampabaymetro.com/best-doctors-in-tampa-bay/">BEST DOCS</a></li><li id="menu-item-11353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11353"><a title="2017 Private School List" href="http://www.tampabaymetro.com/metros-2017-private-school-list/">SCHOOLS</a></li><li id="menu-item-8951" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8951"><a title="SUMMER CAMPS GUIDE 2016" href="http://www.tampabaymetro.com/2016/04/15/summer-camps-guide-2016/">CAMPS</a></li></ul></li><li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-94"><a title="food &#038; wine" href="http://www.tampabaymetro.com/category/foodie/">FOODIE</a><ul class="sub-menu"><li id="menu-item-4943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4943"><a title="dining guide" href="http://www.tampabaymetro.com/category/guide/restaurants/">DINING GUIDE</a></li><li id="menu-item-11175" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11175"><a title="Best of Metro Dining List" href="http://www.tampabaymetro.com/2016/12/06/best-of-metro-2017-dining-spirits/">BEST OF</a></li><li id="menu-item-4940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4940"><a href="http://www.tampabaymetro.com/category/foodie/food/">MUST TRY</a></li><li id="menu-item-4941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4941"><a href="http://www.tampabaymetro.com/category/foodie/recipes/">RECIPES</a></li><li id="menu-item-4942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4942"><a href="http://www.tampabaymetro.com/category/foodie/wine/">WINE</a></li></ul></li><li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a title="home &#038; decor" href="http://www.tampabaymetro.com/category/homeanddecor/">HOME &#038; DÉCOR</a></li><li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a title="health &#038; beauty" href="http://www.tampabaymetro.com/category/healthandbeauty-2/">HEALTH &#038; BEAUTY</a><ul class="sub-menu"><li id="menu-item-7783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7783"><a title="Best Doctors in Tampa Bay" href="http://www.tampabaymetro.com/best-doctors-in-tampa-bay/">BEST DOCS</a></li></ul></li><li id="menu-item-6245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6245"><a title="business" href="http://www.tampabaymetro.com/category/business/">BIZ</a><ul class="sub-menu"><li id="menu-item-6943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6943"><a title="FACES OF METRO TAMPA BAY" href="http://www.tampabaymetro.com/category/faces/">FACES</a></li><li id="menu-item-7098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7098"><a title="INSPIRING WOMEN IN BUSINESS" href="http://www.tampabaymetro.com/category/women/">WOMEN</a></li></ul></li><li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101"><a title="parenting" href="http://www.tampabaymetro.com/category/family/">FAMILY</a><ul class="sub-menu"><li id="menu-item-11347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11347"><a title="2017 Private School List" href="http://www.tampabaymetro.com/metros-2017-private-school-list/">SCHOOLS</a></li><li id="menu-item-8950" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8950"><a title="SUMMER CAMPS GUIDE 2016" href="http://www.tampabaymetro.com/2016/04/15/summer-camps-guide-2016/">CAMPS</a></li></ul></li></ul></div><div class="cat_line"></div><div id="middle"><div id="left" style="width:605px;"><div class="single"><div class="active"><h1><a href="http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/">The Zombie Pirate: The Perfect Grog For Ye Maties!</a></h1></div><div class="date"><div class="left"><span class="date"><a href="http://www.tampabaymetro.com/category/foodie/" rel="category tag">FOODIE</a> <a href="http://www.tampabaymetro.com/category/foodie/recipes/" rel="category tag">RECIPES</a><span class="time"> — 27 January 2017</span></span></div></div><div class="content"><div class="thumb hideobject"> <a href="http://tampabaymetro.com/wp-content/uploads/2017/01/captain_morgan_zombie.jpg?x80951" rel="prettyPhoto" title="The Zombie Pirate: The Perfect Grog For Ye Maties!"><img src="http://tampabaymetro.com/wp-content/uploads/2017/01/captain_morgan_zombie-276x135.jpg?x80951"  alt="The Zombie Pirate: The Perfect Grog For Ye Maties!" class="imgf" /></a></div><div pw:image='' class='pw-widget pw-size-small pw-horizontal' pw:url="http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/" pw:title="The Zombie Pirate: The Perfect Grog For Ye Maties!" pw:image='' > <a class='pw-button-facebook' ></a> <a class='pw-button-twitter' ></a> <a class='pw-button-pinterest' ></a> <a class='pw-button-tumblr' ></a> <a class='pw-button-post' ></a> <a class='pw-button-googleplus' ></a> <a class='pw-button-googlebookmarks' ></a> <a class='pw-button-linkedin' ></a> <a class='pw-button-gmail' ></a> <a class='pw-button-yahoomail' ></a> <a class='pw-button-print' ></a> <a class='pw-button-email' ></a></div><p style="text-align: center;"><a class="single_photoswipe" href="http://tampabaymetro.com/wp-content/uploads/2017/01/captain_morgan_zombie.jpg?x80951" data-size="300x422"><img class="size-full wp-image-11870 aligncenter" src="http://tampabaymetro.com/wp-content/uploads/2017/01/captain_morgan_zombie.jpg?x80951" alt="The Zombie Pirate" width="300" height="422" srcset="http://tampabaymetro.com/wp-content/uploads/2017/01/captain_morgan_zombie.jpg 300w, http://tampabaymetro.com/wp-content/uploads/2017/01/captain_morgan_zombie-107x150.jpg 107w, http://tampabaymetro.com/wp-content/uploads/2017/01/captain_morgan_zombie-227x320.jpg 227w, http://tampabaymetro.com/wp-content/uploads/2017/01/captain_morgan_zombie-213x300.jpg 213w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p style="text-align: center;"><span style="font-size: 18pt;">The pirates are setting upon Tampa Bay and it’s time for the locals to prepare for the annual invasion in typical fashion — throw a party!  <em>METRO</em> has a great Rum recipe for such an occasion.</span></p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p><span style="font-size: 14pt;"><strong>ZOMBIE PIRATE SPICED RUM COCKTAIL</strong></span></p><p><strong>RECIPE:</strong><br /> 0.5 OZ.  CAPTAIN MORGAN™ ORIGINAL SPICED RUM<br /> 0.5 OZ.  CAPTAIN MORGAN™ WHITE RUM<br /> 0.5 OZ.  CAPTAIN MORGAN™ BLACK SPICED RUM<br /> 0.5  LIME JUICE<br /> 1 OZ.  ORANGE JUICE<br /> 1 OZ.  PINEAPPLE JUICE<br /> 0.5 OZ.  SIMPLE SYRUP<br /> 2 DASHES OF ANGOSTURA BITTERS GARNISH WITH SHAVED CINNAMON AND MINT</p><p><strong>GLASS:</strong> ROCKS GLASS</p><p>1. FILL A SHAKER WITH ICE.<br /> 2. ADD CAPTAIN MORGAN™ ORIGINAL SPICED RUM, CAPTAIN MORGAN™ WHITE RUM, CAPTAIN MORGAN™ BLACK SPICED RUM, ORANGE JUICE, PINEAPPLE JUICE, LIME JUICE AND SIMPLE SYRUP TO THE SHAKER.<br /> 3. SHAKE UNTIL COLD.<br /> 4. STRAIN INTO A ROCKS GLASS OVER ICE.<br /> 5. GARNISH WITH ANGOSTURA BITTERS, SHAVED CINNAMON AND MINT.<br /> &nbsp;</p><p>&nbsp;<br /> <span style="font-size: 8pt; color: #808080;">© Tampa Bay Metro Magazine &amp; Blog  |  A Metro Life Media, Inc. Publication</span></p><div pw:image='' class='pw-widget pw-size-small pw-horizontal' pw:url="http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/" pw:title="The Zombie Pirate: The Perfect Grog For Ye Maties!" pw:image='' > <a class='pw-button-facebook' ></a> <a class='pw-button-twitter' ></a> <a class='pw-button-pinterest' ></a> <a class='pw-button-tumblr' ></a> <a class='pw-button-post' ></a> <a class='pw-button-googleplus' ></a> <a class='pw-button-googlebookmarks' ></a> <a class='pw-button-linkedin' ></a> <a class='pw-button-gmail' ></a> <a class='pw-button-yahoomail' ></a> <a class='pw-button-print' ></a> <a class='pw-button-email' ></a></div></div><div id="video_holder" style="display:none;"></div><div class="othernews"><div class="listing other_news_listing" style="margin-bottom:10px;"><div class="header"><h1></h1></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2017/01/10/creating-a-culinary-destination/"><img src="http://tampabaymetro.com/wp-content/uploads/2017/01/IMG_8647-85x69.jpg?x80951" alt="Creating A Culinary Destination" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2017/01/10/creating-a-culinary-destination/">Creating A Culinary Destination</a></h4> <span class="date">January 10,  2017</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2016/12/24/5-festive-cocktail-recipes/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/12/holiday-cocktails-85x69.jpeg?x80951" alt="5 Festive Cocktail Recipes" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/12/24/5-festive-cocktail-recipes/">5 Festive Cocktail Recipes</a></h4> <span class="date">December 24,  2016</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2016/12/06/best-of-metro-2017-dining-spirits/"><img src="http://tampabaymetro.com/wp-content/uploads/2014/09/Salmon1-85x69.jpg?x80951" alt="Best of Metro 2017: Dining &#038; Spirits" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/12/06/best-of-metro-2017-dining-spirits/">Best of Metro 2017: Dining &#038; Spirits</a></h4> <span class="date">December 06,  2016</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2016/11/30/getaway-wine-country-extraordinaire/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/11/F1A8959-1-85x69.jpg?x80951" alt="Getaway: Wine Country Extraordinaire" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/11/30/getaway-wine-country-extraordinaire/">Getaway: Wine Country Extraordinaire</a></h4> <span class="date">November 30,  2016</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2016/10/25/foodie-not-just-another-gastro-pub/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/10/SoHoInterior-85x69.jpg?x80951" alt="Foodie: Not Just Another Gastro Pub" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/10/25/foodie-not-just-another-gastro-pub/">Foodie: Not Just Another Gastro Pub</a></h4> <span class="date">October 25,  2016</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2016/09/06/its-a-sweet-sweet-life/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/09/Stephan-Schubert_3-85x69.jpg?x80951" alt="It&#8217;s A Sweet, Sweet Life" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/09/06/its-a-sweet-sweet-life/">It&#8217;s A Sweet, Sweet Life</a></h4> <span class="date">September 06,  2016</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2016/08/04/grape-ideas-for-heart-healthy-meals/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/08/13212_dPO-85x69.jpg?x80951" alt="Grape Ideas For Heart-Healthy Meals" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/08/04/grape-ideas-for-heart-healthy-meals/">Grape Ideas For Heart-Healthy Meals</a></h4> <span class="date">August 04,  2016</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2016/08/02/where-everything-that-happens-around-the-table-is-considered-sacred/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/08/IMG_1502-85x69.jpg?x80951" alt="Where Everything That Happens Around The Table Is Considered Sacred" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/08/02/where-everything-that-happens-around-the-table-is-considered-sacred/">Where Everything That Happens Around The Table Is Considered Sacred</a></h4> <span class="date">August 02,  2016</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2016/07/29/gettin-tiki-with-it/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/07/Kelly-Kapowski-Datz-Image-85x69.jpg?x80951" alt="Gettin&#8217; Tiki With It" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/07/29/gettin-tiki-with-it/">Gettin&#8217; Tiki With It</a></h4> <span class="date">July 29,  2016</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2016/07/21/foodie-pushing-culinary-boundaries/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/07/BLivelyImages_THEMILL010815-1-33-85x69.jpg?x80951" alt="Foodie: Pushing  Culinary  Boundaries" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/07/21/foodie-pushing-culinary-boundaries/">Foodie: Pushing  Culinary  Boundaries</a></h4> <span class="date">July 21,  2016</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2016/07/18/the-noodle-craze/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/07/Ichicoro-Ramen-with-plum-cocktail-85x69.jpg?x80951" alt="The Noodle Craze" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/07/18/the-noodle-craze/">The Noodle Craze</a></h4> <span class="date">July 18,  2016</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2016/07/11/national-mojito-day-cocktails/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/07/Cruzan_Coconut-Mojito-85x69.jpg?x80951" alt="National Mojito Day Cocktails" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/07/11/national-mojito-day-cocktails/">National Mojito Day Cocktails</a></h4> <span class="date">July 11,  2016</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2016/05/25/must-try-cheese-and-charcuterie-at-the-mill/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/05/The-Mill_CheeseCharcuterie-85x69.jpg?x80951" alt="Must Try: Cheese and Charcuterie at The Mill" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/05/25/must-try-cheese-and-charcuterie-at-the-mill/">Must Try: Cheese and Charcuterie at The Mill</a></h4> <span class="date">May 25,  2016</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2016/05/19/behind-the-bar-with-dean-hurst-all-about-the-spirits/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/05/Epi_headshots_close-85x69.jpg?x80951" alt="Behind the Bar with Dean Hurst: All About the Spirits" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/05/19/behind-the-bar-with-dean-hurst-all-about-the-spirits/">Behind the Bar with Dean Hurst: All About the Spirits</a></h4> <span class="date">May 19,  2016</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2016/05/11/metro-pix-berns-winefest-vip-party-grand-tasting/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/05/Sun158-85x69.jpg?x80951" alt="METRO PIX: Bern&#8217;s Winefest VIP Party &#038; Grand Tasting" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/05/11/metro-pix-berns-winefest-vip-party-grand-tasting/">METRO PIX: Bern&#8217;s Winefest VIP Party &#038; Grand Tasting</a></h4> <span class="date">May 11,  2016</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2016/05/05/metros-top-5-cinco-de-mayo-drink-recipes/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/05/cinco-de-mayo-recipes-85x69.jpg?x80951" alt="Metro&#8217;s Top 5 Cinco de Mayo Drink Recipes" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/05/05/metros-top-5-cinco-de-mayo-drink-recipes/">Metro&#8217;s Top 5 Cinco de Mayo Drink Recipes</a></h4> <span class="date">May 05,  2016</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2016/05/04/what-to-do-got-to-wazoo/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/05/WaZoo-Beer2-85x69.jpg?x80951" alt="What To Do: Got To WaZoo" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/05/04/what-to-do-got-to-wazoo/">What To Do: Got To WaZoo</a></h4> <span class="date">May 04,  2016</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2016/05/04/berns-steak-house-wins-james-beard-award/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/05/EricRenaud_DavidLaxer-85x69.jpg?x80951" alt="Bern’s Steak House Wins James Beard Award" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/05/04/berns-steak-house-wins-james-beard-award/">Bern’s Steak House Wins James Beard Award</a></h4> <span class="date">May 04,  2016</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2016/04/25/must-try-the-wood-fired-salsiccia-pizze/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/04/Ava-Tampa-Salsiccia-Pizze-85x69.jpg?x80951" alt="Must Try: The Wood-Fired Salsiccia Pizze" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/04/25/must-try-the-wood-fired-salsiccia-pizze/">Must Try: The Wood-Fired Salsiccia Pizze</a></h4> <span class="date">April 25,  2016</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2016/03/29/celebrated-chef-marc-murphy-opens-grey-salt/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/03/Grey_Salt_0366-85x69.jpg?x80951" alt="Celebrated Chef Marc Murphy Opens Grey Salt" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/03/29/celebrated-chef-marc-murphy-opens-grey-salt/">Celebrated Chef Marc Murphy Opens Grey Salt</a></h4> <span class="date">March 29,  2016</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2016/03/26/easter-egg-dyeing-guide/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/03/13119_clickEnlarge-85x69.jpg?x80951" alt="Easter Egg Dyeing Guide" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/03/26/easter-egg-dyeing-guide/">Easter Egg Dyeing Guide</a></h4> <span class="date">March 26,  2016</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2016/03/25/make-your-ham-brunch-shine-this-spring/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/03/Asparagus-Garlic-3Cheese-Tart2-85x69.jpg?x80951" alt="Make Your Ham Brunch Shine This Spring" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/03/25/make-your-ham-brunch-shine-this-spring/">Make Your Ham Brunch Shine This Spring</a></h4> <span class="date">March 25,  2016</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2016/03/17/tampa-bay-raise-a-green-glass-to-st-patrick/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/03/green-cocktail-85x69.jpg?x80951" alt="Tampa Bay, Raise A Green Glass To St. Patrick!" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/03/17/tampa-bay-raise-a-green-glass-to-st-patrick/">Tampa Bay, Raise A Green Glass To St. Patrick!</a></h4> <span class="date">March 17,  2016</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2016/02/22/celebrate-national-margarita-day/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/02/image001-85x69.jpg?x80951" alt="Celebrate National Margarita Day" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/02/22/celebrate-national-margarita-day/">Celebrate National Margarita Day</a></h4> <span class="date">February 22,  2016</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2016/02/19/doc-bs-fresh-kitchen-in-tampa/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/02/Doc-Bs-Fresh-Kitchen-Interior-85x69.jpg?x80951" alt="Doc B&#8217;s Fresh Kitchen in Tampa" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/02/19/doc-bs-fresh-kitchen-in-tampa/">Doc B&#8217;s Fresh Kitchen in Tampa</a></h4> <span class="date">February 19,  2016</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2016/01/29/aye-party-like-a-pirate/"><img src="http://tampabaymetro.com/wp-content/uploads/2016/01/sexy-pirate_Large-85x69.jpg?x80951" alt="Aye &#8230; Party Like A Pirate!" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2016/01/29/aye-party-like-a-pirate/">Aye &#8230; Party Like A Pirate!</a></h4> <span class="date">January 29,  2016</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/12/31/farmtable-kitchen/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/12/FTKbyRodrigoMendez-INSIDE-NIGHT47-85x69.jpg?x80951" alt="FarmTable Kitchen" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/12/31/farmtable-kitchen/">FarmTable Kitchen</a></h4> <span class="date">December 31,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/11/24/holiday-drink-recipes/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/11/4ee7ca3714f09276c6000436-1323813433-85x69.jpeg?x80951" alt="Holiday Drink Recipes" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/11/24/holiday-drink-recipes/">Holiday Drink Recipes</a></h4> <span class="date">November 24,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/11/20/sensational-sides-for-the-holidays/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/11/12939-85x69.jpg?x80951" alt="Sensational Sides for the Holidays" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/11/20/sensational-sides-for-the-holidays/">Sensational Sides for the Holidays</a></h4> <span class="date">November 20,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/11/10/sip-and-savor/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/11/gallery_02-85x69.jpg?x80951" alt="Sip and Savor" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/11/10/sip-and-savor/">Sip and Savor</a></h4> <span class="date">November 10,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/11/09/great-wines-for-the-holiday-season/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/11/holiday-wines-2015-85x69.jpg?x80951" alt="Great Wines For The Holiday Season" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/11/09/great-wines-for-the-holiday-season/">Great Wines For The Holiday Season</a></h4> <span class="date">November 09,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/10/30/sweet-halloween-cocktails/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/10/cq5dam-1.web_.616.462-85x69.jpeg?x80951" alt="Sweet Halloween Cocktails" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/10/30/sweet-halloween-cocktails/">Sweet Halloween Cocktails</a></h4> <span class="date">October 30,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/10/05/tampa-chef-headed-for-the-big-apple/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/10/jeannie-pierola-85x69.jpg?x80951" alt="Tampa Chef Performs In The Big Apple" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/10/05/tampa-chef-headed-for-the-big-apple/">Tampa Chef Performs In The Big Apple</a></h4> <span class="date">October 05,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/09/21/chef-matt-from-rococo-steak-inspires-passion/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/09/ROC-Chef-Photo--85x69.jpg?x80951" alt="Chef Inspires Passion" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/09/21/chef-matt-from-rococo-steak-inspires-passion/">Chef Inspires Passion</a></h4> <span class="date">September 21,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/09/15/prost-hofbrauhaus-st-petersburg-opens/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/09/IMG_8039-85x69.jpg?x80951" alt="PROST!  HOFBRÄUHAUS ST. PETERSBURG OPENS" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/09/15/prost-hofbrauhaus-st-petersburg-opens/">PROST!  HOFBRÄUHAUS ST. PETERSBURG OPENS</a></h4> <span class="date">September 15,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/09/12/must-try-the-rococo-steak-bacon-flight/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/09/11954551_1213850775307413_5311278225247191329_n-1-85x69.jpg?x80951" alt="Must Try: The Rococo Steak Bacon Flight" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/09/12/must-try-the-rococo-steak-bacon-flight/">Must Try: The Rococo Steak Bacon Flight</a></h4> <span class="date">September 12,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/09/11/must-try-the-fabled-rococo-burger/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/09/11149647_1132964643396027_5586298886958062289_o-85x69.jpg?x80951" alt="Must Try: The Fabled Rococo Burger" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/09/11/must-try-the-fabled-rococo-burger/">Must Try: The Fabled Rococo Burger</a></h4> <span class="date">September 11,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/09/09/stillwaters-tavern/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/09/2015-0618-stillwaters-tavern-29-85x69.jpg?x80951" alt="Stillwaters Tavern" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/09/09/stillwaters-tavern/">Stillwaters Tavern</a></h4> <span class="date">September 09,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/08/28/cheers-to-an-endless-summer/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/08/porch-swing-tea-85x69.jpg?x80951" alt="Cheers to an Endless Summer" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/08/28/cheers-to-an-endless-summer/">Cheers to an Endless Summer</a></h4> <span class="date">August 28,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/08/22/savory-starters-on-the-grill/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/08/cedar-plank-goat-cheese-85x69.jpg?x80951" alt="Savory Starters on the Grill" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/08/22/savory-starters-on-the-grill/">Savory Starters on the Grill</a></h4> <span class="date">August 22,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/08/18/seminole-hard-rock-tampa-partners-with-chef-marc-murphy/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/08/MarcMurphy-e1440466715611-85x69.png?x80951" alt="Hard Rock Partners with Chef Marc Murphy" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/08/18/seminole-hard-rock-tampa-partners-with-chef-marc-murphy/">Hard Rock Partners with Chef Marc Murphy</a></h4> <span class="date">August 18,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/08/11/the-perfect-mid-week-pick-me-up/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/08/SHRT_MMcrowd-85x69.jpg?x80951" alt="The Perfect Mid-Week Pick-Me Up" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/08/11/the-perfect-mid-week-pick-me-up/">The Perfect Mid-Week Pick-Me Up</a></h4> <span class="date">August 11,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/08/08/dock-and-dine/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/08/the-getaway-st-pete-85x69.jpg?x80951" alt="Dock and Dine" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/08/08/dock-and-dine/">Dock and Dine</a></h4> <span class="date">August 08,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/08/08/must-try-byob-at-soho-backyard/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/08/The-BYOB-Build-Your-Own-Bloody-85x69.jpg?x80951" alt="Must Try: BYOB at Soho Backyard" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/08/08/must-try-byob-at-soho-backyard/">Must Try: BYOB at Soho Backyard</a></h4> <span class="date">August 08,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/08/04/cork-tainted-wines/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/08/102710089-85x69.jpg?x80951" alt="Cork Tainted Wines" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/08/04/cork-tainted-wines/">Cork Tainted Wines</a></h4> <span class="date">August 04,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/07/28/must-try-the-vip/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/07/VIP_Interior_Graphic_size2-85x69.jpg?x80951" alt="Must Try: The VIP" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/07/28/must-try-the-vip/">Must Try: The VIP</a></h4> <span class="date">July 28,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/07/28/cowboy-pairing/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/07/council_oak_entree-85x69.png?x80951" alt="Must Try: The Cowboy Pairing" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/07/28/cowboy-pairing/">Must Try: The Cowboy Pairing</a></h4> <span class="date">July 28,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/07/23/inspired-by-the-season/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/07/AR-150639986-85x69.jpg?x80951" alt="Inspired by the Season" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/07/23/inspired-by-the-season/">Inspired by the Season</a></h4> <span class="date">July 23,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/07/20/great-bites-stinky-buns/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/07/Anise_Stinky_Buns-85x69.jpg?x80951" alt="Must Try: Stinky Buns" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/07/20/great-bites-stinky-buns/">Must Try: Stinky Buns</a></h4> <span class="date">July 20,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/07/19/imagine-create-inspire/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/07/Sushi_FAVE_8959-85x69.jpg?x80951" alt="Imagine. Create. Inspire." /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/07/19/imagine-create-inspire/">Imagine. Create. Inspire.</a></h4> <span class="date">July 19,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/07/10/summer-cocktails/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/07/Strawberry-Lemon-Glade-85x69.jpg?x80951" alt="10 Cocktails For The Bay" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/07/10/summer-cocktails/">10 Cocktails For The Bay</a></h4> <span class="date">July 10,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/07/07/heart-healthy-grilling/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/07/heart-healthy-grillin1-85x69.jpg?x80951" alt="Heart Healthy Grilling" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/07/07/heart-healthy-grilling/">Heart Healthy Grilling</a></h4> <span class="date">July 07,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/06/27/dazzle-friends-with-a-july-4th-feast/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/06/12633_bPO-85x69.jpg?x80951" alt="Dazzle Friends with a July 4th Feast" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/06/27/dazzle-friends-with-a-july-4th-feast/">Dazzle Friends with a July 4th Feast</a></h4> <span class="date">June 27,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/06/26/duck-and-donuts-at-roux/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/06/e_Duck-and-Doughnuts-1-85x69.jpg?x80951" alt="Must Try: Duck and Donuts" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/06/26/duck-and-donuts-at-roux/">Must Try: Duck and Donuts</a></h4> <span class="date">June 26,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/06/18/spice-up-your-next-summer-event/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/06/simply-organic-easy-cardamom-moscow-mule-recipe-finish-85x69.jpg?x80951" alt="Spice Up Your Next Summer Event" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/06/18/spice-up-your-next-summer-event/">Spice Up Your Next Summer Event</a></h4> <span class="date">June 18,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/06/18/backyard-fathers-day-brunch/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/06/fathers_day_brunch-85x69.jpg?x80951" alt="Backyard Father&#8217;s Day Brunch" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/06/18/backyard-fathers-day-brunch/">Backyard Father&#8217;s Day Brunch</a></h4> <span class="date">June 18,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/05/28/savor-sarasota/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/05/RS1770_TampaSavorSarasotaKickOff051915_02-scr-85x69.jpg?x80951" alt="Savor Sarasota" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/05/28/savor-sarasota/">Savor Sarasota</a></h4> <span class="date">May 28,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/05/22/7-mouthwatering-burgers-to-grill/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/05/Vietnamese-Banh-Mi-Burger-with-Sriracha-Mayo-85x69.jpg?x80951" alt="7 Mouthwatering Burgers to Grill" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/05/22/7-mouthwatering-burgers-to-grill/">7 Mouthwatering Burgers to Grill</a></h4> <span class="date">May 22,  2015</span></div></div><div class="left_other_news" style="margin-right:34px;"><a href="http://www.tampabaymetro.com/2015/05/18/fun-tequila/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/05/FrozenMargarita-85x69.jpeg?x80951" alt="FUN &#038; TEQUILA" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/05/18/fun-tequila/">FUN &#038; TEQUILA</a></h4> <span class="date">May 18,  2015</span></div></div><div class="left_other_news" style="margin-right:0;"><a href="http://www.tampabaymetro.com/2015/05/04/3-recipes-to-shake-up-cinco-de-mayo/"><img src="http://tampabaymetro.com/wp-content/uploads/2015/05/image002-85x69.jpg?x80951" alt="3 Recipes to Shake Up Cinco de Mayo" /></a><div class="content"><h4><a href="http://www.tampabaymetro.com/2015/05/04/3-recipes-to-shake-up-cinco-de-mayo/">3 Recipes to Shake Up Cinco de Mayo</a></h4> <span class="date">May 04,  2015</span></div></div></div></div><div class="post_heading"><h2 class="left_heading hideobject">Share</h2></div><div class="share hideobject"> <a href="http://www.facebook.com/sharer.php?u=http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/&t=The Zombie Pirate: The Perfect Grog For Ye Maties!"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/facebook-icon.png?x80951" class="shareimg" /></a> <a href="http://twitter.com/home/?status=The Zombie Pirate: The Perfect Grog For Ye Maties!&nbsp;-&nbsp;http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/twitter-icon.png?x80951" class="shareimg" /></a> <a href="http://www.reddit.com/submit?url=http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/&amp;title=The Zombie Pirate: The Perfect Grog For Ye Maties!"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/reddit-icon.png?x80951" class="shareimg" /></a> <a href="http://digg.com/submit?url=http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/&amp;title=The Zombie Pirate: The Perfect Grog For Ye Maties!&amp;thumbnails=1"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/digg-icon.png?x80951" class="shareimg" /></a> <a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/google-icon.png?x80951" class="shareimg" /></a> <a href="http://www.stumbleupon.com/submit?url=http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/&amp;title=The Zombie Pirate: The Perfect Grog For Ye Maties!"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/stumbleupon-icon.png?x80951" class="shareimg" /></a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/&amp;title=The Zombie Pirate: The Perfect Grog For Ye Maties!&amp;source="><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/linkedin-icon.png?x80951" class="shareimg" /></a> <a href="http://del.icio.us/post?url=http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/&amp;title=The Zombie Pirate: The Perfect Grog For Ye Maties!"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/delicious-icon.png?x80951" class="last shareimg" /></a></div><div class="post_heading"><h2 class="left_heading hideobject">About Author</h2></div><div class="author hideobject"><div class="icon"><img alt='' src='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=75&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=150&amp;d=mm&amp;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></div><div class="authorcontent"><div class="title"><a href="http://www.tampabaymetro.com" title="Visit Chad Vorbrich&#8217;s website" rel="author external">Chad Vorbrich</a></div><p></p></div></div></div><div class="post_heading"><h2 class="left_heading">(0) Readers Comments</h2></div><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://tampabaymetro.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.tampabaymetro.com%2F2017%2F01%2F27%2Fthe-zombie-pirate-the-perfect-grog-for-ye-maties%2F">logged in</a> to post a comment.</p></div></div></div><div id="right"><div id="buffercode_banner_upload_info-4" class="widget-container widget_buffercode_banner_upload_info rightwidget"><h3 class="widget-title"><span class="title">Read Metro Anywhere</span></h3><a href="http://www.tampabaymetro.com/public/digital/metro_dj17/index.html" alt="http://www.tampabaymetro.com/public/digital/metro_dj17/index.html" target="_blank"><img src="http://tampabaymetro.com/wp-content/uploads/2016/12/DigitaEdition_banner_dj17.jpg?x80951" width="300px" height="250px" /></a></div><div id="lt_125x125_widget-6" class="widget-container lt_125x125_widget rightwidget"><div class="ad_125"><a href="http://www.olalaw.com"><img src="http://www.tampabaymetro.com/wp-content/uploads/2015/04/OLA_banner_4.13.15.jpg?x80951"  width="125" height="125" alt=""/></a></div></div><div id="lt_125x125_widget-9" class="widget-container lt_125x125_widget rightwidget"><div class="ad_125"><a href="http://www.rolex.com/"><img src="http://www.tampabaymetro.com/wp-content/uploads/2014/09/Platinum-rolex-watches-banner.jpg?x80951"  width="125" height="125" alt=""/></a></div></div><div id="lt_125x125_widget-4" class="widget-container lt_125x125_widget rightwidget"><div class="ad_125"><a href="http://www.baisdengallery.com/"><img src="http://www.tampabaymetro.com/wp-content/uploads/2016/04/baisden-gallery-banner.jpg?x80951"  width="125" height="125" alt=""/></a></div></div><div id="lt_125x125_widget-8" class="widget-container lt_125x125_widget rightwidget"><div class="ad_125"><a href="https://theelegantweddingshowcase.wordpress.com"><img src="http://www.tampabaymetro.com/wp-content/uploads/2014/10/ews_banner_150.jpg?x80951"  width="125" height="125" alt=""/></a></div></div><div id="custom_tabs" class="skyali_custom_tabs"><ul class="nav"><li><a href="#First_Tab" class="current">Popular</a></li><li><a href="#Second_Tab">Recent</a></li><li><a href="#Third_Tab">Comments</a></li><li class="last_tab"><a href="#tags">Tags</a></li></ul><div class="list-wrap"><ul id="First_Tab" class="content_area"><div class="tabs-post"><div class="tab_inside"> <a href="http://www.tampabaymetro.com/2015/05/22/7-mouthwatering-burgers-to-grill/"> <img src="http://tampabaymetro.com/wp-content/uploads/2015/05/Vietnamese-Banh-Mi-Burger-with-Sriracha-Mayo-53x41.jpg?x80951" alt="7 Mouthwatering Burgers to Grill" /> </a><div class="content"><h1><a href="http://www.tampabaymetro.com/2015/05/22/7-mouthwatering-burgers-to-grill/">7 Mouthwatering Burgers to Grill</a></h1> <br /> <span class="date">May 22,  2015   </span></div></div><div class="tab_inside"> <a href="http://www.tampabaymetro.com/2015/05/22/4741/"> <img src="http://tampabaymetro.com/wp-content/uploads/2015/05/ContentSectionFileHandler-53x41.jpg?x80951" alt="METRO HOME: Dream Outdoor Kitchen" /> </a><div class="content"><h1><a href="http://www.tampabaymetro.com/2015/05/22/4741/">METRO HOME: Dream Outdoor Kitchen</a></h1> <br /> <span class="date">May 22,  2015   </span></div></div><div class="tab_inside"> <a href="http://www.tampabaymetro.com/2015/06/05/make-a-splash/"> <img src="http://tampabaymetro.com/wp-content/uploads/2015/05/Pool_Party_web-53x41.jpg?x80951" alt="Make A Splash" /> </a><div class="content"><h1><a href="http://www.tampabaymetro.com/2015/06/05/make-a-splash/">Make A Splash</a></h1> <br /> <span class="date">June 05,  2015   </span></div></div><div class="tab_inside"> <a href="http://www.tampabaymetro.com/2015/03/16/raise-a-glass-to-st-patrick/"> <img src="http://tampabaymetro.com/wp-content/uploads/2015/03/Irish_Drinke-53x41.png?x80951" alt="Raise A Glass To St. Patrick" /> </a><div class="content"><h1><a href="http://www.tampabaymetro.com/2015/03/16/raise-a-glass-to-st-patrick/">Raise A Glass To St. Patrick</a></h1> <br /> <span class="date">March 16,  2015   </span></div></div><div class="tab_inside"> <a href="http://www.tampabaymetro.com/2016/07/07/the-face-of-collaborative-law/"> <img src="http://tampabaymetro.com/wp-content/uploads/2016/07/faces-lundy-feature-53x41.jpg?x80951" alt="THE FACE OF COLLABORATIVE LAW" /> </a><div class="content"><h1><a href="http://www.tampabaymetro.com/2016/07/07/the-face-of-collaborative-law/">THE FACE OF COLLABORATIVE LAW</a></h1> <br /> <span class="date">July 07,  2016   </span></div></div></div></ul><ul id="Second_Tab" class="content_area hidetab"><div class="tabs-post"><div class="tab_inside"><a href="http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/"> <img src="http://tampabaymetro.com/wp-content/uploads/2017/01/captain_morgan_zombie-53x41.jpg?x80951" alt="The Zombie Pirate: The Perfect Grog For Ye Maties!" /> </a><div class="content"><h1><a href="http://www.tampabaymetro.com/2017/01/27/the-zombie-pirate-the-perfect-grog-for-ye-maties/">The Zombie Pirate: The Perfect Grog For Ye Maties!</a></h1> <br /> <span class="date">January 27,  2017</span></div></div><div class="tab_inside"><a href="http://www.tampabaymetro.com/2017/01/24/the-pirates-are-poised-to-invade-our-shores/"> <img src="http://tampabaymetro.com/wp-content/uploads/2017/01/IMG_4000_1__aef0a208-6a83-4bd4-bbe2-f0cceeb973f8-53x41.jpg?x80951" alt="The Pirates Are Poised To Invade Our Shores!" /> </a><div class="content"><h1><a href="http://www.tampabaymetro.com/2017/01/24/the-pirates-are-poised-to-invade-our-shores/">The Pirates Are Poised To Invade Our Shores!</a></h1> <br /> <span class="date">January 24,  2017</span></div></div><div class="tab_inside"><a href="http://www.tampabaymetro.com/2017/01/19/hot-gasparilla-fashions/"> <img src="http://tampabaymetro.com/wp-content/uploads/2017/01/HS_exclusivetees-53x41.jpg?x80951" alt="Hot Gasparilla Fashions" /> </a><div class="content"><h1><a href="http://www.tampabaymetro.com/2017/01/19/hot-gasparilla-fashions/">Hot Gasparilla Fashions</a></h1> <br /> <span class="date">January 19,  2017</span></div></div><div class="tab_inside"><a href="http://www.tampabaymetro.com/2017/01/19/gasparilla-fashion/"> <img src="http://tampabaymetro.com/wp-content/uploads/2017/01/HS_exclusivetees-53x41.jpg?x80951" alt="Gasparilla Fashion" /> </a><div class="content"><h1><a href="http://www.tampabaymetro.com/2017/01/19/gasparilla-fashion/">Gasparilla Fashion</a></h1> <br /> <span class="date">January 19,  2017</span></div></div><div class="tab_inside"><a href="http://www.tampabaymetro.com/2017/01/19/arrrrrr-fun-for-swashbucklers-of-all-ages/"> <img src="http://tampabaymetro.com/wp-content/uploads/2016/01/children-gasparilla-parade-53x41.jpg?x80951" alt="Arrrrrr &#8230; Fun For Swashbucklers Of All Ages!" /> </a><div class="content"><h1><a href="http://www.tampabaymetro.com/2017/01/19/arrrrrr-fun-for-swashbucklers-of-all-ages/">Arrrrrr &#8230; Fun For Swashbucklers Of All Ages!</a></h1> <br /> <span class="date">January 19,  2017</span></div></div></div></ul><ul id="Third_Tab" class="content_area hidetab"><div class="tabs-post"><div class="tab_inside"> <a href="http://www.tampabaymetro.com/2015/07/10/inspired-by-the-sun/#comment-130"><img alt='' src='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=53&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=106&amp;d=mm&amp;r=pg 2x' class='avatar avatar-53 photo' height='53' width='53' /></a><div class="content"><h1><a href="http://www.tampabaymetro.com/2015/07/10/inspired-by-the-sun/#comment-130">Inspired By The Sun</a></h1> <br /> <span class="date">I see ideas for my wife's birthday!</span></div></div><div class="tab_inside"> <a href="http://www.tampabaymetro.com/2015/03/16/raise-a-glass-to-st-patrick/#comment-3"><img alt='' src='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=53&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=106&amp;d=mm&amp;r=pg 2x' class='avatar avatar-53 photo' height='53' width='53' /></a><div class="content"><h1><a href="http://www.tampabaymetro.com/2015/03/16/raise-a-glass-to-st-patrick/#comment-3">Raise A Glass To St. Patrick</a></h1> <br /> <span class="date">I can't wait to try a few of these recipes. Thx.</span></div></div></div></ul><ul id="tags" class="content_area hidetab"><div class="tabs-post"><div id="tagtab" class="tabdiv ui-tabs-panel" style=""><a href='http://www.tampabaymetro.com/tag/art/' class='tag-link-19 tag-link-position-1' title='23 topics' style='font-size: 10.49504950495pt;'>art</a> <a href='http://www.tampabaymetro.com/tag/arts/' class='tag-link-242 tag-link-position-2' title='15 topics' style='font-size: 8pt;'>arts</a> <a href='http://www.tampabaymetro.com/tag/bay/' class='tag-link-128 tag-link-position-3' title='50 topics' style='font-size: 15.069306930693pt;'>bay</a> <a href='http://www.tampabaymetro.com/tag/biz/' class='tag-link-1370 tag-link-position-4' title='21 topics' style='font-size: 9.9405940594059pt;'>biz</a> <a href='http://www.tampabaymetro.com/tag/blog/' class='tag-link-1360 tag-link-position-5' title='46 topics' style='font-size: 14.514851485149pt;'>blog</a> <a href='http://www.tampabaymetro.com/tag/business/' class='tag-link-1140 tag-link-position-6' title='47 topics' style='font-size: 14.653465346535pt;'>business</a> <a href='http://www.tampabaymetro.com/tag/charity/' class='tag-link-209 tag-link-position-7' title='26 topics' style='font-size: 11.188118811881pt;'>charity</a> <a href='http://www.tampabaymetro.com/tag/city/' class='tag-link-96 tag-link-position-8' title='16 topics' style='font-size: 8.4158415841584pt;'>CITY</a> <a href='http://www.tampabaymetro.com/tag/design/' class='tag-link-137 tag-link-position-9' title='20 topics' style='font-size: 9.6633663366337pt;'>design</a> <a href='http://www.tampabaymetro.com/tag/dining/' class='tag-link-80 tag-link-position-10' title='38 topics' style='font-size: 13.405940594059pt;'>dining</a> <a href='http://www.tampabaymetro.com/tag/event/' class='tag-link-149 tag-link-position-11' title='34 topics' style='font-size: 12.712871287129pt;'>event</a> <a href='http://www.tampabaymetro.com/tag/faces-of-metro-tampa-bay/' class='tag-link-1346 tag-link-position-12' title='20 topics' style='font-size: 9.6633663366337pt;'>faces of Metro tampa bay</a> <a href='http://www.tampabaymetro.com/tag/family-2/' class='tag-link-145 tag-link-position-13' title='27 topics' style='font-size: 11.465346534653pt;'>family</a> <a href='http://www.tampabaymetro.com/tag/fashion/' class='tag-link-56 tag-link-position-14' title='38 topics' style='font-size: 13.405940594059pt;'>fashion</a> <a href='http://www.tampabaymetro.com/tag/feature/' class='tag-link-1397 tag-link-position-15' title='15 topics' style='font-size: 8pt;'>feature</a> <a href='http://www.tampabaymetro.com/tag/florida/' class='tag-link-187 tag-link-position-16' title='23 topics' style='font-size: 10.49504950495pt;'>florida</a> <a href='http://www.tampabaymetro.com/tag/food/' class='tag-link-139 tag-link-position-17' title='33 topics' style='font-size: 12.574257425743pt;'>food</a> <a href='http://www.tampabaymetro.com/tag/foodie-2/' class='tag-link-285 tag-link-position-18' title='45 topics' style='font-size: 14.376237623762pt;'>foodie</a> <a href='http://www.tampabaymetro.com/tag/guide-2/' class='tag-link-81 tag-link-position-19' title='44 topics' style='font-size: 14.237623762376pt;'>guide</a> <a href='http://www.tampabaymetro.com/tag/health/' class='tag-link-140 tag-link-position-20' title='26 topics' style='font-size: 11.188118811881pt;'>health</a> <a href='http://www.tampabaymetro.com/tag/home/' class='tag-link-136 tag-link-position-21' title='35 topics' style='font-size: 12.990099009901pt;'>home</a> <a href='http://www.tampabaymetro.com/tag/inspiring-women-in-business/' class='tag-link-1402 tag-link-position-22' title='34 topics' style='font-size: 12.712871287129pt;'>inspiring women in business</a> <a href='http://www.tampabaymetro.com/tag/leader/' class='tag-link-1403 tag-link-position-23' title='23 topics' style='font-size: 10.49504950495pt;'>leader</a> <a href='http://www.tampabaymetro.com/tag/lifestyle/' class='tag-link-138 tag-link-position-24' title='21 topics' style='font-size: 9.9405940594059pt;'>lifestyle</a> <a href='http://www.tampabaymetro.com/tag/luxury/' class='tag-link-133 tag-link-position-25' title='21 topics' style='font-size: 9.9405940594059pt;'>luxury</a> <a href='http://www.tampabaymetro.com/tag/magazine/' class='tag-link-182 tag-link-position-26' title='122 topics' style='font-size: 20.336633663366pt;'>magazine</a> <a href='http://www.tampabaymetro.com/tag/metro/' class='tag-link-122 tag-link-position-27' title='163 topics' style='font-size: 22pt;'>metro</a> <a href='http://www.tampabaymetro.com/tag/party/' class='tag-link-146 tag-link-position-28' title='41 topics' style='font-size: 13.821782178218pt;'>party</a> <a href='http://www.tampabaymetro.com/tag/people/' class='tag-link-1144 tag-link-position-29' title='18 topics' style='font-size: 9.1089108910891pt;'>people</a> <a href='http://www.tampabaymetro.com/tag/photography/' class='tag-link-1034 tag-link-position-30' title='17 topics' style='font-size: 8.8316831683168pt;'>photography</a> <a href='http://www.tampabaymetro.com/tag/photos/' class='tag-link-214 tag-link-position-31' title='37 topics' style='font-size: 13.267326732673pt;'>photos</a> <a href='http://www.tampabaymetro.com/tag/portrait/' class='tag-link-1710 tag-link-position-32' title='20 topics' style='font-size: 9.6633663366337pt;'>portrait</a> <a href='http://www.tampabaymetro.com/tag/profile/' class='tag-link-1353 tag-link-position-33' title='63 topics' style='font-size: 16.455445544554pt;'>profile</a> <a href='http://www.tampabaymetro.com/tag/real-estate/' class='tag-link-1043 tag-link-position-34' title='18 topics' style='font-size: 9.1089108910891pt;'>real estate</a> <a href='http://www.tampabaymetro.com/tag/restaurant/' class='tag-link-66 tag-link-position-35' title='19 topics' style='font-size: 9.3861386138614pt;'>restaurant</a> <a href='http://www.tampabaymetro.com/tag/shopping/' class='tag-link-171 tag-link-position-36' title='17 topics' style='font-size: 8.8316831683168pt;'>shopping</a> <a href='http://www.tampabaymetro.com/tag/social-2/' class='tag-link-130 tag-link-position-37' title='36 topics' style='font-size: 13.128712871287pt;'>social</a> <a href='http://www.tampabaymetro.com/tag/south-tampa/' class='tag-link-78 tag-link-position-38' title='31 topics' style='font-size: 12.29702970297pt;'>south tampa</a> <a href='http://www.tampabaymetro.com/tag/st-petersburg/' class='tag-link-67 tag-link-position-39' title='39 topics' style='font-size: 13.544554455446pt;'>St. Petersburg</a> <a href='http://www.tampabaymetro.com/tag/style-2/' class='tag-link-55 tag-link-position-40' title='32 topics' style='font-size: 12.435643564356pt;'>style</a> <a href='http://www.tampabaymetro.com/tag/tampa/' class='tag-link-21 tag-link-position-41' title='111 topics' style='font-size: 19.782178217822pt;'>tampa</a> <a href='http://www.tampabaymetro.com/tag/tampa-bay/' class='tag-link-123 tag-link-position-42' title='161 topics' style='font-size: 22pt;'>tampa bay</a> <a href='http://www.tampabaymetro.com/tag/tampa-bay-metro/' class='tag-link-207 tag-link-position-43' title='95 topics' style='font-size: 18.811881188119pt;'>tampa bay metro</a> <a href='http://www.tampabaymetro.com/tag/tampa-bay-metro-magazine/' class='tag-link-313 tag-link-position-44' title='50 topics' style='font-size: 15.069306930693pt;'>tampa bay metro magazine</a> <a href='http://www.tampabaymetro.com/tag/travel/' class='tag-link-120 tag-link-position-45' title='20 topics' style='font-size: 9.6633663366337pt;'>travel</a></div></div></ul></div></div><div id="buffercode_banner_upload_info-14" class="widget-container widget_buffercode_banner_upload_info rightwidget"><h3 class="widget-title"><span class="title">FIND THE BEST DOCTORS</span></h3><a href="http://www.bestdoctors.com" alt="http://www.bestdoctors.com" target="_blank"><img src="http://www.tampabaymetro.com/wp-content/uploads/2015/08/BannerAd_300x250-300x250.jpg?x80951" width="300px" height="250px" /></a></div><div style="width:315px; float:left; "><div style="float:left; width:148px; "></div><div style="float:left; width:148px; margin-left:18px;"><div id="archives-2" class="widget-container widget_archive rightwidget column-right"><h3 class="widget-title"><span class="title">Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label> <select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://www.tampabaymetro.com/2017/01/'> January 2017 &nbsp;(13)</option><option value='http://www.tampabaymetro.com/2016/12/'> December 2016 &nbsp;(8)</option><option value='http://www.tampabaymetro.com/2016/11/'> November 2016 &nbsp;(6)</option><option value='http://www.tampabaymetro.com/2016/10/'> October 2016 &nbsp;(24)</option><option value='http://www.tampabaymetro.com/2016/09/'> September 2016 &nbsp;(11)</option><option value='http://www.tampabaymetro.com/2016/08/'> August 2016 &nbsp;(4)</option><option value='http://www.tampabaymetro.com/2016/07/'> July 2016 &nbsp;(29)</option><option value='http://www.tampabaymetro.com/2016/05/'> May 2016 &nbsp;(12)</option><option value='http://www.tampabaymetro.com/2016/04/'> April 2016 &nbsp;(11)</option><option value='http://www.tampabaymetro.com/2016/03/'> March 2016 &nbsp;(14)</option><option value='http://www.tampabaymetro.com/2016/02/'> February 2016 &nbsp;(16)</option><option value='http://www.tampabaymetro.com/2016/01/'> January 2016 &nbsp;(13)</option><option value='http://www.tampabaymetro.com/2015/12/'> December 2015 &nbsp;(7)</option><option value='http://www.tampabaymetro.com/2015/11/'> November 2015 &nbsp;(12)</option><option value='http://www.tampabaymetro.com/2015/10/'> October 2015 &nbsp;(29)</option><option value='http://www.tampabaymetro.com/2015/09/'> September 2015 &nbsp;(33)</option><option value='http://www.tampabaymetro.com/2015/08/'> August 2015 &nbsp;(22)</option><option value='http://www.tampabaymetro.com/2015/07/'> July 2015 &nbsp;(20)</option><option value='http://www.tampabaymetro.com/2015/06/'> June 2015 &nbsp;(14)</option><option value='http://www.tampabaymetro.com/2015/05/'> May 2015 &nbsp;(10)</option><option value='http://www.tampabaymetro.com/2015/04/'> April 2015 &nbsp;(9)</option><option value='http://www.tampabaymetro.com/2015/03/'> March 2015 &nbsp;(13)</option><option value='http://www.tampabaymetro.com/2015/02/'> February 2015 &nbsp;(14)</option><option value='http://www.tampabaymetro.com/2015/01/'> January 2015 &nbsp;(8)</option><option value='http://www.tampabaymetro.com/2014/12/'> December 2014 &nbsp;(10)</option><option value='http://www.tampabaymetro.com/2014/11/'> November 2014 &nbsp;(1)</option><option value='http://www.tampabaymetro.com/2014/10/'> October 2014 &nbsp;(11)</option><option value='http://www.tampabaymetro.com/2014/09/'> September 2014 &nbsp;(24)</option><option value='http://www.tampabaymetro.com/2014/08/'> August 2014 &nbsp;(6)</option><option value='http://www.tampabaymetro.com/2014/07/'> July 2014 &nbsp;(1)</option><option value='http://www.tampabaymetro.com/2014/05/'> May 2014 &nbsp;(1)</option><option value='http://www.tampabaymetro.com/2014/04/'> April 2014 &nbsp;(1)</option></select></div></div></div></div></div></div></div></div><div id="footer_widget" ><div class="inside"><div class="widget_h_l"><div id="slideshow_widget-2" class="widget"><div style="padding-top:2px; padding-bottom:4px;" ><div id="wppa-modal-container-1" style="position:relative;z-index:100000;" ></div><div id="wppa-container-1" style="width:120px;display:block;margin-left:auto;margin-right:auto;padding:0;position:relative;" class="wppa-container wppa-container-1 wppa-rev-6611 wppa-prevrev-6610 wppa-theme-6-4-17-002 wppa-api-6-6-11-009" ><script type="text/javascript">if(typeof(_wppaSlides)=='undefined')alert('There is a problem with your theme. The file wppa.js is not loaded when it is expected ( Errloc = wppa_container ).');if(typeof(jQuery)=='undefined')alert('There is a problem with your theme. The jQuery library is not loaded when it is expected ( Errloc = wppa_container ).');</script><input type="hidden" id="wppa-nonce-0-1" name="wppa-nonce" value="ecbb4a6b61" /> <script type="text/javascript">wppaAutoColumnWidth[1]=false;wppaColWidth[1]=120;wppaTopMoc=1;wppaMasonryCols[1]=0;wppaCoverImageResponsive[1]=false;wppaAspectRatio[1]=1.25;wppaFullSize[1]=120;wppaFullFrameDelta[1]=0;wppaFilmStripLength[1]=70;wppaThumbnailPitch[1]=52;wppaFilmStripMargin[1]=1;wppaFilmStripAreaDelta[1]=56;wppaIsMini[1]=true;wppaSlideBlank[1]=false;wppaLightBox[1]="xxx";wppaLightBox[1]="";wppaConsoleLog("mocc:1 lbkey:"+wppaLightBox[1]);wppaLightboxSingle[1]=false;</script> <script type="text/javascript">wppaSlideInitRunning[1]=true;wppaMaxOccur=1;</script><noscript style="text-align:center; " ><span style="color:red; ">To see the full size images, you need to enable javascript in your browser.</span></noscript><div id="slide_frame-1" class="slide-frame" style="overflow:hidden; height: 150px;width: 120px;margin-bottom: 8px;" ><div id="theslide0-1" class="theslide theslide-1" style="width:100%;margin:auto;" ></div><div id="theslide1-1" class="theslide theslide-1" style="width:100%;margin:auto;" ></div><div id="spinner-1" class="spinner" ></div></div> <script type="text/javascript">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</script> <script type="text/javascript">wppaFullValign[1]="top";wppaFullHalign[1]="center";wppaStartStop(1,-1);</script> <script type="text/javascript" >if(typeof(wppaInitOverlay)!="undefined"){wppaInitOverlay();}</script><div id="wppa-container-1-end" ></div></div></div></div></div><div class="widget_h_m"><div id="nav_menu-3" class="widget"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38"><a title="Tampa Bay Metro Blog Home" href="http://www.tampabaymetro.com/">HOME</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3694"><a title="What To Do In Tampa Bay" href="http://www.tampabaymetro.com/pinboard/">CALENDAR</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a title="Read Tampa Bay Metro Magazine" href="http://www.tampabaymetro.com/this-issue/">MAGAZINE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a title="Digital Metro Magazine Archives" href="http://www.tampabaymetro.com/archives/">ARCHIVES</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845"><a title="Subscribe To Tampa Bay Metro" href="http://www.tampabaymetro.com/subscription-2/">SUBSCRIBE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a title="Join Metro&#8217;s Hot List" href="http://www.tampabaymetro.com/hot-list/">JOIN US</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a title="Promote, Connect &#038; Advertise With Us" href="http://www.tampabaymetro.com/advertise-with-us/">PARTNERSHIP</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a title="Contact Metro" href="http://www.tampabaymetro.com/contact-us-2/">CONTACT</a></li></ul></div></div></div><a href="#top" class="toparrow"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/top_arrow.png?x80951" class="top" /></a></div></div></div><div id="footer"><div class="inside"><div class="left">&copy; 2017 Metro Life Media, Inc.  All Rights Reserved.</div><div class="right">Powered by Awesomeness. 3404 S. Omar Ave., Tampa, FL 33629</div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div><button class="pswp__button pswp__button--close" title="Close (Esc)"></button><button class="pswp__button pswp__button--share" title="Share"></button><button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button><button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button><button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div>  <script type="text/javascript">jQuery(window).load(function(){jQuery('.simplemasonry-container-4017').masonry({itemSelector:'.simplemasonry-item-4017',isAnimated:true,isFitWidth:true,containerStyle:{position:'relative'},isResizable:true});});</script> <style type="text/css">.simplemasonry-container-4017{margin:0 auto;padding:0}.simplemasonry-item-4017{width:800px;float:left;margin:1px;padding:1px}.simplemasonry-item-4017 img{width:100%;max-width:100%;height:auto;margin:0}</style> <script type="text/javascript">jQuery(window).load(function(){jQuery('.simplemasonry-container-4023').masonry({itemSelector:'.simplemasonry-item-4023',isAnimated:true,isFitWidth:true,containerStyle:{position:'relative'},isResizable:true});});</script> <style type="text/css">.simplemasonry-container-4023{margin:0 auto;padding:0}.simplemasonry-item-4023{width:100%px;float:left;margin:1px;padding:1px}.simplemasonry-item-4023 img{width:100%;max-width:100%;height:auto;margin:0}</style> <script type="text/javascript">jQuery(window).load(function(){jQuery('.simplemasonry-container-4026').masonry({itemSelector:'.simplemasonry-item-4026',isAnimated:true,isFitWidth:true,containerStyle:{position:'relative'},isResizable:true});});</script> <style type="text/css">.simplemasonry-container-4026{margin:0 auto;padding:0}.simplemasonry-item-4026{width:2000px;float:left;margin:1px;padding:1px}.simplemasonry-item-4026 img{width:100%;max-width:100%;height:auto;margin:0}</style><div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" > Press f for fullscreen.</div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/img/Exit.svg?x80951" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Exit" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg?x80951" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Full-Screen" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img id="wppa-overlay-sp" alt="spinner" style="position:fixed;top:50%;margin-top:-16px;left:50%;margin-left:-16px;z-index:100100;opacity:1;visibility:hidden;box-shadow:none;" src="http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/img/loading.gif?x80951" /> <script type="text/javascript">jQuery("#wppa-overlay-bg").css({height:window.innerHeight});wppaOvlModeInitial="normal";wppaOvlTxtHeight="auto";wppaOvlOpacity=0.8;wppaOvlOnclickType="none";wppaOvlTheme="black";wppaOvlAnimSpeed=300;wppaOvlSlideSpeed=5000;wppaVer4WindowWidth=800;wppaVer4WindowHeight=600;wppaOvlShowCounter=true;wppaOvlFontSize="10";wppaOvlFontWeight="bold"
wppaOvlLineHeight="12"
wppaOvlFullLegenda="Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";wppaOvlFullLegendaSingle="Keys: f = next mode; q,x = exit; d = dismiss this notice.";wppaOvlVideoStart=true;wppaOvlAudioStart=true;wppaOvlShowLegenda=true;wppaOvlShowStartStop=true;wppaToggleFullScreen="Toggle fullscreen";wppaIsMobile=false;</script> <script type="text/javascript" ></script> <input type="hidden" id="wppa-nonce" name="wppa-nonce" value="ecbb4a6b61" /><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/wp-embed.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.5',blog:'73490613',post:'11871',tz:'-5',srv:'tampabaymetro.com'}]);_stq.push(['clickTrackerInit','73490613','11871']);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-21266930-1','auto');ga('send','pageview');</script> </body></html>