<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html
lang="en-US"
itemscope
itemtype="http://schema.org/WebSite"
prefix="og: http://ogp.me/ns#" ><head><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes"><meta
name="google-site-verification" content="tWMAVb1zt9TdlZ1O4vts2gF49o4njA72JJcJGIuHFYs" /><meta
name="msvalidate.01" content="A2D147BF15C67EFAC5391C417BD6845D" /><title>SUMMER CAMPS GUIDE 2017    | Tampa Bay Metro Magazine &amp; Blog</title><link
rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/style.css" /><link
rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/skins/featured_long_style.css" /><link
rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/featured_long.css" /><link
rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/tabs.css" /><link
rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/responsive.css" /><link
rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/firstnavigation.css" /><link
rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/secondnavigation.css" /><link
rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/skins/charcoal/charcoal.css" /><link
rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/skins/default.css" /><link
rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/skins/slider/skyali/skin.css" /><link
rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/prettyPhoto.css" /><style type="text/css">body{background:url(http://www.tampabaymetro.com/wp-content/uploads/2014/11/body-bg7-blue.png) !important}</style><meta
name="description"  content="It's that time of the year when Bay area parents must research and decide what to do with their children over the summer break. Tampa Bay Metro's Summer Camps" /><meta
name="keywords"  content="family,tampa bay,metro,magazine,blog,summer,camps,children,schools,guide,tampa,parenting,parents,day camps,carrollwood,south tampa" /><link
rel="canonical" href="http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/" /><meta
property="og:title" content="SUMMER CAMPS GUIDE 2017   " /><meta
property="og:type" content="website" /><meta
property="og:url" content="http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/" /><meta
property="og:image" content="http://tampabaymetro.com/wp-content/uploads/2017/02/Camps_feature17_WEB-500x321.jpg" /><meta
property="og:site_name" content="Tampa Bay Metro Magazine &amp; Blog" /><meta
property="fb:admins" content="47257772764" /><meta
property="og:description" content="It&#039;s that time of the year when Bay area parents must research and decide what to do with their children over the summer break. Tampa Bay Metro&#039;s Summer Camps Guide 2016 is online and helps aid households in choosing a great camp. #tampabaymetro #metrocampsguide #metrofamily @tampabaymetro" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:site" content="@tampabaymetro" /><meta
name="twitter:domain" content="https://www.twitter.com/tampabaymetro" /><meta
name="twitter:title" content="SUMMER CAMPS GUIDE 2017   " /><meta
name="twitter:description" content="It&#039;s that time of the year when Bay area parents must research and decide what to do with their children over the summer break. Tampa Bay Metro&#039;s Summer Camps Guide 2016 is online and helps aid households in choosing a great camp. #tampabaymetro #metrocampsguide #metrofamily @tampabaymetro" /><meta
name="twitter:image" content="http://tampabaymetro.com/wp-content/uploads/2017/02/Camps_feature17_WEB-500x321.jpg" /><meta
itemprop="image" content="http://tampabaymetro.com/wp-content/uploads/2017/02/Camps_feature17_WEB-500x321.jpg" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-21266930-1',{'cookieDomain':'www.tampabaymetro.com','allowLinker':true});ga('require','displayfeatures');ga('require','ec');ga('require','linker');ga('linker:autoLink',['tampabaymetro.com','localendar.com/public/metrolifemedia','issuu.com/metrolifemedia','www.tampabaymetro.com/public/digital']);ga('require','linkid','linkid.js');ga('set','anonymizeIp',true);ga('send','pageview');</script> <script type="text/javascript">/*<![CDATA[*/function recordOutboundLink(link,category,action){ga('send','event',category,action);if(link.target=='_blank')return true;setTimeout('document.location = "'+link.href+'"',100);return false;}function getAttr(ele,attr){var result=(ele.getAttribute&&ele.getAttribute(attr))||null;if(!result){var attrs=ele.attributes;var length=attrs.length;for(var i=0;i<length;i++)if(attr[i].nodeName===attr)result=attr[i].nodeValue;}return result;}function aiosp_addLoadEvent(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload){oldonload();}func();}}}function aiosp_addEvent(element,evnt,funct){if(element.attachEvent)return element.attachEvent('on'+evnt,funct);elsereturn element.addEventListener(evnt,funct,false);}aiosp_addLoadEvent(function(){var links=document.getElementsByTagName('a');for(var x=0;x<links.length;x++){if(typeof links[x]=='undefined')continue;aiosp_addEvent(links[x],'onclick',function(){var mydomain=new RegExp(document.domain,'i');href=getAttr(this,'href');if(href&&href.toLowerCase().indexOf('http')===0&&!mydomain.test(href)){recordOutboundLink(this,'Outbound Links',href);}});}});/*]]>*/</script> <link
rel='dns-prefetch' href='//tampabaymetro.com' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Tampa Bay Metro Magazine &amp; Blog &raquo; Feed" href="http://www.tampabaymetro.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Tampa Bay Metro Magazine &amp; Blog &raquo; Comments Feed" href="http://www.tampabaymetro.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Tampa Bay Metro Magazine &amp; Blog &raquo; SUMMER CAMPS GUIDE 2017 Comments Feed" href="http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tampabaymetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link
rel='stylesheet' id='wbmpl-frontend-style-css'  href='http://tampabaymetro.com/wp-content/plugins/magic-post-listing/assets/css/frontend.css?ver=cd4a5ca23809aa09cd21539bb6e8543a' type='text/css' media='all' /><link
rel='stylesheet' id='font-awesome-css'  href='http://tampabaymetro.com/wp-content/plugins/magic-post-listing/assets/packages/font-awesome/css/font-awesome.min.css?ver=cd4a5ca23809aa09cd21539bb6e8543a' type='text/css' media='all' /><link
rel='stylesheet' id='awesome-weather-css'  href='http://tampabaymetro.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=cd4a5ca23809aa09cd21539bb6e8543a' type='text/css' media='all' /><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><link
rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=cd4a5ca23809aa09cd21539bb6e8543a' type='text/css' media='all' /><link
rel='stylesheet' id='photoswipe-core-css-css'  href='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.css?ver=cd4a5ca23809aa09cd21539bb6e8543a' type='text/css' media='all' /><link
rel='stylesheet' id='white_theme-css'  href='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/white-skin/skin.css?ver=cd4a5ca23809aa09cd21539bb6e8543a' type='text/css' media='all' /><link
rel='stylesheet' id='post-plugin-css'  href='http://tampabaymetro.com/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' /><link
rel='stylesheet' id='responsive-video-light-css'  href='http://tampabaymetro.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' /><link
rel='stylesheet' id='wppa_style-css'  href='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-14-003' type='text/css' media='all' /><link
rel='stylesheet' id='admin-bar-style-css'  href='http://tampabaymetro.com/wp-content/plugins/wp-analytify/assets/old/css/admin_bar_styles.css?ver=2.0.12' type='text/css' media='all' /><link
rel='stylesheet' id='stripe-checkout-public-lite-css'  href='http://tampabaymetro.com/wp-content/plugins/stripe/assets/css/shared-public-main.min.css?ver=1.5.9' type='text/css' media='all' /><link
rel='stylesheet' id='social-logos-css'  href='http://tampabaymetro.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='http://tampabaymetro.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' /> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/tabs.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/superfish.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/hoverIntent.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/custom.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/organictabs.jquery.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/jquery.jcarousel.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/jquery.prettyPhoto.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/magic-post-listing/assets/js/frontend.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.4'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-masonry.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/masonry.pkgd.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/imagesloaded.pkgd.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/super-stripe/js/jquery.validate.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/super-stripe/js/shortcode.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/super-stripe/js/aweber.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-14-003'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-14-003'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-14-003'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-14-003'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-14-003'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-6-14-003'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=186'></script> <link
rel='https://api.w.org/' href='http://www.tampabaymetro.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tampabaymetro.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tampabaymetro.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Celebrate Hollywood Awards Night at Tampa Theatre' href='http://www.tampabaymetro.com/2017/02/22/celebrate-hollywood-awards-night-at-tampa-theatre/' /><link
rel='shortlink' href='http://wp.me/p4Ymgt-39w' /><link
rel="alternate" type="application/json+oembed" href="http://www.tampabaymetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tampabaymetro.com%2F2017%2F02%2F24%2Fsummer-camps-guide-2017%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.tampabaymetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tampabaymetro.com%2F2017%2F02%2F24%2Fsummer-camps-guide-2017%2F&#038;format=xml" /> <script type="text/javascript">/*<![CDATA[*/(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=('https:'==document.location.protocol?'https://s':'http://i')+'.po.st/share/script/post-widget.js#publisherKey=lla2dfp1p9bteu0untu9&retina=true';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();/*]]>*/</script> <script type="text/javascript" charset="utf-8">jQuery(document).ready(function($){$(function(){$().prettyEmbed({useFitVids:true});});});</script><script>/*<![CDATA[*/(function(){var channelid='555f960bab6a01ce25000004';var cx=document.createElement('script');cx.type='text/javascript';cx.async=true;cx.src="http://cdn.cxtn.net/loader/loader.js?piver=1.0.0&ver=wp4.7.2#channelid="+channelid;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(cx,s);})();/*]]>*/</script><script type="text/javascript">/*<![CDATA[*/(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.tampabaymetro.com/?wordfence_logHuman=1&hid=801567C8736F4A06BE3DAF1CD6765E24');/*]]>*/</script> <link
rel='dns-prefetch' href='//v0.wordpress.com'><link
rel="icon" href="http://tampabaymetro.com/wp-content/uploads/2014/12/METRO_M-5496004cv1_site_icon-32x32.png?x80951" sizes="32x32" /><link
rel="icon" href="http://tampabaymetro.com/wp-content/uploads/2014/12/METRO_M-5496004cv1_site_icon-256x256.png?x80951" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="http://tampabaymetro.com/wp-content/uploads/2014/12/METRO_M-5496004cv1_site_icon-256x256.png?x80951" /><meta
name="msapplication-TileImage" content="http://tampabaymetro.com/wp-content/uploads/2014/12/METRO_M-5496004cv1_site_icon.png" /> <script type="text/javascript">wppaImageDirectory="http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/img/";wppaWppaUrl="http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus";wppaIncludeUrl="http://tampabaymetro.com/wp-includes";wppaAjaxUrl="http://tampabaymetro.com/wp-admin/admin-ajax.php";wppaUploadUrl="http://tampabaymetro.com/wp-content/uploads/wppa";wppaIsIe=false;wppaIsSafari=false;wppaSlideshowNavigationType="icons";</script> 
<style type="text/css" ></style>
<style type="text/css" id="wp-custom-css"></style><!--[if IE 7]><link
rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/ie7.css">
<![endif]--></head><body><div
id="container"><div
id="headernavigation"><div
class="navigation"><div
class="select_holder"><div
id="navigation"><form
action="#"><select
onChange="javascript:changeLocation(this)"><option
value="http://www.tampabaymetro.com/archives/">ARCHIVES</option><option
value="http://www.tampabaymetro.com/attractions/">ATTRACTIONS</option><option
value="http://www.tampabaymetro.com/best-doctors-in-tampa-bay/">Best Doctors in Tampa Bay</option><option
value="http://www.tampabaymetro.com/best-of-arts-entertainment/">Best of Arts & Entertainment</option><option
value="http://www.tampabaymetro.com/best-of-dining-spirits/">Best of Dining & Spirits</option><option
value="http://www.tampabaymetro.com/big-events/">BIG EVENTS</option><option
value="http://www.tampabaymetro.com/calendar/">CALENDAR</option><option
value="http://www.tampabaymetro.com/calendar-3/">Calendar</option><option
value="http://www.tampabaymetro.com/contact-us-2/">CONTACT US</option><option
value="http://www.tampabaymetro.com/declined/">DECLINED</option><option
value="http://www.tampabaymetro.com/educational-ipad-games/">Educational iPad Games</option><option
value="http://www.tampabaymetro.com/events-2/">EVENTS</option><option
value="http://www.tampabaymetro.com/faces/">FACES OF METRO TAMPA BAY</option><option
value="http://www.tampabaymetro.com/featured-photos/">Featured photos</option><option
value="http://www.tampabaymetro.com/health/">HEALTH</option><option
value="http://www.tampabaymetro.com/hot-list/">HOT LIST</option><option
value="http://www.tampabaymetro.com/metro-vol-14-no-2/">METRO | vol. 14 | no. 2</option><option
value="http://www.tampabaymetro.com/metros-2016-private-school-list/">Metro's 2016 Private School List</option><option
value="http://www.tampabaymetro.com/metros-2017-private-school-list/">METRO's 2017 Private School List</option><option
value="http://www.tampabaymetro.com/museums/">MUSEUMS</option><option
value="http://www.tampabaymetro.com/advertise-with-us/">PARTNERSHIP</option><option
value="http://www.tampabaymetro.com/private-school-list/">PRIVATE SCHOOL LIST</option><option
value="http://www.tampabaymetro.com/shop/">Shop</option><option
value="http://www.tampabaymetro.com/social-pix/">SOCIAL PIX</option><option
value="http://www.tampabaymetro.com/subscription-2/">SUBSCRIPTIONS</option><option
value="http://www.tampabaymetro.com/summer-camps-guide/">SUMMER CAMPS GUIDE</option><option
value="http://www.tampabaymetro.com/tampa-bay-metro-digital-edition-september-2014/">Tampa Bay METRO Digital Edition | September 2014</option><option
value="http://www.tampabaymetro.com/tampa-bay-metro-magazine-vol-15-no-2/">Tampa Bay METRO Magazine (vol. 15, no. 2)</option><option
value="http://www.tampabaymetro.com/this-issue/">THIS ISSUE</option><option
value="http://www.tampabaymetro.com/this-week/">THIS WEEK</option><option
value="http://www.tampabaymetro.com/thumbnail-photos/">Thumbnail photos</option><option
value="http://www.tampabaymetro.com/top-ten-photos/">Top Ten Photos</option><option
value="http://www.tampabaymetro.com/pinboard/">WHAT TO DO</option><option
value="http://www.tampabaymetro.com/widget-landing-page/">Widget landing page</option><option
value="http://www.tampabaymetro.com/widget-landing-page-2/">Widget landing page</option>
</select></form></div></div><ul
id="menu-top-menu" class="firstnav-menu sf-menu"><li
id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38"><a
title="Tampa Bay Metro Blog Home" href="http://www.tampabaymetro.com/">HOME</a></li><li
id="menu-item-3694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3694"><a
title="What To Do In Tampa Bay" href="http://www.tampabaymetro.com/pinboard/">CALENDAR</a></li><li
id="menu-item-3700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a
title="Read Tampa Bay Metro Magazine" href="http://www.tampabaymetro.com/this-issue/">MAGAZINE</a></li><li
id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a
title="Digital Metro Magazine Archives" href="http://www.tampabaymetro.com/archives/">ARCHIVES</a></li><li
id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845"><a
title="Subscribe To Tampa Bay Metro" href="http://www.tampabaymetro.com/subscription-2/">SUBSCRIBE</a></li><li
id="menu-item-841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a
title="Join Metro&#8217;s Hot List" href="http://www.tampabaymetro.com/hot-list/">JOIN US</a></li><li
id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a
title="Promote, Connect &#038; Advertise With Us" href="http://www.tampabaymetro.com/advertise-with-us/">PARTNERSHIP</a></li><li
id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a
title="Contact Metro" href="http://www.tampabaymetro.com/contact-us-2/">CONTACT</a></li></ul><div
class="icon_holder"><a
href="http://www.twitter.com/tampabaymetro"><img
src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/twitter.png?x80951" alt="Follow us on Twitter!" class="shareimg" /></a><a
href="http://www.facebook.com/tampabaymetro"><img
src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/facebook.png?x80951" alt="Follow us on Facebook!" class="shareimg" /></a><a
href="http://www.youtube.com/user/METROtvTampaBay/playlist?list=PLm0Kw_plVqQ3RvozOVKG9bswmaP49aDZw"><img
src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/youtube.png?x80951" alt="Check out our Youtube!" class="shareimg"  /></a></div></div></div><div
id="content"><div
id="white_space"><div
id="content_holder"><div
id="header">
<a
href="http://www.tampabaymetro.com"><img
src="http://www.tampabaymetro.com/wp-content/uploads/2014/09/metro_masthead-logo_orange.png?x80951"  border="0" alt="Tampa Bay Metro Magazine &amp; Blog" class="logo"  /></a><div
class="ad "><a
href=""><img
src="http://www.tampabaymetro.com/wp-content/uploads/2016/03/15-years-banner.jpg?x80951" alt="468 X 60"  /></a></div></div><div
id="categories"><ul
id="menu-main-menu" class="secondnav-menu sf-js-enabled sf-menu"><li
id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88"><a
title="Metro Tampa Bay Lifestyle" href="http://www.tampabaymetro.com/category/life-2/">LIFE</a><ul
class="sub-menu"><li
id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a
title="Tampa Bay Has Style" href="http://www.tampabaymetro.com/category/style/">STYLE</a></li><li
id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a
title="Arts &#038; Entertainment in Tampa Bay" href="http://www.tampabaymetro.com/category/artsandentertainment/">A &#038; E</a></li><li
id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a
title="Travel and Getaways" href="http://www.tampabaymetro.com/category/getaways/">TRAVEL</a></li><li
id="menu-item-6941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6941"><a
title="FACES OF METRO TAMPA BAY" href="http://www.tampabaymetro.com/category/faces/">FACES</a></li></ul></li><li
id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342"><a
title="social scene" href="http://www.tampabaymetro.com/category/social/">SOCIAL</a><ul
class="sub-menu"><li
id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1809"><a
title="what to do" href="http://www.tampabaymetro.com/pinboard/">WHAT TO DO</a></li><li
id="menu-item-6259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6259"><a
title="What&#8217;s Hot In Tampa Bay" href="http://www.tampabaymetro.com/this-week/">THIS WEEK</a></li><li
id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a
title="social event coverage" href="http://www.tampabaymetro.com/category/social/socialpix-2/">SCENE</a></li><li
id="menu-item-8600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8600"><a
title="Tampa Bay Social Photos" href="http://www.tampabaymetro.com/category/social-photos/">METRO PIX</a></li></ul></li><li
id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-227"><a
title="What To Do" href="http://www.tampabaymetro.com/category/guide/">GUIDE</a><ul
class="sub-menu"><li
id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a
title="Best of Metro Tampa Bay" href="http://www.tampabaymetro.com/category/guide/bestofmetro/">BEST OF</a></li><li
id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a
title="Tampa Bay Dining Guide" href="http://www.tampabaymetro.com/category/guide/restaurants/">DINING</a></li><li
id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a
title="museum guide" href="http://www.tampabaymetro.com/museums/">MUSEUMS</a></li><li
id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a
title="Best Tampa Bay Attractions" href="http://www.tampabaymetro.com/attractions/">ATTRACTIONS</a></li><li
id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a
title="Best Doctors in Tampa Bay" href="http://www.tampabaymetro.com/best-doctors-in-tampa-bay/">BEST DOCS</a></li><li
id="menu-item-11353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11353"><a
title="2017 Private School List" href="http://www.tampabaymetro.com/metros-2017-private-school-list/">SCHOOLS</a></li><li
id="menu-item-8951" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8951"><a
title="SUMMER CAMPS GUIDE 2016" href="http://www.tampabaymetro.com/2016/04/15/summer-camps-guide-2016/">CAMPS</a></li></ul></li><li
id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a
title="food &#038; wine" href="http://www.tampabaymetro.com/category/foodie/">FOODIE</a><ul
class="sub-menu"><li
id="menu-item-4943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4943"><a
title="dining guide" href="http://www.tampabaymetro.com/category/guide/restaurants/">DINING GUIDE</a></li><li
id="menu-item-11175" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11175"><a
title="Best of Metro Dining List" href="http://www.tampabaymetro.com/2016/12/06/best-of-metro-2017-dining-spirits/">BEST OF</a></li><li
id="menu-item-4940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4940"><a
href="http://www.tampabaymetro.com/category/foodie/food/">MUST TRY</a></li><li
id="menu-item-4941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4941"><a
href="http://www.tampabaymetro.com/category/foodie/recipes/">RECIPES</a></li><li
id="menu-item-4942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4942"><a
href="http://www.tampabaymetro.com/category/foodie/wine/">WINE</a></li></ul></li><li
id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a
title="home &#038; decor" href="http://www.tampabaymetro.com/category/homeanddecor/">HOME &#038; DÉCOR</a></li><li
id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a
title="health &#038; beauty" href="http://www.tampabaymetro.com/category/healthandbeauty-2/">HEALTH &#038; BEAUTY</a><ul
class="sub-menu"><li
id="menu-item-7783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7783"><a
title="Best Doctors in Tampa Bay" href="http://www.tampabaymetro.com/best-doctors-in-tampa-bay/">BEST DOCS</a></li></ul></li><li
id="menu-item-6245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6245"><a
title="business" href="http://www.tampabaymetro.com/category/business/">BIZ</a><ul
class="sub-menu"><li
id="menu-item-6943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6943"><a
title="FACES OF METRO TAMPA BAY" href="http://www.tampabaymetro.com/category/faces/">FACES</a></li><li
id="menu-item-7098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7098"><a
title="INSPIRING WOMEN IN BUSINESS" href="http://www.tampabaymetro.com/category/women/">WOMEN</a></li></ul></li><li
id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-101"><a
title="parenting" href="http://www.tampabaymetro.com/category/family/">FAMILY</a><ul
class="sub-menu"><li
id="menu-item-11347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11347"><a
title="2017 Private School List" href="http://www.tampabaymetro.com/metros-2017-private-school-list/">SCHOOLS</a></li><li
id="menu-item-8950" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8950"><a
title="SUMMER CAMPS GUIDE 2016" href="http://www.tampabaymetro.com/2016/04/15/summer-camps-guide-2016/">CAMPS</a></li></ul></li></ul></div><div
class="cat_line"></div><div
id="middle"><div
id="left" style="width:605px;"><div
class="single"><div
class="active"><h1><a
href="http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/">SUMMER CAMPS GUIDE 2017</a></h1></div><div
class="date"><div
class="left"><span
class="date"><a
href="http://www.tampabaymetro.com/category/family/" rel="category tag">FAMILY</a><span
class="time"> — 24 February 2017</span></span></div></div><div
class="content"><div
class="thumb hideobject">
<a
href="http://tampabaymetro.com/wp-content/uploads/2017/02/Camps_feature17_WEB-500x321.jpg?x80951" rel="prettyPhoto" title="SUMMER CAMPS GUIDE 2017"><img
src="http://tampabaymetro.com/wp-content/uploads/2017/02/Camps_feature17_WEB-276x135.jpg?x80951"  alt="SUMMER CAMPS GUIDE 2017" class="imgf" /></a></div><div
pw:image='' class='pw-widget pw-size-small pw-horizontal' pw:url="http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/" pw:title="SUMMER CAMPS GUIDE 2017" pw:image='' >
<a
class='pw-button-wordpress' ></a>
<a
class='pw-button-facebook' ></a>
<a
class='pw-button-twitter' ></a>
<a
class='pw-button-pinterest' ></a>
<a
class='pw-button-tumblr' ></a>
<a
class='pw-button-post' ></a>
<a
class='pw-button-googleplus' ></a>
<a
class='pw-button-googlebookmarks' ></a>
<a
class='pw-button-linkedin' ></a>
<a
class='pw-button-gmail' ></a>
<a
class='pw-button-yahoomail' ></a>
<a
class='pw-button-print' ></a>
<a
class='pw-button-email' ></a></div><p
style="text-align: center;"><a
href="http://www.tampabaymetro.com/?attachment_id=12123" rel="attachment wp-att-12123"><img
class="aligncenter size-large wp-image-12123" src="http://tampabaymetro.com/wp-content/uploads/2017/02/Camps_feature17_WEB-500x321.jpg?x80951" alt="Tampa Bay METRO's Summer Camps Guide 2017" width="500" height="321" srcset="http://tampabaymetro.com/wp-content/uploads/2017/02/Camps_feature17_WEB-500x321.jpg 500w, http://tampabaymetro.com/wp-content/uploads/2017/02/Camps_feature17_WEB-150x96.jpg 150w, http://tampabaymetro.com/wp-content/uploads/2017/02/Camps_feature17_WEB-300x192.jpg 300w, http://tampabaymetro.com/wp-content/uploads/2017/02/Camps_feature17_WEB-768x492.jpg 768w, http://tampabaymetro.com/wp-content/uploads/2017/02/Camps_feature17_WEB.jpg 800w, http://tampabaymetro.com/wp-content/uploads/2017/02/Camps_feature17_WEB-106x69.jpg 106w" sizes="(max-width: 500px) 100vw, 500px" /></a></p><p>&nbsp;</p><p
style="text-align: center;"><span
style="font-size: 18pt;"><strong><span
style="color: #ff6600;">Tampa Bay METRO&#8217;s Summer Camps Guide 2017</span></strong></span></p><p>&nbsp;</p><p>&nbsp;</p><hr
/><p><a
href="http://www.tampabaymetro.com/?attachment_id=12126" rel="attachment wp-att-12126"><img
class="alignnone wp-image-12126 size-medium" src="http://tampabaymetro.com/wp-content/uploads/2017/02/thumb_IMG_0748_1024-300x225.jpg?x80951" alt="Carrollwood Day School summer camps" width="300" height="225" srcset="http://tampabaymetro.com/wp-content/uploads/2017/02/thumb_IMG_0748_1024-300x225.jpg 300w, http://tampabaymetro.com/wp-content/uploads/2017/02/thumb_IMG_0748_1024-150x113.jpg 150w, http://tampabaymetro.com/wp-content/uploads/2017/02/thumb_IMG_0748_1024-768x576.jpg 768w, http://tampabaymetro.com/wp-content/uploads/2017/02/thumb_IMG_0748_1024-500x375.jpg 500w, http://tampabaymetro.com/wp-content/uploads/2017/02/thumb_IMG_0748_1024.jpg 800w, http://tampabaymetro.com/wp-content/uploads/2017/02/thumb_IMG_0748_1024-53x41.jpg 53w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><span
style="font-size: 14pt;"><strong>Carrollwood Day School Summer Day Camps</strong></span></p><p>CDS Summer Day Camps offer all-day themed camps running from 9am until 3:30 pm for students entering grades 1 through 8. These camps provide opportunities for children to explore their imagination and develop skills during the summer weeks.  Each week of camp the campers will attend one field trip and visit an off site pool. Before and after care is also available.</p><p><strong><em>For more information, visit <a
href="http://www.carrollwooddayschool.org" target="_blank">www.carrollwooddayschool.org</a>.</em></strong></p><hr
/><p><a
href="http://www.tampabaymetro.com/?attachment_id=12127" rel="attachment wp-att-12127"><img
class="size-medium wp-image-12127 alignnone" src="http://tampabaymetro.com/wp-content/uploads/2017/02/CampIDSphoto-213x320.jpg?x80951" alt="Campa IDS" width="213" height="320" srcset="http://tampabaymetro.com/wp-content/uploads/2017/02/CampIDSphoto-213x320.jpg 213w, http://tampabaymetro.com/wp-content/uploads/2017/02/CampIDSphoto-100x150.jpg 100w, http://tampabaymetro.com/wp-content/uploads/2017/02/CampIDSphoto-333x500.jpg 333w, http://tampabaymetro.com/wp-content/uploads/2017/02/CampIDSphoto-200x300.jpg 200w, http://tampabaymetro.com/wp-content/uploads/2017/02/CampIDSphoto.jpg 532w" sizes="(max-width: 213px) 100vw, 213px" /></a></p><p><span
style="font-size: 14pt;"><strong>CAMP IDS at Corbett Preparatory School</strong></span></p><p>For nearly two decades, CAMP IDS has been one of Tampa’s most popular summer camp    programs offering 60+ different full- and half-day camps. All welcome. PreK3 – high school. Camps offered June 12 &#8211; July 28. Before &amp; aftercare. Bus service. Performing &amp; Visual Arts. Sports. Academics. Technology. Engineering. Languages. Cooking. More.</p><p><strong><em>Call 813-961-3087 or visit <a
href="http://www.corbettprep.com" target="_blank">www.corbettprep.com</a>.</em></strong></p><hr
/><p><a
href="http://www.tampabaymetro.com/?attachment_id=12128" rel="attachment wp-att-12128"><img
class="size-medium wp-image-12128 alignnone" src="http://tampabaymetro.com/wp-content/uploads/2017/02/CampTerrapin-advertorial-300x217.jpg?x80951" alt="Camp Terrapin" width="300" height="217" srcset="http://tampabaymetro.com/wp-content/uploads/2017/02/CampTerrapin-advertorial-300x217.jpg 300w, http://tampabaymetro.com/wp-content/uploads/2017/02/CampTerrapin-advertorial-150x108.jpg 150w, http://tampabaymetro.com/wp-content/uploads/2017/02/CampTerrapin-advertorial-768x555.jpg 768w, http://tampabaymetro.com/wp-content/uploads/2017/02/CampTerrapin-advertorial-500x361.jpg 500w, http://tampabaymetro.com/wp-content/uploads/2017/02/CampTerrapin-advertorial.jpg 800w, http://tampabaymetro.com/wp-content/uploads/2017/02/CampTerrapin-advertorial-67x48.jpg 67w, http://tampabaymetro.com/wp-content/uploads/2017/02/CampTerrapin-advertorial-87x63.jpg 87w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><span
style="font-size: 14pt;"><strong>Tampa Preparatory School</strong></span></p><p>Tampa Preparatory School Summer Programs include a variety of Sports Camps and courses in Robotics, Academics and Enrichment, as well as Camp Terrapin – our sports and fine arts camp  for students in grades 1 – 8. Structured activities and theme days provide friendship and fun in downtown Tampa.</p><p><strong><em>Sign up at <a
href="http://www.tampaprep.org/summer" target="_blank">www.tampaprep.org/summer</a>.</em></strong></p><hr
/><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p
style="text-align: center;"><span
style="font-size: 8pt; color: #808080;">© Tampa Bay METRO Magazine &amp; Blog  |  Metro Life Media, Inc.</span></p><div
pw:image='' class='pw-widget pw-size-small pw-horizontal' pw:url="http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/" pw:title="SUMMER CAMPS GUIDE 2017" pw:image='' >
<a
class='pw-button-wordpress' ></a>
<a
class='pw-button-facebook' ></a>
<a
class='pw-button-twitter' ></a>
<a
class='pw-button-pinterest' ></a>
<a
class='pw-button-tumblr' ></a>
<a
class='pw-button-post' ></a>
<a
class='pw-button-googleplus' ></a>
<a
class='pw-button-googlebookmarks' ></a>
<a
class='pw-button-linkedin' ></a>
<a
class='pw-button-gmail' ></a>
<a
class='pw-button-yahoomail' ></a>
<a
class='pw-button-print' ></a>
<a
class='pw-button-email' ></a></div></div><div
id="video_holder" style="display:none;"></div><div
class="othernews"><div
class="listing other_news_listing" style="margin-bottom:10px;"><div
class="header"><h1></h1></div><div
class="left_other_news" style="margin-right:34px;"><a
href="http://www.tampabaymetro.com/2017/01/19/arrrrrr-fun-for-swashbucklers-of-all-ages/"><img
src="http://tampabaymetro.com/wp-content/uploads/2016/01/children-gasparilla-parade-85x69.jpg?x80951" alt="Arrrrrr &#8230; Fun For Swashbucklers Of All Ages!" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2017/01/19/arrrrrr-fun-for-swashbucklers-of-all-ages/">Arrrrrr &#8230; Fun For Swashbucklers Of All Ages!</a></h4> <span
class="date">January 19,  2017</span></div></div><div
class="left_other_news" style="margin-right:0;"><a
href="http://www.tampabaymetro.com/2016/07/25/10-family-fun-adventures-before-the-summer-ends/"><img
src="http://tampabaymetro.com/wp-content/uploads/2016/07/Pick_AQ_Splashpad-16-of-31-85x69.jpg?x80951" alt="10 Family Fun Adventures Before The Summer Ends" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2016/07/25/10-family-fun-adventures-before-the-summer-ends/">10 Family Fun Adventures Before The Summer Ends</a></h4> <span
class="date">July 25,  2016</span></div></div><div
class="left_other_news" style="margin-right:34px;"><a
href="http://www.tampabaymetro.com/2016/07/13/glamorous-family-vacation/"><img
src="http://tampabaymetro.com/wp-content/uploads/2016/07/Mangrove-Mountain-Waterslide-3-85x69.jpg?x80951" alt="Glamorous Family Vacation" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2016/07/13/glamorous-family-vacation/">Glamorous Family Vacation</a></h4> <span
class="date">July 13,  2016</span></div></div><div
class="left_other_news" style="margin-right:0;"><a
href="http://www.tampabaymetro.com/2016/04/15/summer-camps-guide-2016/"><img
src="http://tampabaymetro.com/wp-content/uploads/2016/04/SummerCamps_Web-Composite_2016-85x69.jpg?x80951" alt="SUMMER CAMPS GUIDE 2016" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2016/04/15/summer-camps-guide-2016/">SUMMER CAMPS GUIDE 2016</a></h4> <span
class="date">April 15,  2016</span></div></div><div
class="left_other_news" style="margin-right:34px;"><a
href="http://www.tampabaymetro.com/2016/01/22/come-ye-pirates-of-all-ages/"><img
src="http://tampabaymetro.com/wp-content/uploads/2016/01/children-gasparilla-parade-85x69.jpg?x80951" alt="Come Ye Pirates Of All Ages!" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2016/01/22/come-ye-pirates-of-all-ages/">Come Ye Pirates Of All Ages!</a></h4> <span
class="date">January 22,  2016</span></div></div><div
class="left_other_news" style="margin-right:0;"><a
href="http://www.tampabaymetro.com/2016/01/19/scholarship-application-tips/"><img
src="http://tampabaymetro.com/wp-content/uploads/2016/01/college_scholarships_web-85x69.jpg?x80951" alt="Scholarship Application Tips" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2016/01/19/scholarship-application-tips/">Scholarship Application Tips</a></h4> <span
class="date">January 19,  2016</span></div></div><div
class="left_other_news" style="margin-right:34px;"><a
href="http://www.tampabaymetro.com/2016/01/12/family-profiles-choosing-a-private-school/"><img
src="http://tampabaymetro.com/wp-content/uploads/2016/01/private-school-girls_web-85x69.jpg?x80951" alt="Family Profiles: Choosing A Private School" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2016/01/12/family-profiles-choosing-a-private-school/">Family Profiles: Choosing A Private School</a></h4> <span
class="date">January 12,  2016</span></div></div><div
class="left_other_news" style="margin-right:0;"><a
href="http://www.tampabaymetro.com/2015/11/24/10-tips-for-the-holiday-season/"><img
src="http://tampabaymetro.com/wp-content/uploads/2015/11/21035336_original-85x69.jpg?x80951" alt="10 Tips for the Holiday Season" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2015/11/24/10-tips-for-the-holiday-season/">10 Tips for the Holiday Season</a></h4> <span
class="date">November 24,  2015</span></div></div><div
class="left_other_news" style="margin-right:34px;"><a
href="http://www.tampabaymetro.com/2015/08/12/bug-off/"><img
src="http://tampabaymetro.com/wp-content/uploads/2015/08/12702_A-85x69.jpg?x80951" alt="Bug Off!" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2015/08/12/bug-off/">Bug Off!</a></h4> <span
class="date">August 12,  2015</span></div></div><div
class="left_other_news" style="margin-right:0;"><a
href="http://www.tampabaymetro.com/2015/08/08/must-have-school-essentials/"><img
src="http://tampabaymetro.com/wp-content/uploads/2015/08/school-gear-85x69.jpg?x80951" alt="Back To School Essentials" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2015/08/08/must-have-school-essentials/">Back To School Essentials</a></h4> <span
class="date">August 08,  2015</span></div></div><div
class="left_other_news" style="margin-right:34px;"><a
href="http://www.tampabaymetro.com/2015/07/02/fourth-of-july-celebrations/"><img
src="http://tampabaymetro.com/wp-content/uploads/2015/07/fireworks_w640-85x69.jpg?x80951" alt="Fourth of July Celebrations" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2015/07/02/fourth-of-july-celebrations/">Fourth of July Celebrations</a></h4> <span
class="date">July 02,  2015</span></div></div><div
class="left_other_news" style="margin-right:0;"><a
href="http://www.tampabaymetro.com/2015/06/05/all-about-pool-safety/"><img
src="http://tampabaymetro.com/wp-content/uploads/2015/06/swimming-pool-safety-85x69.jpg?x80951" alt="All About Pool Safety" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2015/06/05/all-about-pool-safety/">All About Pool Safety</a></h4> <span
class="date">June 05,  2015</span></div></div><div
class="left_other_news" style="margin-right:34px;"><a
href="http://www.tampabaymetro.com/2015/05/20/discover-the-festival-of-lights/"><img
src="http://tampabaymetro.com/wp-content/uploads/2015/05/hero-img-85x69.jpg?x80951" alt="Discover the Festival of Lights" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2015/05/20/discover-the-festival-of-lights/">Discover the Festival of Lights</a></h4> <span
class="date">May 20,  2015</span></div></div><div
class="left_other_news" style="margin-right:0;"><a
href="http://www.tampabaymetro.com/2015/03/09/educational-ipad-games/"><img
src="http://tampabaymetro.com/wp-content/uploads/2015/03/AMAZINGALEX2_kids600-85x69.jpg?x80951" alt="Educational iPad Games" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2015/03/09/educational-ipad-games/">Educational iPad Games</a></h4> <span
class="date">March 09,  2015</span></div></div><div
class="left_other_news" style="margin-right:34px;"><a
href="http://www.tampabaymetro.com/2015/03/03/3954/"><img
src="http://tampabaymetro.com/wp-content/uploads/2015/03/kidsfest1-e1425410348656-85x69.jpg?x80951" alt="Music Festival Offers &#8216;Something for Everyone&#8217;" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2015/03/03/3954/">Music Festival Offers &#8216;Something for Everyone&#8217;</a></h4> <span
class="date">March 03,  2015</span></div></div><div
class="left_other_news" style="margin-right:0;"><a
href="http://www.tampabaymetro.com/2015/02/16/addressing-childhood-obesity/"><img
src="http://tampabaymetro.com/wp-content/uploads/2015/02/metro_childhood_obesity-85x69.jpg?x80951" alt="Addressing Childhood Obesity" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2015/02/16/addressing-childhood-obesity/">Addressing Childhood Obesity</a></h4> <span
class="date">February 16,  2015</span></div></div><div
class="left_other_news" style="margin-right:34px;"><a
href="http://www.tampabaymetro.com/2015/01/21/for-pirates-of-all-ages/"><img
src="http://tampabaymetro.com/wp-content/uploads/2015/01/pirate-parade-85x69.jpg?x80951" alt="For Pirates of All Ages" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2015/01/21/for-pirates-of-all-ages/">For Pirates of All Ages</a></h4> <span
class="date">January 21,  2015</span></div></div><div
class="left_other_news" style="margin-right:0;"><a
href="http://www.tampabaymetro.com/2014/12/14/metros-private-school-list/"><img
src="http://tampabaymetro.com/wp-content/uploads/2015/10/3161e050f9086013_Private-School-Main.preview-85x69.jpg?x80951" alt="METRO&#8217;s Private School List" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2014/12/14/metros-private-school-list/">METRO&#8217;s Private School List</a></h4> <span
class="date">December 14,  2014</span></div></div><div
class="left_other_news" style="margin-right:34px;"><a
href="http://www.tampabaymetro.com/2014/10/27/metrofamily-community/"><img
src="http://tampabaymetro.com/wp-content/uploads/2014/10/Patel-Conservatory-kids-photo-by-Soho-Images-85x69.jpg?x80951" alt="METRO Family: Community" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2014/10/27/metrofamily-community/">METRO Family: Community</a></h4> <span
class="date">October 27,  2014</span></div></div><div
class="left_other_news" style="margin-right:0;"><a
href="http://www.tampabaymetro.com/2014/09/10/cirque-du-bebe/"><img
src="http://tampabaymetro.com/wp-content/uploads/2014/09/IMG_4702-85x69.jpg?x80951" alt="Cirque du Bebe" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2014/09/10/cirque-du-bebe/">Cirque du Bebe</a></h4> <span
class="date">September 10,  2014</span></div></div><div
class="left_other_news" style="margin-right:34px;"><a
href="http://www.tampabaymetro.com/2014/08/21/revitalizing-tampa-heights-richard-gonzmart/"><img
src="http://tampabaymetro.com/wp-content/uploads/2014/08/GonzmartUlele_photo-e1408663725195-85x69.jpg?x80951" alt="Revitalizing Tampa Heights | Richard Gonzmart" /></a><div
class="content"><h4><a
href="http://www.tampabaymetro.com/2014/08/21/revitalizing-tampa-heights-richard-gonzmart/">Revitalizing Tampa Heights | Richard Gonzmart</a></h4> <span
class="date">August 21,  2014</span></div></div></div></div><div
class="post_heading"><h2 class="left_heading hideobject">Share</h2></div><div
class="share hideobject">
<a
href="http://www.facebook.com/sharer.php?u=http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/&t=SUMMER CAMPS GUIDE 2017"><img
src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/facebook-icon.png?x80951" class="shareimg" /></a>
<a
href="http://twitter.com/home/?status=SUMMER CAMPS GUIDE 2017&nbsp;-&nbsp;http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/"><img
src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/twitter-icon.png?x80951" class="shareimg" /></a>
<a
href="http://www.reddit.com/submit?url=http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/&amp;title=SUMMER CAMPS GUIDE 2017"><img
src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/reddit-icon.png?x80951" class="shareimg" /></a>
<a
href="http://digg.com/submit?url=http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/&amp;title=SUMMER CAMPS GUIDE 2017&amp;thumbnails=1"><img
src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/digg-icon.png?x80951" class="shareimg" /></a>
<a
href="https://plusone.google.com/_/+1/confirm?hl=en&url=http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/"><img
src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/google-icon.png?x80951" class="shareimg" /></a>
<a
href="http://www.stumbleupon.com/submit?url=http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/&amp;title=SUMMER CAMPS GUIDE 2017"><img
src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/stumbleupon-icon.png?x80951" class="shareimg" /></a>
<a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/&amp;title=SUMMER CAMPS GUIDE 2017&amp;source="><img
src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/linkedin-icon.png?x80951" class="shareimg" /></a>
<a
href="http://del.icio.us/post?url=http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/&amp;title=SUMMER CAMPS GUIDE 2017"><img
src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/delicious-icon.png?x80951" class="last shareimg" /></a></div><div
class="post_heading"><h2 class="left_heading hideobject">About Author</h2></div><div
class="author hideobject"><div
class="icon"><img
alt='' src='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=75&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=150&amp;d=blank&amp;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></div><div
class="authorcontent"><div
class="title"><a
href="http://www.tampabaymetro.com" title="Visit Chad Vorbrich&#8217;s website" rel="author external">Chad Vorbrich</a></div><p></p></div></div></div><div
class="post_heading"><h2 class="left_heading">(0) Readers Comments</h2></div><div
id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/summer-camps-guide-2017/#respond" style="display:none;">Cancel reply</a></small></h3><p
class="must-log-in">You must be <a
href="http://tampabaymetro.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.tampabaymetro.com%2F2017%2F02%2F24%2Fsummer-camps-guide-2017%2F">logged in</a> to post a comment.</p></div></div></div><div
id="right"><div
id="buffercode_banner_upload_info-4" class="widget-container widget_buffercode_banner_upload_info rightwidget"><h3 class="widget-title"><span
class="title">Read Metro Anywhere</span></h3><a
href="http://www.tampabaymetro.com/public/digital/metro_fm17/index.html" alt="http://www.tampabaymetro.com/public/digital/metro_fm17/index.html" target="_blank"><img
src="http://tampabaymetro.com/wp-content/uploads/2017/02/DigitaEdition_banner_fm17-300x250.jpg?x80951" width="300px" height="250px" /></a></div><div
id="lt_125x125_widget-6" class="widget-container lt_125x125_widget rightwidget"><div
class="ad_125"><a
href="http://www.olalaw.com"><img
src="http://www.tampabaymetro.com/wp-content/uploads/2015/04/OLA_banner_4.13.15.jpg?x80951"  width="125" height="125" alt=""/></a></div></div><div
id="lt_125x125_widget-9" class="widget-container lt_125x125_widget rightwidget"><div
class="ad_125"><a
href="http://www.rolex.com/"><img
src="http://www.tampabaymetro.com/wp-content/uploads/2014/09/Platinum-rolex-watches-banner.jpg?x80951"  width="125" height="125" alt=""/></a></div></div><div
id="lt_125x125_widget-4" class="widget-container lt_125x125_widget rightwidget"><div
class="ad_125"><a
href="http://www.baisdengallery.com/"><img
src="http://www.tampabaymetro.com/wp-content/uploads/2016/04/baisden-gallery-banner.jpg?x80951"  width="125" height="125" alt=""/></a></div></div><div
id="lt_125x125_widget-8" class="widget-container lt_125x125_widget rightwidget"><div
class="ad_125"><a
href="https://theelegantweddingshowcase.wordpress.com"><img
src="http://www.tampabaymetro.com/wp-content/uploads/2014/10/ews_banner_150.jpg?x80951"  width="125" height="125" alt=""/></a></div></div><div
id="custom_tabs" class="skyali_custom_tabs"><ul
class="nav"><li><a
href="#First_Tab" class="current">Popular</a></li><li><a
href="#Second_Tab">Recent</a></li><li><a
href="#Third_Tab">Comments</a></li><li
class="last_tab"><a
href="#tags">Tags</a></li></ul><div
class="list-wrap"><ul
id="First_Tab" class="content_area"><div
class="tabs-post"><div
class="tab_inside">
<a
href="http://www.tampabaymetro.com/2015/05/22/7-mouthwatering-burgers-to-grill/">
<img
src="http://tampabaymetro.com/wp-content/uploads/2015/05/Vietnamese-Banh-Mi-Burger-with-Sriracha-Mayo-53x41.jpg?x80951" alt="7 Mouthwatering Burgers to Grill" />
</a><div
class="content"><h1><a
href="http://www.tampabaymetro.com/2015/05/22/7-mouthwatering-burgers-to-grill/">7 Mouthwatering Burgers to Grill</a></h1> <br
/> <span
class="date">May 22,  2015   </span></div></div><div
class="tab_inside">
<a
href="http://www.tampabaymetro.com/2015/06/05/make-a-splash/">
<img
src="http://tampabaymetro.com/wp-content/uploads/2015/05/Pool_Party_web-53x41.jpg?x80951" alt="Make A Splash" />
</a><div
class="content"><h1><a
href="http://www.tampabaymetro.com/2015/06/05/make-a-splash/">Make A Splash</a></h1> <br
/> <span
class="date">June 05,  2015   </span></div></div><div
class="tab_inside">
<a
href="http://www.tampabaymetro.com/2015/05/22/4741/">
<img
src="http://tampabaymetro.com/wp-content/uploads/2015/05/ContentSectionFileHandler-53x41.jpg?x80951" alt="METRO HOME: Dream Outdoor Kitchen" />
</a><div
class="content"><h1><a
href="http://www.tampabaymetro.com/2015/05/22/4741/">METRO HOME: Dream Outdoor Kitchen</a></h1> <br
/> <span
class="date">May 22,  2015   </span></div></div><div
class="tab_inside">
<a
href="http://www.tampabaymetro.com/2015/03/16/raise-a-glass-to-st-patrick/">
<img
src="http://tampabaymetro.com/wp-content/uploads/2015/03/Irish_Drinke-53x41.png?x80951" alt="Raise A Glass To St. Patrick" />
</a><div
class="content"><h1><a
href="http://www.tampabaymetro.com/2015/03/16/raise-a-glass-to-st-patrick/">Raise A Glass To St. Patrick</a></h1> <br
/> <span
class="date">March 16,  2015   </span></div></div><div
class="tab_inside">
<a
href="http://www.tampabaymetro.com/2016/07/07/the-face-of-collaborative-law/">
<img
src="http://tampabaymetro.com/wp-content/uploads/2016/07/faces-lundy-feature-53x41.jpg?x80951" alt="THE FACE OF COLLABORATIVE LAW" />
</a><div
class="content"><h1><a
href="http://www.tampabaymetro.com/2016/07/07/the-face-of-collaborative-law/">THE FACE OF COLLABORATIVE LAW</a></h1> <br
/> <span
class="date">July 07,  2016   </span></div></div></div></ul><ul
id="Second_Tab" class="content_area hidetab"><div
class="tabs-post"><div
class="tab_inside"><a
href="http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/">
<img
src="http://tampabaymetro.com/wp-content/uploads/2017/02/Camps_feature17_WEB-53x41.jpg?x80951" alt="SUMMER CAMPS GUIDE 2017" />
</a><div
class="content"><h1><a
href="http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/">SUMMER CAMPS GUIDE 2017</a></h1> <br
/> <span
class="date">February 24,  2017</span></div></div><div
class="tab_inside"><a
href="http://www.tampabaymetro.com/2017/02/22/celebrate-hollywood-awards-night-at-tampa-theatre/">
<img
src="http://tampabaymetro.com/wp-content/uploads/2017/02/Pic052-53x41.jpg?x80951" alt="Celebrate Hollywood Awards Night at Tampa Theatre" />
</a><div
class="content"><h1><a
href="http://www.tampabaymetro.com/2017/02/22/celebrate-hollywood-awards-night-at-tampa-theatre/">Celebrate Hollywood Awards Night at Tampa Theatre</a></h1> <br
/> <span
class="date">February 22,  2017</span></div></div><div
class="tab_inside"><a
href="http://www.tampabaymetro.com/2017/02/20/the-face-of-interior-design-6/">
<img
src="http://tampabaymetro.com/wp-content/uploads/2017/02/faces-crespo-feature-53x41.jpg?x80951" alt="The Face of Interior Design" />
</a><div
class="content"><h1><a
href="http://www.tampabaymetro.com/2017/02/20/the-face-of-interior-design-6/">The Face of Interior Design</a></h1> <br
/> <span
class="date">February 20,  2017</span></div></div><div
class="tab_inside"><a
href="http://www.tampabaymetro.com/2017/02/20/the-face-of-hospitality-public-relations/">
<img
src="http://tampabaymetro.com/wp-content/uploads/2017/02/faces-rsbp-feature-53x41.jpg?x80951" alt="The Face of Hospitality &#038; Public Relations" />
</a><div
class="content"><h1><a
href="http://www.tampabaymetro.com/2017/02/20/the-face-of-hospitality-public-relations/">The Face of Hospitality &#038; Public Relations</a></h1> <br
/> <span
class="date">February 20,  2017</span></div></div><div
class="tab_inside"><a
href="http://www.tampabaymetro.com/2017/02/20/the-face-of-south-tampas-custom-clothier-2/">
<img
src="http://tampabaymetro.com/wp-content/uploads/2017/02/faces-bespoke-feature-53x41.jpg?x80951" alt="The Face of South Tampa&#8217;s  Custom Clothier" />
</a><div
class="content"><h1><a
href="http://www.tampabaymetro.com/2017/02/20/the-face-of-south-tampas-custom-clothier-2/">The Face of South Tampa&#8217;s  Custom Clothier</a></h1> <br
/> <span
class="date">February 20,  2017</span></div></div></div></ul><ul
id="Third_Tab" class="content_area hidetab"><div
class="tabs-post"><div
class="tab_inside">
<a
href="http://www.tampabaymetro.com/2015/07/10/inspired-by-the-sun/#comment-130"><img
alt='' src='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=53&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=106&amp;d=blank&amp;r=pg 2x' class='avatar avatar-53 photo' height='53' width='53' /></a><div
class="content"><h1><a
href="http://www.tampabaymetro.com/2015/07/10/inspired-by-the-sun/#comment-130">Inspired By The Sun</a></h1> <br
/> <span
class="date">I see ideas for my wife's birthday!</span></div></div><div
class="tab_inside">
<a
href="http://www.tampabaymetro.com/2015/03/16/raise-a-glass-to-st-patrick/#comment-3"><img
alt='' src='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=53&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=106&amp;d=blank&amp;r=pg 2x' class='avatar avatar-53 photo' height='53' width='53' /></a><div
class="content"><h1><a
href="http://www.tampabaymetro.com/2015/03/16/raise-a-glass-to-st-patrick/#comment-3">Raise A Glass To St. Patrick</a></h1> <br
/> <span
class="date">I can't wait to try a few of these recipes. Thx.</span></div></div></div></ul><ul
id="tags" class="content_area hidetab"><div
class="tabs-post"><div
id="tagtab" class="tabdiv ui-tabs-panel" style=""><a
href='http://www.tampabaymetro.com/tag/tampabaymetro/' class='tag-link-1509 tag-link-position-1' title='17 topics' style='font-size: 8pt;'>#tampabaymetro</a>
<a
href='http://www.tampabaymetro.com/tag/art/' class='tag-link-19 tag-link-position-2' title='27 topics' style='font-size: 10.714285714286pt;'>art</a>
<a
href='http://www.tampabaymetro.com/tag/arts/' class='tag-link-242 tag-link-position-3' title='17 topics' style='font-size: 8pt;'>arts</a>
<a
href='http://www.tampabaymetro.com/tag/bay/' class='tag-link-128 tag-link-position-4' title='56 topics' style='font-size: 15.142857142857pt;'>bay</a>
<a
href='http://www.tampabaymetro.com/tag/biz/' class='tag-link-1370 tag-link-position-5' title='29 topics' style='font-size: 11.142857142857pt;'>biz</a>
<a
href='http://www.tampabaymetro.com/tag/blog/' class='tag-link-1360 tag-link-position-6' title='50 topics' style='font-size: 14.428571428571pt;'>blog</a>
<a
href='http://www.tampabaymetro.com/tag/business/' class='tag-link-1140 tag-link-position-7' title='53 topics' style='font-size: 14.714285714286pt;'>business</a>
<a
href='http://www.tampabaymetro.com/tag/charity/' class='tag-link-209 tag-link-position-8' title='29 topics' style='font-size: 11.142857142857pt;'>charity</a>
<a
href='http://www.tampabaymetro.com/tag/city/' class='tag-link-96 tag-link-position-9' title='17 topics' style='font-size: 8pt;'>CITY</a>
<a
href='http://www.tampabaymetro.com/tag/design/' class='tag-link-137 tag-link-position-10' title='21 topics' style='font-size: 9.1428571428571pt;'>design</a>
<a
href='http://www.tampabaymetro.com/tag/dining/' class='tag-link-80 tag-link-position-11' title='39 topics' style='font-size: 12.857142857143pt;'>dining</a>
<a
href='http://www.tampabaymetro.com/tag/event/' class='tag-link-149 tag-link-position-12' title='36 topics' style='font-size: 12.428571428571pt;'>event</a>
<a
href='http://www.tampabaymetro.com/tag/faces-of-metro-tampa-bay/' class='tag-link-1346 tag-link-position-13' title='24 topics' style='font-size: 10pt;'>faces of Metro tampa bay</a>
<a
href='http://www.tampabaymetro.com/tag/family-2/' class='tag-link-145 tag-link-position-14' title='28 topics' style='font-size: 10.857142857143pt;'>family</a>
<a
href='http://www.tampabaymetro.com/tag/fashion/' class='tag-link-56 tag-link-position-15' title='38 topics' style='font-size: 12.714285714286pt;'>fashion</a>
<a
href='http://www.tampabaymetro.com/tag/florida/' class='tag-link-187 tag-link-position-16' title='23 topics' style='font-size: 9.7142857142857pt;'>florida</a>
<a
href='http://www.tampabaymetro.com/tag/food/' class='tag-link-139 tag-link-position-17' title='36 topics' style='font-size: 12.428571428571pt;'>food</a>
<a
href='http://www.tampabaymetro.com/tag/foodie-2/' class='tag-link-285 tag-link-position-18' title='46 topics' style='font-size: 13.857142857143pt;'>foodie</a>
<a
href='http://www.tampabaymetro.com/tag/guide-2/' class='tag-link-81 tag-link-position-19' title='46 topics' style='font-size: 13.857142857143pt;'>guide</a>
<a
href='http://www.tampabaymetro.com/tag/health/' class='tag-link-140 tag-link-position-20' title='27 topics' style='font-size: 10.714285714286pt;'>health</a>
<a
href='http://www.tampabaymetro.com/tag/home/' class='tag-link-136 tag-link-position-21' title='37 topics' style='font-size: 12.571428571429pt;'>home</a>
<a
href='http://www.tampabaymetro.com/tag/inspiring-women-in-business/' class='tag-link-1402 tag-link-position-22' title='34 topics' style='font-size: 12pt;'>inspiring women in business</a>
<a
href='http://www.tampabaymetro.com/tag/leader/' class='tag-link-1403 tag-link-position-23' title='24 topics' style='font-size: 10pt;'>leader</a>
<a
href='http://www.tampabaymetro.com/tag/lifestyle/' class='tag-link-138 tag-link-position-24' title='22 topics' style='font-size: 9.4285714285714pt;'>lifestyle</a>
<a
href='http://www.tampabaymetro.com/tag/luxury/' class='tag-link-133 tag-link-position-25' title='22 topics' style='font-size: 9.4285714285714pt;'>luxury</a>
<a
href='http://www.tampabaymetro.com/tag/magazine/' class='tag-link-182 tag-link-position-26' title='135 topics' style='font-size: 20.428571428571pt;'>magazine</a>
<a
href='http://www.tampabaymetro.com/tag/metro/' class='tag-link-122 tag-link-position-27' title='171 topics' style='font-size: 22pt;'>metro</a>
<a
href='http://www.tampabaymetro.com/tag/party/' class='tag-link-146 tag-link-position-28' title='43 topics' style='font-size: 13.428571428571pt;'>party</a>
<a
href='http://www.tampabaymetro.com/tag/people/' class='tag-link-1144 tag-link-position-29' title='19 topics' style='font-size: 8.5714285714286pt;'>people</a>
<a
href='http://www.tampabaymetro.com/tag/photography/' class='tag-link-1034 tag-link-position-30' title='18 topics' style='font-size: 8.2857142857143pt;'>photography</a>
<a
href='http://www.tampabaymetro.com/tag/photos/' class='tag-link-214 tag-link-position-31' title='37 topics' style='font-size: 12.571428571429pt;'>photos</a>
<a
href='http://www.tampabaymetro.com/tag/portrait/' class='tag-link-1710 tag-link-position-32' title='21 topics' style='font-size: 9.1428571428571pt;'>portrait</a>
<a
href='http://www.tampabaymetro.com/tag/profile/' class='tag-link-1353 tag-link-position-33' title='74 topics' style='font-size: 16.857142857143pt;'>profile</a>
<a
href='http://www.tampabaymetro.com/tag/real-estate/' class='tag-link-1043 tag-link-position-34' title='20 topics' style='font-size: 8.8571428571429pt;'>real estate</a>
<a
href='http://www.tampabaymetro.com/tag/restaurant/' class='tag-link-66 tag-link-position-35' title='19 topics' style='font-size: 8.5714285714286pt;'>restaurant</a>
<a
href='http://www.tampabaymetro.com/tag/shopping/' class='tag-link-171 tag-link-position-36' title='18 topics' style='font-size: 8.2857142857143pt;'>shopping</a>
<a
href='http://www.tampabaymetro.com/tag/social-2/' class='tag-link-130 tag-link-position-37' title='39 topics' style='font-size: 12.857142857143pt;'>social</a>
<a
href='http://www.tampabaymetro.com/tag/south-tampa/' class='tag-link-78 tag-link-position-38' title='35 topics' style='font-size: 12.285714285714pt;'>south tampa</a>
<a
href='http://www.tampabaymetro.com/tag/st-petersburg/' class='tag-link-67 tag-link-position-39' title='40 topics' style='font-size: 13pt;'>St. Petersburg</a>
<a
href='http://www.tampabaymetro.com/tag/style-2/' class='tag-link-55 tag-link-position-40' title='36 topics' style='font-size: 12.428571428571pt;'>style</a>
<a
href='http://www.tampabaymetro.com/tag/tampa/' class='tag-link-21 tag-link-position-41' title='121 topics' style='font-size: 19.857142857143pt;'>tampa</a>
<a
href='http://www.tampabaymetro.com/tag/tampa-bay/' class='tag-link-123 tag-link-position-42' title='173 topics' style='font-size: 22pt;'>tampa bay</a>
<a
href='http://www.tampabaymetro.com/tag/tampa-bay-metro/' class='tag-link-207 tag-link-position-43' title='102 topics' style='font-size: 18.714285714286pt;'>tampa bay metro</a>
<a
href='http://www.tampabaymetro.com/tag/tampa-bay-metro-magazine/' class='tag-link-313 tag-link-position-44' title='53 topics' style='font-size: 14.714285714286pt;'>tampa bay metro magazine</a>
<a
href='http://www.tampabaymetro.com/tag/travel/' class='tag-link-120 tag-link-position-45' title='20 topics' style='font-size: 8.8571428571429pt;'>travel</a></div></div></ul></div></div><div
id="buffercode_banner_upload_info-14" class="widget-container widget_buffercode_banner_upload_info rightwidget"><h3 class="widget-title"><span
class="title">FIND THE BEST DOCTORS</span></h3><a
href="http://www.bestdoctors.com" alt="http://www.bestdoctors.com" target="_blank"><img
src="http://www.tampabaymetro.com/wp-content/uploads/2015/08/BannerAd_300x250-300x250.jpg?x80951" width="300px" height="250px" /></a></div><div
style="width:315px; float:left; "><div
style="float:left; width:148px; "></div><div
style="float:left; width:148px; margin-left:18px;"><div
id="archives-2" class="widget-container widget_archive rightwidget column-right"><h3 class="widget-title"><span
class="title">Archives</span></h3>		<label
class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select
id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option
value="">Select Month</option><option
value='http://www.tampabaymetro.com/2017/02/'> February 2017 &nbsp;(20)</option><option
value='http://www.tampabaymetro.com/2017/01/'> January 2017 &nbsp;(13)</option><option
value='http://www.tampabaymetro.com/2016/12/'> December 2016 &nbsp;(8)</option><option
value='http://www.tampabaymetro.com/2016/11/'> November 2016 &nbsp;(6)</option><option
value='http://www.tampabaymetro.com/2016/10/'> October 2016 &nbsp;(24)</option><option
value='http://www.tampabaymetro.com/2016/09/'> September 2016 &nbsp;(11)</option><option
value='http://www.tampabaymetro.com/2016/08/'> August 2016 &nbsp;(4)</option><option
value='http://www.tampabaymetro.com/2016/07/'> July 2016 &nbsp;(29)</option><option
value='http://www.tampabaymetro.com/2016/05/'> May 2016 &nbsp;(12)</option><option
value='http://www.tampabaymetro.com/2016/04/'> April 2016 &nbsp;(11)</option><option
value='http://www.tampabaymetro.com/2016/03/'> March 2016 &nbsp;(14)</option><option
value='http://www.tampabaymetro.com/2016/02/'> February 2016 &nbsp;(16)</option><option
value='http://www.tampabaymetro.com/2016/01/'> January 2016 &nbsp;(13)</option><option
value='http://www.tampabaymetro.com/2015/12/'> December 2015 &nbsp;(7)</option><option
value='http://www.tampabaymetro.com/2015/11/'> November 2015 &nbsp;(12)</option><option
value='http://www.tampabaymetro.com/2015/10/'> October 2015 &nbsp;(29)</option><option
value='http://www.tampabaymetro.com/2015/09/'> September 2015 &nbsp;(33)</option><option
value='http://www.tampabaymetro.com/2015/08/'> August 2015 &nbsp;(22)</option><option
value='http://www.tampabaymetro.com/2015/07/'> July 2015 &nbsp;(20)</option><option
value='http://www.tampabaymetro.com/2015/06/'> June 2015 &nbsp;(14)</option><option
value='http://www.tampabaymetro.com/2015/05/'> May 2015 &nbsp;(10)</option><option
value='http://www.tampabaymetro.com/2015/04/'> April 2015 &nbsp;(9)</option><option
value='http://www.tampabaymetro.com/2015/03/'> March 2015 &nbsp;(13)</option><option
value='http://www.tampabaymetro.com/2015/02/'> February 2015 &nbsp;(14)</option><option
value='http://www.tampabaymetro.com/2015/01/'> January 2015 &nbsp;(8)</option><option
value='http://www.tampabaymetro.com/2014/12/'> December 2014 &nbsp;(10)</option><option
value='http://www.tampabaymetro.com/2014/11/'> November 2014 &nbsp;(1)</option><option
value='http://www.tampabaymetro.com/2014/10/'> October 2014 &nbsp;(11)</option><option
value='http://www.tampabaymetro.com/2014/09/'> September 2014 &nbsp;(24)</option><option
value='http://www.tampabaymetro.com/2014/08/'> August 2014 &nbsp;(6)</option><option
value='http://www.tampabaymetro.com/2014/07/'> July 2014 &nbsp;(1)</option><option
value='http://www.tampabaymetro.com/2014/05/'> May 2014 &nbsp;(1)</option><option
value='http://www.tampabaymetro.com/2014/04/'> April 2014 &nbsp;(1)</option></select></div></div></div></div></div></div></div></div><div
id="footer_widget" ><div
class="inside"><div
class="widget_h_l"><div
id="slideshow_widget-2" class="widget"><div
style="padding-top:2px; padding-bottom:4px;" ><div
id="wppa-modal-container-1" style="position:relative;z-index:100000;" ></div><div
id="wppa-container-1" style="width:120px;display:block;margin-left:auto;margin-right:auto;padding:0;position:relative;" class="wppa-container wppa-container-1 wppa-rev-6614 wppa-prevrev-6613 wppa-theme-6-4-17-002 wppa-api-6-6-14-003" ><script type="text/javascript">if(typeof(_wppaSlides)=='undefined')alert('There is a problem with your theme. The file wppa.js is not loaded when it is expected ( Errloc = wppa_container ).');if(typeof(jQuery)=='undefined')alert('There is a problem with your theme. The jQuery library is not loaded when it is expected ( Errloc = wppa_container ).');</script><input
type="hidden" id="wppa-nonce-0-1" name="wppa-nonce" value="a6e99a7e5e" /> <script type="text/javascript">wppaAutoColumnWidth[1]=false;wppaColWidth[1]=120;wppaTopMoc=1;wppaMasonryCols[1]=0;wppaCoverImageResponsive[1]=false;wppaAspectRatio[1]=1.25;wppaFullSize[1]=120;wppaFullFrameDelta[1]=0;wppaFilmStripLength[1]=70;wppaThumbnailPitch[1]=52;wppaFilmStripMargin[1]=1;wppaFilmStripAreaDelta[1]=56;wppaIsMini[1]=true;wppaSlideBlank[1]=false;wppaLightBox[1]="xxx";wppaLightBox[1]="";wppaConsoleLog("mocc:1 lbkey:"+wppaLightBox[1]);wppaLightboxSingle[1]=false;</script> <script type="text/javascript">wppaSlideInitRunning[1]=true;wppaMaxOccur=1;</script><noscript
style="text-align:center; " ><span
style="color:red; ">To see the full size images, you need to enable javascript in your browser.</span></noscript><div
id="slide_frame-1" class="slide-frame" style="overflow:hidden; height: 150px;width: 120px;margin-bottom: 8px;" ><div
id="theslide0-1" class="theslide theslide-1" style="width:100%;margin:auto;" ></div><div
id="theslide1-1" class="theslide theslide-1" style="width:100%;margin:auto;" ></div><div
id="spinner-1" class="spinner" ></div></div> <script type="text/javascript">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</script> <script type="text/javascript">wppaFullValign[1]="top";wppaFullHalign[1]="center";wppaStartStop(1,-1);</script> <script type="text/javascript" >if(typeof(wppaInitOverlay)!="undefined"){wppaInitOverlay();}</script><div
id="wppa-container-1-end" ></div></div></div></div></div><div
class="widget_h_m"><div
id="nav_menu-3" class="widget"><div
class="menu-top-menu-container"><ul
id="menu-top-menu-1" class="menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38"><a
title="Tampa Bay Metro Blog Home" href="http://www.tampabaymetro.com/">HOME</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3694"><a
title="What To Do In Tampa Bay" href="http://www.tampabaymetro.com/pinboard/">CALENDAR</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a
title="Read Tampa Bay Metro Magazine" href="http://www.tampabaymetro.com/this-issue/">MAGAZINE</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a
title="Digital Metro Magazine Archives" href="http://www.tampabaymetro.com/archives/">ARCHIVES</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845"><a
title="Subscribe To Tampa Bay Metro" href="http://www.tampabaymetro.com/subscription-2/">SUBSCRIBE</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a
title="Join Metro&#8217;s Hot List" href="http://www.tampabaymetro.com/hot-list/">JOIN US</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a
title="Promote, Connect &#038; Advertise With Us" href="http://www.tampabaymetro.com/advertise-with-us/">PARTNERSHIP</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a
title="Contact Metro" href="http://www.tampabaymetro.com/contact-us-2/">CONTACT</a></li></ul></div></div></div><a
href="#top" class="toparrow"><img
src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/top_arrow.png?x80951" class="top" /></a></div></div></div><div
id="footer"><div
class="inside"><div
class="left">&copy; 2017 Metro Life Media, Inc.  All Rights Reserved.</div><div
class="right">Powered by Awesomeness. 3404 S. Omar Ave., Tampa, FL 33629</div></div></div><div
class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div
class="pswp__bg"></div><div
class="pswp__scroll-wrap"><div
class="pswp__container"><div
class="pswp__item"></div><div
class="pswp__item"></div><div
class="pswp__item"></div></div><div
class="pswp__ui pswp__ui--hidden"><div
class="pswp__top-bar"><div
class="pswp__counter"></div><button
class="pswp__button pswp__button--close" title="Close (Esc)"></button><button
class="pswp__button pswp__button--share" title="Share"></button><button
class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button><button
class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div
class="pswp__preloader"><div
class="pswp__preloader__icn"><div
class="pswp__preloader__cut"><div
class="pswp__preloader__donut"></div></div></div></div></div><div
class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div
class="pswp__share-tooltip"></div></div><button
class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button><button
class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div
class="pswp__caption"><div
class="pswp__caption__center"></div></div></div></div></div><div
id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div
id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
Press f for fullscreen.</div><div
id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img
src="http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/img/Exit.svg?x80951" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Exit" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div
id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img
src="http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg?x80951" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Full-Screen" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script></div><div
id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img
id="wppa-overlay-sp" alt="spinner" style="position:fixed;top:50%;margin-top:-16px;left:50%;margin-left:-16px;z-index:100100;opacity:1;visibility:hidden;box-shadow:none;" src="http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/img/loading.gif?x80951" /> <script type="text/javascript">jQuery("#wppa-overlay-bg").css({height:window.innerHeight});wppaOvlModeInitial="normal";wppaOvlTxtHeight="auto";wppaOvlOpacity=0.8;wppaOvlOnclickType="none";wppaOvlTheme="black";wppaOvlAnimSpeed=300;wppaOvlSlideSpeed=5000;wppaVer4WindowWidth=800;wppaVer4WindowHeight=600;wppaOvlShowCounter=true;wppaOvlFontSize="10";wppaOvlFontWeight="bold"wppaOvlLineHeight="12"wppaOvlFullLegenda="Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";wppaOvlFullLegendaSingle="Keys: f = next mode; q,x = exit; d = dismiss this notice.";wppaOvlVideoStart=true;wppaOvlAudioStart=true;wppaOvlShowLegenda=true;wppaOvlShowStartStop=true;wppaToggleFullScreen="Toggle fullscreen";wppaIsMobile=false;</script> <script type="text/javascript" ></script> <input
type="hidden" id="wppa-nonce" name="wppa-nonce" value="a6e99a7e5e" /><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script> <script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/wp-embed.min.js?ver=cd4a5ca23809aa09cd21539bb6e8543a'></script> <script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.6',blog:'73490613',post:'12122',tz:'-5',srv:'tampabaymetro.com'}]);_stq.push(['clickTrackerInit','73490613','12122']);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-21266930-1','auto');ga('send','pageview');</script> </body></html>