<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<meta name="google-site-verification" content="tWMAVb1zt9TdlZ1O4vts2gF49o4njA72JJcJGIuHFYs" />
<meta name="msvalidate.01" content="A2D147BF15C67EFAC5391C417BD6845D" />
<title>Start Your Engines!!   | Tampa Bay Metro Magazine &amp; Blog</title>
<link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/style.css" />
<link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/skins/featured_long_style.css" />
<link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/featured_long.css" />
<link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/tabs.css" />
<link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/responsive.css" />
<link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/firstnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/secondnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/skins/charcoal/charcoal.css" />
<link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/skins/default.css" />
<link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/skins/slider/skyali/skin.css" />
<link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/prettyPhoto.css" />

<style type="text/css">
body{background:url(http://www.tampabaymetro.com/wp-content/uploads/2014/11/body-bg7-blue.png) !important;}
</style>

<!-- Jetpack Site Verification Tags -->



<!-- All in One SEO Pack 2.3.12 by Michael Torbert of Semper Fi Web Design[568,632] -->
<meta name="description"  content="The Firestone Grand Prix of St. Petersburg Burns Rubber On The Waterfront. The Firestone Grand Prix of St.Petersburg is a weekend long event featuring 3 days" />

<meta name="keywords"  content="events,feature" />

<link rel="canonical" href="http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/" />
<meta property="og:title" content="Start Your Engines!!  " />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/" />
<meta property="og:image" content="http://tampabaymetro.com/wp-content/uploads/2017/03/17media-500x250.jpg" />
<meta property="og:site_name" content="Tampa Bay Metro Magazine &amp; Blog" />
<meta property="fb:admins" content="47257772764" />
<meta property="og:description" content="The Firestone Grand Prix of St. Petersburg Burns Rubber On The Waterfront. The Firestone Grand Prix of St.Petersburg is a weekend long event featuring 3 days jam packed with 13 different races, non-stop action and family fun. Whether you are a racing fan, live entertainment fan or just enjoy having a good time, there is a little something for everyone during this festival. The Firestone Grand Prix of St. Petersburg is a Verizon IndyCar Series race held in St. Petersburg, Florida. Since 2009, the race has served as the season opener, with the exception of 2010, when it was the second race of the season (but the first on U.S. soil). The race is held annually in the spring, currently March 10 - 12. Additional highlights of the Firestone Grand Prix of St. Petersburg race weekend will include the 5th Annual Firestone Grand Prix 5K Run presented by Modern Business Associates benefiting the Police Athletic League of St. Petersburg. The run or walk event is held on the 1.8-mile, 14-turn race" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tampabaymetro" />
<meta name="twitter:domain" content="https://www.twitter.com/tampabaymetro" />
<meta name="twitter:title" content="Start Your Engines!!  " />
<meta name="twitter:description" content="The Firestone Grand Prix of St. Petersburg Burns Rubber On The Waterfront. The Firestone Grand Prix of St.Petersburg is a weekend long event featuring 3 days jam packed with 13 different races, non-stop action and family fun. Whether you are a racing fan, live entertainment fan or just enjoy having a good time, there is a little something for everyone during this festival. The Firestone Grand Prix of St. Petersburg is a Verizon IndyCar Series race held in St. Petersburg, Florida. Since 2009, the race has served as the season opener, with the exception of 2010, when it was the second race of the season (but the first on U.S. soil). The race is held annually in the spring, currently March 10 - 12. Additional highlights of the Firestone Grand Prix of St. Petersburg race weekend will include the 5th Annual Firestone Grand Prix 5K Run presented by Modern Business Associates benefiting the Police Athletic League of St. Petersburg. The run or walk event is held on the 1.8-mile, 14-turn race" />
<meta name="twitter:image" content="http://tampabaymetro.com/wp-content/uploads/2017/03/17media-500x250.jpg" />
<meta itemprop="image" content="http://tampabaymetro.com/wp-content/uploads/2017/03/17media-500x250.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-21266930-1', { 'cookieDomain': 'www.tampabaymetro.com','allowLinker': true } );
			ga('require', 'displayfeatures');
			ga('require', 'ec');
			ga('require', 'linker');
			ga('linker:autoLink', ['tampabaymetro.com', 'localendar.com/public/metrolifemedia', 'issuu.com/metrolifemedia', 'www.tampabaymetro.com/public/digital'] );
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIp', true);
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//tampabaymetro.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tampa Bay Metro Magazine &amp; Blog &raquo; Feed" href="http://www.tampabaymetro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tampa Bay Metro Magazine &amp; Blog &raquo; Comments Feed" href="http://www.tampabaymetro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tampa Bay Metro Magazine &amp; Blog &raquo; Start Your Engines! Comments Feed" href="http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tampabaymetro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wbmpl-frontend-style-css'  href='http://tampabaymetro.com/wp-content/plugins/magic-post-listing/assets/css/frontend.css?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://tampabaymetro.com/wp-content/plugins/magic-post-listing/assets/packages/font-awesome/css/font-awesome.min.css?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://tampabaymetro.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=f03f1bf4fa3b2d6a14b48f4da826f3cb' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-core-css-css'  href='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.css?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb' type='text/css' media='all' />
<link rel='stylesheet' id='white_theme-css'  href='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/white-skin/skin.css?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb' type='text/css' media='all' />
<link rel='stylesheet' id='post-plugin-css'  href='http://tampabaymetro.com/wp-content/plugins/post/post-plugin.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-light-css'  href='http://tampabaymetro.com/wp-content/plugins/responsive-video-light/css/responsive-videos.css?ver=20130111' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-17-007' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-style-css'  href='http://tampabaymetro.com/wp-content/plugins/wp-analytify/assets/old/css/admin_bar_styles.css?ver=2.0.13' type='text/css' media='all' />
<!-- `jetpack-subscriptions` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='stripe-checkout-public-lite-css'  href='http://tampabaymetro.com/wp-content/plugins/stripe/assets/css/shared-public-main.min.css?ver=1.5.9' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://tampabaymetro.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tampabaymetro.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/tabs.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/superfish.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/hoverIntent.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/custom.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/organictabs.jquery.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/jquery.jcarousel.min.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/js/jquery.prettyPhoto.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/magic-post-listing/assets/js/frontend.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.min.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-masonry.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/masonry.pkgd.min.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/photoswipe-masonry/imagesloaded.pkgd.min.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/super-stripe/js/jquery.validate.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/super-stripe/js/shortcode.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/super-stripe/js/aweber.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-6-17-007'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=191'></script>
<link rel='https://api.w.org/' href='http://www.tampabaymetro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tampabaymetro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tampabaymetro.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gasparilla Music Festival Returns To Tampa&#8217;s Riverwalk' href='http://www.tampabaymetro.com/2017/03/09/gasparilla-music-festival-returns-to-tampas-riverwalk/' />

<link rel='shortlink' href='http://wp.me/p4Ymgt-3bj' />
<link rel="alternate" type="application/json+oembed" href="http://www.tampabaymetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tampabaymetro.com%2F2017%2F03%2F10%2Fstart-your-engines-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tampabaymetro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tampabaymetro.com%2F2017%2F03%2F10%2Fstart-your-engines-2%2F&#038;format=xml" />
<script type="text/javascript">
(function ()
{
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i') + '.po.st/share/script/post-widget.js#publisherKey=lla2dfp1p9bteu0untu9&retina=true';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
</script>    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script><script>
        (function() {
        var channelid = '555f960bab6a01ce25000004';
        var cx = document.createElement('script'); cx.type = 'text/javascript'; cx.async = true;
        cx.src = "http://cdn.cxtn.net/loader/loader.js?piver=1.0.0&ver=wp4.7.3#channelid=" + channelid;
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(cx, s);
      })();
    </script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.tampabaymetro.com/?wordfence_logHuman=1&hid=B383399A3BD2A30AADFDF4D7009A70F9');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="http://tampabaymetro.com/wp-content/uploads/2014/12/METRO_M-5496004cv1_site_icon-32x32.png?x80951" sizes="32x32" />
<link rel="icon" href="http://tampabaymetro.com/wp-content/uploads/2014/12/METRO_M-5496004cv1_site_icon-256x256.png?x80951" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://tampabaymetro.com/wp-content/uploads/2014/12/METRO_M-5496004cv1_site_icon-256x256.png?x80951" />
<meta name="msapplication-TileImage" content="http://tampabaymetro.com/wp-content/uploads/2014/12/METRO_M-5496004cv1_site_icon.png" />

<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://tampabaymetro.com/wp-includes";
	wppaAjaxUrl = "http://tampabaymetro.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://tampabaymetro.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaSlideshowNavigationType = "icons";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

				<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		

<!--[if IE 7]>
        <link rel="stylesheet" type="text/css" href="http://tampabaymetro.com/wp-content/themes/LondonLive/scripts/css/ie7.css">
<![endif]-->

</head>

<body>



<div id="container">

<div id="headernavigation">

<div class="navigation">
<div class="select_holder">

<div id="navigation">

<form action="#">

<select onChange="javascript:changeLocation(this)">

<option value="http://www.tampabaymetro.com/archives/">ARCHIVES</option><option value="http://www.tampabaymetro.com/attractions/">ATTRACTIONS</option><option value="http://www.tampabaymetro.com/best-doctors-in-tampa-bay/">Best Doctors in Tampa Bay</option><option value="http://www.tampabaymetro.com/best-of-arts-entertainment/">Best of Arts & Entertainment</option><option value="http://www.tampabaymetro.com/best-of-dining-spirits/">Best of Dining & Spirits</option><option value="http://www.tampabaymetro.com/big-events/">BIG EVENTS</option><option value="http://www.tampabaymetro.com/calendar/">CALENDAR</option><option value="http://www.tampabaymetro.com/calendar-3/">Calendar</option><option value="http://www.tampabaymetro.com/contact-us-2/">CONTACT US</option><option value="http://www.tampabaymetro.com/declined/">DECLINED</option><option value="http://www.tampabaymetro.com/educational-ipad-games/">Educational iPad Games</option><option value="http://www.tampabaymetro.com/events-2/">EVENTS</option><option value="http://www.tampabaymetro.com/faces/">FACES OF METRO TAMPA BAY</option><option value="http://www.tampabaymetro.com/featured-photos/">Featured photos</option><option value="http://www.tampabaymetro.com/health/">HEALTH</option><option value="http://www.tampabaymetro.com/hot-list/">HOT LIST</option><option value="http://www.tampabaymetro.com/metro-vol-14-no-2/">METRO | vol. 14 | no. 2</option><option value="http://www.tampabaymetro.com/metros-2016-private-school-list/">Metro's 2016 Private School List</option><option value="http://www.tampabaymetro.com/metros-2017-private-school-list/">METRO's 2017 Private School List</option><option value="http://www.tampabaymetro.com/museums/">MUSEUMS</option><option value="http://www.tampabaymetro.com/advertise-with-us/">PARTNERSHIP</option><option value="http://www.tampabaymetro.com/private-school-list/">PRIVATE SCHOOL LIST</option><option value="http://www.tampabaymetro.com/shop/">Shop</option><option value="http://www.tampabaymetro.com/social-pix/">SOCIAL PIX</option><option value="http://www.tampabaymetro.com/subscription-2/">SUBSCRIPTIONS</option><option value="http://www.tampabaymetro.com/summer-camps-guide/">SUMMER CAMPS GUIDE</option><option value="http://www.tampabaymetro.com/tampa-bay-metro-digital-edition-september-2014/">Tampa Bay METRO Digital Edition | September 2014</option><option value="http://www.tampabaymetro.com/tampa-bay-metro-magazine-vol-15-no-2/">Tampa Bay METRO Magazine (vol. 15, no. 2)</option><option value="http://www.tampabaymetro.com/this-issue/">THIS ISSUE</option><option value="http://www.tampabaymetro.com/this-week/">THIS WEEK</option><option value="http://www.tampabaymetro.com/thumbnail-photos/">Thumbnail photos</option><option value="http://www.tampabaymetro.com/top-ten-photos/">Top Ten Photos</option><option value="http://www.tampabaymetro.com/pinboard/">WHAT TO DO</option><option value="http://www.tampabaymetro.com/widget-landing-page/">Widget landing page</option><option value="http://www.tampabaymetro.com/widget-landing-page-2/">Widget landing page</option>
</select>

</form>

</div><!-- navigation -->

</div><!-- #select_holder -->
 					<ul id="menu-top-menu" class="firstnav-menu sf-menu"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38"><a title="Tampa Bay Metro Blog Home" href="http://www.tampabaymetro.com/">HOME</a></li>
<li id="menu-item-3694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3694"><a title="What To Do In Tampa Bay" href="http://www.tampabaymetro.com/pinboard/">CALENDAR</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a title="Read Tampa Bay Metro Magazine" href="http://www.tampabaymetro.com/this-issue/">MAGAZINE</a></li>
<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a title="Digital Metro Magazine Archives" href="http://www.tampabaymetro.com/archives/">ARCHIVES</a></li>
<li id="menu-item-845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845"><a title="Subscribe To Tampa Bay Metro" href="http://www.tampabaymetro.com/subscription-2/">SUBSCRIBE</a></li>
<li id="menu-item-841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a title="Join Metro&#8217;s Hot List" href="http://www.tampabaymetro.com/hot-list/">JOIN US</a></li>
<li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a title="Promote, Connect &#038; Advertise With Us" href="http://www.tampabaymetro.com/advertise-with-us/">PARTNERSHIP</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a title="Contact Metro" href="http://www.tampabaymetro.com/contact-us-2/">CONTACT</a></li>
</ul>                    <div class="icon_holder"><a href="http://www.twitter.com/tampabaymetro"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/twitter.png?x80951" alt="Follow us on Twitter!" class="shareimg" /></a><a href="http://www.facebook.com/tampabaymetro"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/facebook.png?x80951" alt="Follow us on Facebook!" class="shareimg" /></a><a href="http://www.youtube.com/user/METROtvTampaBay/playlist?list=PLm0Kw_plVqQ3RvozOVKG9bswmaP49aDZw"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/youtube.png?x80951" alt="Check out our Youtube!" class="shareimg"  /></a></div><!-- #icon holder closer --></div><!-- #navigation closer -->
</div><!-- #headernavigation closer -->


<div id="content">
<div id="white_space">
<div id="content_holder">
<div id="header">
<a href="http://www.tampabaymetro.com"><img src="http://www.tampabaymetro.com/wp-content/uploads/2014/09/metro_masthead-logo_orange.png?x80951"  border="0" alt="Tampa Bay Metro Magazine &amp; Blog" class="logo"  /></a><div class="ad "><a href=""><img src="http://www.tampabaymetro.com/wp-content/uploads/2016/03/15-years-banner.jpg?x80951" alt="468 X 60"  /></a></div><!-- #ad 468x60 closer --></div><!-- #header closer -->
<div id="categories">
    					<ul id="menu-main-menu" class="secondnav-menu sf-js-enabled sf-menu"><li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88"><a title="Metro Tampa Bay Lifestyle" href="http://www.tampabaymetro.com/category/life-2/">LIFE</a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a title="Tampa Bay Has Style" href="http://www.tampabaymetro.com/category/style/">STYLE</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a title="Arts &#038; Entertainment in Tampa Bay" href="http://www.tampabaymetro.com/category/artsandentertainment/">A &#038; E</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a title="Travel and Getaways" href="http://www.tampabaymetro.com/category/getaways/">TRAVEL</a></li>
	<li id="menu-item-6941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6941"><a title="FACES OF METRO TAMPA BAY" href="http://www.tampabaymetro.com/category/faces/">FACES</a></li>
</ul>
</li>
<li id="menu-item-342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-342"><a title="social scene" href="http://www.tampabaymetro.com/category/social/">SOCIAL</a>
<ul class="sub-menu">
	<li id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1809"><a title="what to do" href="http://www.tampabaymetro.com/pinboard/">WHAT TO DO</a></li>
	<li id="menu-item-6259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6259"><a title="What&#8217;s Hot In Tampa Bay" href="http://www.tampabaymetro.com/this-week/">THIS WEEK</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a title="social event coverage" href="http://www.tampabaymetro.com/category/social/socialpix-2/">SCENE</a></li>
	<li id="menu-item-8600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8600"><a title="Tampa Bay Social Photos" href="http://www.tampabaymetro.com/category/social-photos/">METRO PIX</a></li>
</ul>
</li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-227"><a title="What To Do" href="http://www.tampabaymetro.com/category/guide/">GUIDE</a>
<ul class="sub-menu">
	<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a title="Best of Metro Tampa Bay" href="http://www.tampabaymetro.com/category/guide/bestofmetro/">BEST OF</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a title="Tampa Bay Dining Guide" href="http://www.tampabaymetro.com/category/guide/restaurants/">DINING</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a title="museum guide" href="http://www.tampabaymetro.com/museums/">MUSEUMS</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a title="Best Tampa Bay Attractions" href="http://www.tampabaymetro.com/attractions/">ATTRACTIONS</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a title="Best Doctors in Tampa Bay" href="http://www.tampabaymetro.com/best-doctors-in-tampa-bay/">BEST DOCS</a></li>
	<li id="menu-item-11353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11353"><a title="2017 Private School List" href="http://www.tampabaymetro.com/metros-2017-private-school-list/">SCHOOLS</a></li>
	<li id="menu-item-12134" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12134"><a title="SUMMER CAMPS GUIDE 2017" href="http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/">CAMPS</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a title="food &#038; wine" href="http://www.tampabaymetro.com/category/foodie/">FOODIE</a>
<ul class="sub-menu">
	<li id="menu-item-4943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4943"><a title="dining guide" href="http://www.tampabaymetro.com/category/guide/restaurants/">DINING GUIDE</a></li>
	<li id="menu-item-11175" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11175"><a title="Best of Metro Dining List" href="http://www.tampabaymetro.com/2016/12/06/best-of-metro-2017-dining-spirits/">BEST OF</a></li>
	<li id="menu-item-4940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4940"><a href="http://www.tampabaymetro.com/category/foodie/food/">MUST TRY</a></li>
	<li id="menu-item-4941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4941"><a href="http://www.tampabaymetro.com/category/foodie/recipes/">RECIPES</a></li>
	<li id="menu-item-4942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4942"><a href="http://www.tampabaymetro.com/category/foodie/wine/">WINE</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a title="home &#038; decor" href="http://www.tampabaymetro.com/category/homeanddecor/">HOME &#038; DÉCOR</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-333"><a title="health &#038; beauty" href="http://www.tampabaymetro.com/category/healthandbeauty-2/">HEALTH &#038; BEAUTY</a>
<ul class="sub-menu">
	<li id="menu-item-7783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7783"><a title="Best Doctors in Tampa Bay" href="http://www.tampabaymetro.com/best-doctors-in-tampa-bay/">BEST DOCS</a></li>
</ul>
</li>
<li id="menu-item-6245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6245"><a title="business" href="http://www.tampabaymetro.com/category/business/">BIZ</a>
<ul class="sub-menu">
	<li id="menu-item-6943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6943"><a title="FACES OF METRO TAMPA BAY" href="http://www.tampabaymetro.com/category/faces/">FACES</a></li>
	<li id="menu-item-7098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7098"><a title="INSPIRING WOMEN IN BUSINESS" href="http://www.tampabaymetro.com/category/women/">WOMEN</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-101"><a title="parenting" href="http://www.tampabaymetro.com/category/family/">FAMILY</a>
<ul class="sub-menu">
	<li id="menu-item-11347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11347"><a title="2017 Private School List" href="http://www.tampabaymetro.com/metros-2017-private-school-list/">SCHOOLS</a></li>
	<li id="menu-item-12133" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12133"><a title="SUMMER CAMPS GUIDE 2017" href="http://www.tampabaymetro.com/2017/02/24/summer-camps-guide-2017/">CAMPS</a></li>
</ul>
</li>
</ul>                    
</div><!-- #categories closer -->
<div class="cat_line"></div>

<div id="middle">
<div id="left" style="width:605px;">

<div class="single">

<div class="active"><h1><a href="http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/">Start Your Engines!</a></h1></div>

<div class="date">

<div class="left">

<span class="date"><a href="http://www.tampabaymetro.com/category/events/" rel="category tag">EVENTS</a> <a href="http://www.tampabaymetro.com/category/feature/" rel="category tag">FEATURE</a><span class="time"> — 10 March 2017</span></span>

</div><!-- #left -->

</div><!-- #date -->

<div class="content">
<div class="thumb hideobject">
<a href="http://tampabaymetro.com/wp-content/uploads/2017/03/17media-500x250.jpg?x80951" rel="prettyPhoto" title="Start Your Engines!">

<img src="http://tampabaymetro.com/wp-content/uploads/2017/03/17media-276x135.jpg?x80951"  alt="Start Your Engines!" class="imgf" />


</a></div><!-- #thumb --><div pw:image='' class='pw-widget pw-size-small pw-horizontal' pw:url="http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/" pw:title="Start Your Engines!" pw:image='' >
	<a class='pw-button-wordpress' ></a>
	<a class='pw-button-facebook' ></a>
	<a class='pw-button-twitter' ></a>
	<a class='pw-button-pinterest' ></a>
	<a class='pw-button-tumblr' ></a>
	<a class='pw-button-post' ></a>
	<a class='pw-button-googleplus' ></a>
	<a class='pw-button-googlebookmarks' ></a>
	<a class='pw-button-linkedin' ></a>
	<a class='pw-button-gmail' ></a>
	<a class='pw-button-yahoomail' ></a>
	<a class='pw-button-print' ></a>
	<a class='pw-button-email' ></a>
</div><p style="text-align: center;"><a href="http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/17header/" rel="attachment wp-att-12237"><img class="aligncenter size-medium wp-image-12237" src="http://tampabaymetro.com/wp-content/uploads/2017/03/17header-300x47.jpg?x80951" alt="Firestone Grand Prix of St. Petersburg" width="300" height="47" srcset="http://tampabaymetro.com/wp-content/uploads/2017/03/17header-300x47.jpg 300w, http://tampabaymetro.com/wp-content/uploads/2017/03/17header-150x23.jpg 150w, http://tampabaymetro.com/wp-content/uploads/2017/03/17header-768x120.jpg 768w, http://tampabaymetro.com/wp-content/uploads/2017/03/17header-500x78.jpg 500w, http://tampabaymetro.com/wp-content/uploads/2017/03/17header.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: center;"><span style="font-size: 8pt; color: #808080;"><em>click on Grand Prix images below to enlarge or view as a slideshow</em></span></p>


		<style type='text/css'>

			/* PhotoSwipe Plugin */
			.psgal {
				margin: auto;
				padding-bottom:40px;

				-webkit-transition: all 0.4s ease;
				-moz-transition: all 0.4s ease;
				-o-transition: all 0.4s ease;
				transition: all 0.4s ease;

				opacity:0.1;
				

			}

			.psgal.photoswipe_showme{
				opacity:1;
			}

			.psgal figure {
				float: left;

				

				text-align: center;
				width: 150px;

				padding:5px;
				margin: 0px;
				box-sizing:border-box;
			}
			.psgal a{
				display:block;
			}

			.psgal img {
				margin:auto;
				max-width:100%;
				width: auto;
				height: auto;
				border: 0;
			}
			.psgal figure figcaption{
				font-size:13px;
			}

			.msnry{
				margin:auto;
			}
			.pswp__caption__center{
				text-align: center;
			}
			
		</style> <div style="clear:both"></div>

		<div id="psgal_12233_1" class="psgal gallery-columns-4 gallery-size-large" itemscope itemtype="http://schema.org/ImageGallery" >
				<figure class="msnry_item" itemscope itemtype="http://schema.org/ImageObject">
					<a href="http://tampabaymetro.com/wp-content/uploads/2017/03/17rti-1.jpg?x80951" itemprop="contentUrl" data-size="620x310" data-caption="" >
				        <img src=http://tampabaymetro.com/wp-content/uploads/2017/03/17rti-1-300x150.jpg itemprop="thumbnail" alt="Firestone Grand Prix of St. Petersburg"  />
				    </a>
				    <figcaption class="photoswipe-gallery-caption" ></figcaption>
			    </figure>
				
				<figure class="msnry_item" itemscope itemtype="http://schema.org/ImageObject">
					<a href="http://tampabaymetro.com/wp-content/uploads/2017/03/17media.jpg?x80951" itemprop="contentUrl" data-size="620x310" data-caption="" >
				        <img src=http://tampabaymetro.com/wp-content/uploads/2017/03/17media-300x150.jpg itemprop="thumbnail" alt="Firestone Grand Prix of St. Petersburg"  />
				    </a>
				    <figcaption class="photoswipe-gallery-caption" ></figcaption>
			    </figure>
				
				<figure class="msnry_item" itemscope itemtype="http://schema.org/ImageObject">
					<a href="http://tampabaymetro.com/wp-content/uploads/2017/03/17vis.jpg?x80951" itemprop="contentUrl" data-size="620x310" data-caption="" >
				        <img src=http://tampabaymetro.com/wp-content/uploads/2017/03/17vis-300x150.jpg itemprop="thumbnail" alt="Firestone Grand Prix of St. Petersburg"  />
				    </a>
				    <figcaption class="photoswipe-gallery-caption" ></figcaption>
			    </figure>
				
				<figure class="msnry_item" itemscope itemtype="http://schema.org/ImageObject">
					<a href="http://tampabaymetro.com/wp-content/uploads/2017/03/17pwc.jpg?x80951" itemprop="contentUrl" data-size="620x310" data-caption="" >
				        <img src=http://tampabaymetro.com/wp-content/uploads/2017/03/17pwc-300x150.jpg itemprop="thumbnail" alt="Firestone Grand Prix of St. Petersburg"  />
				    </a>
				    <figcaption class="photoswipe-gallery-caption" ></figcaption>
			    </figure>
				</div>

		<div style='clear:both'></div>

		<script type='text/javascript'>

			var container_12233_1 = document.querySelector('#psgal_12233_1');
			var msnry;

			// initialize  after all images have loaded
			imagesLoaded( container_12233_1, function() {

				

						// initialize Masonry after all images have loaded
						new Masonry( container_12233_1, {
						  // options...
						  itemSelector: '.msnry_item',
						  //columnWidth: 150,
						  isFitWidth: true
						});

						(container_12233_1).className += ' photoswipe_showme';

						

			});


		</script>

	
<p>&nbsp;</p>
<h1 style="text-align: center;">The Firestone Grand Prix of  St. Petersburg Burns Rubber On The Waterfront</h1>
<p>&nbsp;</p>
<p>The Firestone Grand Prix of St.Petersburg is a weekend long event featuring 3 days jam packed with 13 different races, non-stop action and family fun. Whether you are a racing fan, live entertainment fan or just enjoy having a good time, there is a little something for everyone during this festival.</p>
<p>The Firestone Grand Prix of St. Petersburg is a <a href="http://www.indycar.com" target="_blank">Verizon IndyCar Series</a> race held in St. Petersburg, Florida. Since 2009, the race has served as the season opene<span class="text_exposed_show">r, with the exception of 2010, when it was the second race of the season (but the first on U.S. soil). The race is held annually in the spring, currently March 10 &#8211; 12.</span></p>
<p>Additional highlights of the Firestone Grand Prix of St. Petersburg race weekend will include the 5th Annual Firestone Grand Prix 5K Run <i>presented by Modern Business Associates</i> benefiting the Police Athletic League of St. Petersburg. The run or walk event is held on the 1.8-mile, 14-turn race track this Friday evening, March 10th.More information can be found at <a href="http://gpstpete5k.com" target="_blank">gpstpete5k.com</a>.  Walk up registrations will be accepted on site.</p>
<p>Spectrum SpeedZone, located near Turns 5 and 6 near the Firestone Bridge, will again be full of merchandise vendors to pick up the newest racing gear, interactive displays for adults and children, a rock climbing wall, giant fun slide, double power jump, mechanical gator, 12-seater swing along with face painters, and is the place for many driver autograph sessions during the weekend. Newly added — Budweiser Party Pit is the place to be, for a pit-side party — no special ticket needed!  Also new this year, Moffitt Cancer Center&#8217;s &#8216;Mole Patrol&#8217; will be in Albert Whitted Park 9:30 &#8211; 1:30 on Sunday March 12, and fans can partake in a Firestone Grand Prix of St. Petersburg 50/50 raffle all weekend long with proceeds benefitting Moffitt Cancer Center.</p>
<p>&nbsp;</p>
<hr />
<p style="text-align: center;"><strong>Downtown St. Petersburg</strong><br />
<strong>Saint Petersburg, Florida 33701</strong><br />
<strong>(727) 898-4639</strong><br />
<strong>For more event &amp; ticket information, visit <a href="http://www.gpstpete.com/" target="_blank">www.gpstpete.com</a>.</strong></p>
<hr />
<div pw:image='' class='pw-widget pw-size-small pw-horizontal' pw:url="http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/" pw:title="Start Your Engines!" pw:image='' >
	<a class='pw-button-wordpress' ></a>
	<a class='pw-button-facebook' ></a>
	<a class='pw-button-twitter' ></a>
	<a class='pw-button-pinterest' ></a>
	<a class='pw-button-tumblr' ></a>
	<a class='pw-button-post' ></a>
	<a class='pw-button-googleplus' ></a>
	<a class='pw-button-googlebookmarks' ></a>
	<a class='pw-button-linkedin' ></a>
	<a class='pw-button-gmail' ></a>
	<a class='pw-button-yahoomail' ></a>
	<a class='pw-button-print' ></a>
	<a class='pw-button-email' ></a>
</div></div><!-- #content -->

<div id="video_holder" style="display:none;"></div>

<div class="othernews">

<div class="listing other_news_listing" style="margin-bottom:10px;">

<div class="header">


<h1></h1>

</div><!-- #header -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2017/03/09/gasparilla-music-festival-returns-to-tampas-riverwalk/">


<img src="http://tampabaymetro.com/wp-content/uploads/2017/03/Martino-Anthony-Talid-Kweli-2-85x69.jpg?x80951" alt="Gasparilla Music Festival Returns To Tampa&#8217;s Riverwalk" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2017/03/09/gasparilla-music-festival-returns-to-tampas-riverwalk/">Gasparilla Music Festival Returns To Tampa&#8217;s Riverwalk</a></h4> <span class="date">March 09,  2017</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2017/03/06/valspar-championship-returns-to-innisbrook/">


<img src="http://tampabaymetro.com/wp-content/uploads/2017/03/val_34435_02_Visit_TB_Microsite_1500x600_M_0d330f88-33b4-4d8d-9457-542ae052c590-85x69.jpg?x80951" alt="Valspar Championship Returns To Innisbrook" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2017/03/06/valspar-championship-returns-to-innisbrook/">Valspar Championship Returns To Innisbrook</a></h4> <span class="date">March 06,  2017</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2017/03/01/fashion-inspired-by-greenery/">


<img src="http://tampabaymetro.com/wp-content/uploads/2017/03/ColorOfTheYear_Style_web-85x69.jpg?x80951" alt="Fashion Inspired by &#8216;Greenery&#8217;" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2017/03/01/fashion-inspired-by-greenery/">Fashion Inspired by &#8216;Greenery&#8217;</a></h4> <span class="date">March 01,  2017</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2017/02/27/the-gasparilla-international-film-festival-returns-to-tampa/">


<img src="http://tampabaymetro.com/wp-content/uploads/2017/02/film-festival-giif-5-85x69.jpg?x80951" alt="The Gasparilla International Film Festival Returns To Tampa" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2017/02/27/the-gasparilla-international-film-festival-returns-to-tampa/">The Gasparilla International Film Festival Returns To Tampa</a></h4> <span class="date">February 27,  2017</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2017/02/16/on-exhibit-at-the-tampa-museum-of-art/">


<img src="http://tampabaymetro.com/wp-content/uploads/2017/02/EL142.111-85x69.jpg?x80951" alt="On Exhibit at the Tampa Museum of Art" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2017/02/16/on-exhibit-at-the-tampa-museum-of-art/">On Exhibit at the Tampa Museum of Art</a></h4> <span class="date">February 16,  2017</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2017/01/19/arrrrrr-fun-for-swashbucklers-of-all-ages/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/01/children-gasparilla-parade-85x69.jpg?x80951" alt="Arrrrrr &#8230; Fun For Swashbucklers Of All Ages!" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2017/01/19/arrrrrr-fun-for-swashbucklers-of-all-ages/">Arrrrrr &#8230; Fun For Swashbucklers Of All Ages!</a></h4> <span class="date">January 19,  2017</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2017/01/04/best-of-metro-2017-arts-entertainment/">


<img src="http://tampabaymetro.com/wp-content/uploads/2017/01/Morean_20MilleFiori_TR_WEB-85x69.jpg?x80951" alt="BEST OF METRO 2017: Arts &#038; Entertainment" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2017/01/04/best-of-metro-2017-arts-entertainment/">BEST OF METRO 2017: Arts &#038; Entertainment</a></h4> <span class="date">January 04,  2017</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2017/01/04/best-of-metro-2017-health-beauty/">


<img src="http://tampabaymetro.com/wp-content/uploads/2017/01/Metro-Health-and-Beauty-85x69.jpg?x80951" alt="BEST OF METRO 2017: Health &#038; Beauty" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2017/01/04/best-of-metro-2017-health-beauty/">BEST OF METRO 2017: Health &#038; Beauty</a></h4> <span class="date">January 04,  2017</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/12/14/best-of-metro-2017-style-decor/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/12/EthanAllen-bed-web-1-85x69.jpg?x80951" alt="BEST OF METRO 2017: Style &#038; Decor" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/12/14/best-of-metro-2017-style-decor/">BEST OF METRO 2017: Style &#038; Decor</a></h4> <span class="date">December 14,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/12/06/best-of-metro-2017-dining-spirits/">


<img src="http://tampabaymetro.com/wp-content/uploads/2014/09/Salmon1-85x69.jpg?x80951" alt="Best of Metro 2017: Dining &#038; Spirits" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/12/06/best-of-metro-2017-dining-spirits/">Best of Metro 2017: Dining &#038; Spirits</a></h4> <span class="date">December 06,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/11/30/getaway-wine-country-extraordinaire/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/11/F1A8959-1-85x69.jpg?x80951" alt="Getaway: Wine Country Extraordinaire" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/11/30/getaway-wine-country-extraordinaire/">Getaway: Wine Country Extraordinaire</a></h4> <span class="date">November 30,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/11/11/tis-the-season-to-shop/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/11/JLT1-85x69.jpg?x80951" alt="Tis the Season to Shop" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/11/11/tis-the-season-to-shop/">Tis the Season to Shop</a></h4> <span class="date">November 11,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/11/04/metro-style-floral-fringe/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/11/METRO-Style-Nov16-85x69.jpg?x80951" alt="METRO Style: Floral &#038; Fringe" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/11/04/metro-style-floral-fringe/">METRO Style: Floral &#038; Fringe</a></h4> <span class="date">November 04,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/11/01/events-celebrating-cuban-culture-at-pavilion-xxxi/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/11/TMA_Pavilion_web-85x69.jpg?x80951" alt="Events: Celebrating Cuban Culture At Pavilion XXXI" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/11/01/events-celebrating-cuban-culture-at-pavilion-xxxi/">Events: Celebrating Cuban Culture At Pavilion XXXI</a></h4> <span class="date">November 01,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/11/01/metrohome-tour-contemporary-design-within-a-historic-setting/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/11/OrleansENRIQUE-lores-5-85x69.jpg?x80951" alt="METROHome Tour: Contemporary Design Within a Historic Setting" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/11/01/metrohome-tour-contemporary-design-within-a-historic-setting/">METROHome Tour: Contemporary Design Within a Historic Setting</a></h4> <span class="date">November 01,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/10/25/foodie-not-just-another-gastro-pub/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/10/SoHoInterior-85x69.jpg?x80951" alt="Foodie: Not Just Another Gastro Pub" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/10/25/foodie-not-just-another-gastro-pub/">Foodie: Not Just Another Gastro Pub</a></h4> <span class="date">October 25,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/10/12/q-a-tampa-bay-lightnings-head-coach-jon-cooper/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/10/Cooper-Fans-web-85x69.jpg?x80951" alt="Q &#038; A: Tampa Bay Lightning&#8217;s Head Coach Jon Cooper" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/10/12/q-a-tampa-bay-lightnings-head-coach-jon-cooper/">Q &#038; A: Tampa Bay Lightning&#8217;s Head Coach Jon Cooper</a></h4> <span class="date">October 12,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/09/27/metro-home-tour-relevant-design-for-all-time/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/09/IMG_4468-85x69.jpg?x80951" alt="METRO Home Tour: Relevant Design For All Time" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/09/27/metro-home-tour-relevant-design-for-all-time/">METRO Home Tour: Relevant Design For All Time</a></h4> <span class="date">September 27,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/09/26/metro-style-haute-fashion-of-the-week-2/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/09/Haute-Look-No2-6-85x69.jpg?x80951" alt="METRO Style: Haute Fashion of the Week" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/09/26/metro-style-haute-fashion-of-the-week-2/">METRO Style: Haute Fashion of the Week</a></h4> <span class="date">September 26,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/09/12/art-tampa-museum-of-art-showcases-folk-art/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/09/1962.1.1-85x69.jpg?x80951" alt="Art: Tampa Museum of Art Showcases Folk Art" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/09/12/art-tampa-museum-of-art-showcases-folk-art/">Art: Tampa Museum of Art Showcases Folk Art</a></h4> <span class="date">September 12,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/09/08/drive-the-2017-porsche-718-boxster/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/09/FRX8459-85x69.jpg?x80951" alt="Drive: The 2017 Porsche 718 Boxster" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/09/08/drive-the-2017-porsche-718-boxster/">Drive: The 2017 Porsche 718 Boxster</a></h4> <span class="date">September 08,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/09/06/its-a-sweet-sweet-life/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/09/Stephan-Schubert_3-85x69.jpg?x80951" alt="It&#8217;s A Sweet, Sweet Life" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/09/06/its-a-sweet-sweet-life/">It&#8217;s A Sweet, Sweet Life</a></h4> <span class="date">September 06,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/08/10/home-tour-deep-in-the-heart-of-south-tampa/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/08/DSC_1024-85x69.jpg?x80951" alt="Home Tour: Deep In the Heart of South Tampa" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/08/10/home-tour-deep-in-the-heart-of-south-tampa/">Home Tour: Deep In the Heart of South Tampa</a></h4> <span class="date">August 10,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/08/03/event-the-beach-tampa/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/08/7100-85x69.jpg?x80951" alt="EVENT: The Beach Tampa" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/08/03/event-the-beach-tampa/">EVENT: The Beach Tampa</a></h4> <span class="date">August 03,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/08/02/where-everything-that-happens-around-the-table-is-considered-sacred/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/08/IMG_1502-85x69.jpg?x80951" alt="Where Everything That Happens Around The Table Is Considered Sacred" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/08/02/where-everything-that-happens-around-the-table-is-considered-sacred/">Where Everything That Happens Around The Table Is Considered Sacred</a></h4> <span class="date">August 02,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/07/29/gettin-tiki-with-it/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/07/Kelly-Kapowski-Datz-Image-85x69.jpg?x80951" alt="Gettin&#8217; Tiki With It" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/07/29/gettin-tiki-with-it/">Gettin&#8217; Tiki With It</a></h4> <span class="date">July 29,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/07/26/home-details-outdoor-entertaining/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/07/pb-classic-stripe-indoor-outdoor-pillow-set2-85x69.jpg?x80951" alt="Home Details: Outdoor Entertaining" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/07/26/home-details-outdoor-entertaining/">Home Details: Outdoor Entertaining</a></h4> <span class="date">July 26,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/07/25/10-family-fun-adventures-before-the-summer-ends/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/07/Pick_AQ_Splashpad-16-of-31-85x69.jpg?x80951" alt="10 Family Fun Adventures Before The Summer Ends" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/07/25/10-family-fun-adventures-before-the-summer-ends/">10 Family Fun Adventures Before The Summer Ends</a></h4> <span class="date">July 25,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/07/22/fashion-art-a-discussion-with-norma-kamali/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/07/Norma-Kamali_portrait_web-feature-85x69.jpg?x80951" alt="Fashion &#038; Art: A Discussion With Norma Kamali" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/07/22/fashion-art-a-discussion-with-norma-kamali/">Fashion &#038; Art: A Discussion With Norma Kamali</a></h4> <span class="date">July 22,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/07/21/foodie-pushing-culinary-boundaries/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/07/BLivelyImages_THEMILL010815-1-33-85x69.jpg?x80951" alt="Foodie: Pushing  Culinary  Boundaries" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/07/21/foodie-pushing-culinary-boundaries/">Foodie: Pushing  Culinary  Boundaries</a></h4> <span class="date">July 21,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/07/18/the-noodle-craze/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/07/Ichicoro-Ramen-with-plum-cocktail-85x69.jpg?x80951" alt="The Noodle Craze" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/07/18/the-noodle-craze/">The Noodle Craze</a></h4> <span class="date">July 18,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/07/16/summers-splash-of-style/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/07/METROLife_Style_Summer16-web-85x69.jpg?x80951" alt="Summer&#8217;s Splash of Style" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/07/16/summers-splash-of-style/">Summer&#8217;s Splash of Style</a></h4> <span class="date">July 16,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/07/05/metro-pix-tampa-bay-heart-ball-2016/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/07/Tom-and-Lauren-Pepin-85x69.jpg?x80951" alt="Metro Pix: Tampa Bay Heart Ball 2016" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/07/05/metro-pix-tampa-bay-heart-ball-2016/">Metro Pix: Tampa Bay Heart Ball 2016</a></h4> <span class="date">July 05,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/07/05/weekender-paddle-into-paradise/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/07/IMG_1992-85x69.jpg?x80951" alt="Weekender: Paddle Into Paradise" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/07/05/weekender-paddle-into-paradise/">Weekender: Paddle Into Paradise</a></h4> <span class="date">July 05,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/05/18/metro-art-canvassing-the-bay/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/05/IMG_5268-85x69.jpg?x80951" alt="METRO ART: Canvassing The Bay" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/05/18/metro-art-canvassing-the-bay/">METRO ART: Canvassing The Bay</a></h4> <span class="date">May 18,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/05/13/home-tour-tampa-resident-reveals-true-colors/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/05/CNDG-23-85x69.jpg?x80951" alt="HOME TOUR: Tampa Resident Reveals True Colors" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/05/13/home-tour-tampa-resident-reveals-true-colors/">HOME TOUR: Tampa Resident Reveals True Colors</a></h4> <span class="date">May 13,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/05/11/metro-pix-berns-winefest-vip-party-grand-tasting/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/05/Sun158-85x69.jpg?x80951" alt="METRO PIX: Bern&#8217;s Winefest VIP Party &#038; Grand Tasting" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/05/11/metro-pix-berns-winefest-vip-party-grand-tasting/">METRO PIX: Bern&#8217;s Winefest VIP Party &#038; Grand Tasting</a></h4> <span class="date">May 11,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/05/04/berns-steak-house-wins-james-beard-award/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/05/EricRenaud_DavidLaxer-85x69.jpg?x80951" alt="Bern’s Steak House Wins James Beard Award" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/05/04/berns-steak-house-wins-james-beard-award/">Bern’s Steak House Wins James Beard Award</a></h4> <span class="date">May 04,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/05/03/exploring-the-evolution-of-portraiture-art/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/05/33-Rossi-2-898x1024-85x69.jpg?x80951" alt="Exploring the Evolution of Portraiture Art" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/05/03/exploring-the-evolution-of-portraiture-art/">Exploring the Evolution of Portraiture Art</a></h4> <span class="date">May 03,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/04/21/hot-property-westshore-yacht-club-estate/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/04/51-pool-85x69.jpg?x80951" alt="Hot Property: Westshore Yacht Club Estate" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/04/21/hot-property-westshore-yacht-club-estate/">Hot Property: Westshore Yacht Club Estate</a></h4> <span class="date">April 21,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/04/20/drive-discover-the-undiscovered/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/04/IndusSilver_017-85x69.jpg?x80951" alt="DRIVE: Discover The Undiscovered" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/04/20/drive-discover-the-undiscovered/">DRIVE: Discover The Undiscovered</a></h4> <span class="date">April 20,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/04/15/summer-camps-guide-2016/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/04/SummerCamps_Web-Composite_2016-85x69.jpg?x80951" alt="SUMMER CAMPS GUIDE 2016" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/04/15/summer-camps-guide-2016/">SUMMER CAMPS GUIDE 2016</a></h4> <span class="date">April 15,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/04/08/metro-pix-2016-white-party/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/04/seminole-hard-rock-hotel-casino-tampa_2016-04-02_145969982232-85x69.jpg?x80951" alt="Metro Pix: 2016 White Party" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/04/08/metro-pix-2016-white-party/">Metro Pix: 2016 White Party</a></h4> <span class="date">April 08,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/04/04/mexico-for-romance-and-family-memories/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/04/Restaurant-85x69.jpg?x80951" alt="Mexico For Romance and Family Memories" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/04/04/mexico-for-romance-and-family-memories/">Mexico For Romance and Family Memories</a></h4> <span class="date">April 04,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/03/29/celebrated-chef-marc-murphy-opens-grey-salt/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/03/Grey_Salt_0366-85x69.jpg?x80951" alt="Celebrated Chef Marc Murphy Opens Grey Salt" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/03/29/celebrated-chef-marc-murphy-opens-grey-salt/">Celebrated Chef Marc Murphy Opens Grey Salt</a></h4> <span class="date">March 29,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/03/25/colors-of-the-year-a-compliment-to-spring-in-tampa-bay/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/03/ColorsOfTheYear_composite-85x69.jpg?x80951" alt="Colors of the Year: A Compliment to Spring in Tampa Bay" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/03/25/colors-of-the-year-a-compliment-to-spring-in-tampa-bay/">Colors of the Year: A Compliment to Spring in Tampa Bay</a></h4> <span class="date">March 25,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/03/23/hot-property-serenity-is-calling/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/03/5718-S-Gordon-Front-View-One-85x69.jpg?x80951" alt="Hot Property: Serenity is Calling" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/03/23/hot-property-serenity-is-calling/">Hot Property: Serenity is Calling</a></h4> <span class="date">March 23,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/03/09/metrohome-tour-fine-lines/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/03/HOME-FRONT_1371_edits-85x69.jpg?x80951" alt="METROHome Tour: Fine Lines" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/03/09/metrohome-tour-fine-lines/">METROHome Tour: Fine Lines</a></h4> <span class="date">March 09,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/02/26/weekender-b-central-to-all-things-disney/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/02/B-Resort-Spa-Ext.-Dusk-85x69.jpg?x80951" alt="Weekender: B Central To All Things Disney" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/02/26/weekender-b-central-to-all-things-disney/">Weekender: B Central To All Things Disney</a></h4> <span class="date">February 26,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/02/22/new-cirque-du-soleil-show-comes-to-tampa/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/02/TORUK-features-a-40-foot-wingspan-85x69.jpg?x80951" alt="New Cirque du Soleil Show Comes To Tampa" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/02/22/new-cirque-du-soleil-show-comes-to-tampa/">New Cirque du Soleil Show Comes To Tampa</a></h4> <span class="date">February 22,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/02/19/doc-bs-fresh-kitchen-in-tampa/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/02/Doc-Bs-Fresh-Kitchen-Interior-85x69.jpg?x80951" alt="Doc B&#8217;s Fresh Kitchen in Tampa" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/02/19/doc-bs-fresh-kitchen-in-tampa/">Doc B&#8217;s Fresh Kitchen in Tampa</a></h4> <span class="date">February 19,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/02/17/sneak-peek-of-opal-sands-resort-on-clearwater-beach/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/02/Opal-Sands-Resort_Exterior-85x69.jpg?x80951" alt="Sneak Peek of Opal Sands Resort on Clearwater Beach" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/02/17/sneak-peek-of-opal-sands-resort-on-clearwater-beach/">Sneak Peek of Opal Sands Resort on Clearwater Beach</a></h4> <span class="date">February 17,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/02/04/the-american-heart-association-encourages-tampa-bay-to-support-heart-month/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/02/National-Wear-Red-Day-700x395-85x69.jpg?x80951" alt="The American Heart Association Encourages Tampa Bay to Support Heart Month" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/02/04/the-american-heart-association-encourages-tampa-bay-to-support-heart-month/">The American Heart Association Encourages Tampa Bay to Support Heart Month</a></h4> <span class="date">February 04,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2016/01/14/hot-property-stunning-waterfront-beauty/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/01/1036866-Twilight_500_Coffee_Pot_Rivera-1-85x69.jpg?x80951" alt="Hot Property: Stunning Waterfront Beauty" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/01/14/hot-property-stunning-waterfront-beauty/">Hot Property: Stunning Waterfront Beauty</a></h4> <span class="date">January 14,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2016/01/12/family-profiles-choosing-a-private-school/">


<img src="http://tampabaymetro.com/wp-content/uploads/2016/01/private-school-girls_web-85x69.jpg?x80951" alt="Family Profiles: Choosing A Private School" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2016/01/12/family-profiles-choosing-a-private-school/">Family Profiles: Choosing A Private School</a></h4> <span class="date">January 12,  2016</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2015/12/31/social-pix-tuxes-tails/">


<img src="http://tampabaymetro.com/wp-content/uploads/2015/12/TuxTails_Pezz164-1-85x69.jpg?x80951" alt="Social Pix: Tuxes &#038; Tails" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2015/12/31/social-pix-tuxes-tails/">Social Pix: Tuxes &#038; Tails</a></h4> <span class="date">December 31,  2015</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2015/12/22/gala-pavilion-xxx/">


<img src="http://tampabaymetro.com/wp-content/uploads/2015/12/P275-85x69.jpg?x80951" alt="Social Pix: Pavilion XXX" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2015/12/22/gala-pavilion-xxx/">Social Pix: Pavilion XXX</a></h4> <span class="date">December 22,  2015</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2015/11/24/holiday-drink-recipes/">


<img src="http://tampabaymetro.com/wp-content/uploads/2015/11/4ee7ca3714f09276c6000436-1323813433-85x69.jpeg?x80951" alt="Holiday Drink Recipes" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2015/11/24/holiday-drink-recipes/">Holiday Drink Recipes</a></h4> <span class="date">November 24,  2015</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:34px;">

<a href="http://www.tampabaymetro.com/2015/11/20/sensational-sides-for-the-holidays/">


<img src="http://tampabaymetro.com/wp-content/uploads/2015/11/12939-85x69.jpg?x80951" alt="Sensational Sides for the Holidays" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2015/11/20/sensational-sides-for-the-holidays/">Sensational Sides for the Holidays</a></h4> <span class="date">November 20,  2015</span></div><!-- #content -->


</div><!-- #left_other_news -->




<div class="left_other_news" style="margin-right:0;">

<a href="http://www.tampabaymetro.com/2015/11/17/work-space-design-tour/">


<img src="http://tampabaymetro.com/wp-content/uploads/2015/11/Octillion-design_21081-85x69.jpg?x80951" alt="Work Space Design Tour" />


</a>
<div class="content"><h4><a href="http://www.tampabaymetro.com/2015/11/17/work-space-design-tour/">Work Space Design Tour</a></h4> <span class="date">November 17,  2015</span></div><!-- #content -->


</div><!-- #left_other_news -->



</div><!-- #listing -->

</div><!-- #othernews -->


<div class="post_heading"><h2 class="left_heading hideobject">Share</h2></div><!-- #post_heading -->

<div class="share hideobject"> 
  <a href="http://www.facebook.com/sharer.php?u=http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/&t=Start Your Engines!"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/facebook-icon.png?x80951" class="shareimg" /></a>
  <a href="http://twitter.com/home/?status=Start Your Engines!&nbsp;-&nbsp;http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/twitter-icon.png?x80951" class="shareimg" /></a>
  <a href="http://www.reddit.com/submit?url=http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/&amp;title=Start Your Engines!"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/reddit-icon.png?x80951" class="shareimg" /></a>
  <a href="http://digg.com/submit?url=http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/&amp;title=Start Your Engines!&amp;thumbnails=1"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/digg-icon.png?x80951" class="shareimg" /></a>
  <a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/google-icon.png?x80951" class="shareimg" /></a>
  <a href="http://www.stumbleupon.com/submit?url=http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/&amp;title=Start Your Engines!"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/stumbleupon-icon.png?x80951" class="shareimg" /></a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/&amp;title=Start Your Engines!&amp;source="><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/linkedin-icon.png?x80951" class="shareimg" /></a>
  <a href="http://del.icio.us/post?url=http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/&amp;title=Start Your Engines!"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/delicious-icon.png?x80951" class="last shareimg" /></a>
</div><!-- #share -->

<div class="post_heading"><h2 class="left_heading hideobject">About Author</h2></div><!-- #post_heading -->

<div class="author hideobject">

<div class="icon">

<img alt='' src='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=75&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=150&amp;d=blank&amp;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' />
</div><!-- #icon -->

<div class="authorcontent">

<div class="title"><a href="http://www.tampabaymetro.com" title="Visit Chad Vorbrich&#8217;s website" rel="author external">Chad Vorbrich</a></div><!-- #title -->

<p></p>

</div><!-- #content -->

</div><!-- #author -->


</div><!-- #single -->


<div class="post_heading"><h2 class="left_heading">(0) Readers Comments </h2></div><!-- #post_heading -->
  
<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/10/start-your-engines-2/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://tampabaymetro.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.tampabaymetro.com%2F2017%2F03%2F10%2Fstart-your-engines-2%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	 </div><!-- Comment Holder -->



</div><!-- #left closer -->
<div id="right">
<div id="buffercode_banner_upload_info-4" class="widget-container widget_buffercode_banner_upload_info rightwidget"><h3 class="widget-title"><span class="title">Read Metro Anywhere</span></h3><a href="http://www.tampabaymetro.com/public/digital/metro_fm17/index.html" alt="http://www.tampabaymetro.com/public/digital/metro_fm17/index.html" target="_blank"><img src="http://tampabaymetro.com/wp-content/uploads/2017/02/DigitaEdition_banner_fm17-300x250.jpg?x80951" width="300px" height="250px" /></a> </div><div id="lt_125x125_widget-6" class="widget-container lt_125x125_widget rightwidget"><div class="ad_125"><a href="http://www.olalaw.com"><img src="http://www.tampabaymetro.com/wp-content/uploads/2015/04/OLA_banner_4.13.15.jpg?x80951"  width="125" height="125" alt=""/></a></div>
	   </div><div id="lt_125x125_widget-9" class="widget-container lt_125x125_widget rightwidget"><div class="ad_125"><a href="http://www.rolex.com/"><img src="http://www.tampabaymetro.com/wp-content/uploads/2014/09/Platinum-rolex-watches-banner.jpg?x80951"  width="125" height="125" alt=""/></a></div>
	   </div><div id="lt_125x125_widget-4" class="widget-container lt_125x125_widget rightwidget"><div class="ad_125"><a href="http://www.baisdengallery.com/"><img src="http://www.tampabaymetro.com/wp-content/uploads/2016/04/baisden-gallery-banner.jpg?x80951"  width="125" height="125" alt=""/></a></div>
	   </div><div id="lt_125x125_widget-8" class="widget-container lt_125x125_widget rightwidget"><div class="ad_125"><a href="https://theelegantweddingshowcase.wordpress.com"><img src="http://www.tampabaymetro.com/wp-content/uploads/2014/10/ews_banner_150.jpg?x80951"  width="125" height="125" alt=""/></a></div>
	   </div><!-- //**********************************
   TABS POPULAR, RECENT, COMMENTS, TAGS
//*************************************** -->
<div id="custom_tabs" class="skyali_custom_tabs">

					<ul class="nav">
                    <li><a href="#First_Tab" class="current">Popular</a></li>
                    <li><a href="#Second_Tab">Recent</a></li>
                    <li><a href="#Third_Tab">Comments</a></li>
                    <li class="last_tab"><a href="#tags">Tags</a></li></ul>
					<div class="list-wrap">
                    
<ul id="First_Tab" class="content_area">

<div class="tabs-post">

<div class="tab_inside">
<a href="http://www.tampabaymetro.com/2015/05/22/7-mouthwatering-burgers-to-grill/">
<img src="http://tampabaymetro.com/wp-content/uploads/2015/05/Vietnamese-Banh-Mi-Burger-with-Sriracha-Mayo-53x41.jpg?x80951" alt="7 Mouthwatering Burgers to Grill" />
</a>
<div class="content"><h1><a href="http://www.tampabaymetro.com/2015/05/22/7-mouthwatering-burgers-to-grill/">7 Mouthwatering Burgers to Grill</a></h1> <br  /> <span class="date">May 22,  2015   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<a href="http://www.tampabaymetro.com/2015/06/05/make-a-splash/">
<img src="http://tampabaymetro.com/wp-content/uploads/2015/05/Pool_Party_web-53x41.jpg?x80951" alt="Make A Splash" />
</a>
<div class="content"><h1><a href="http://www.tampabaymetro.com/2015/06/05/make-a-splash/">Make A Splash</a></h1> <br  /> <span class="date">June 05,  2015   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<a href="http://www.tampabaymetro.com/2015/05/22/4741/">
<img src="http://tampabaymetro.com/wp-content/uploads/2015/05/ContentSectionFileHandler-53x41.jpg?x80951" alt="METRO HOME: Dream Outdoor Kitchen" />
</a>
<div class="content"><h1><a href="http://www.tampabaymetro.com/2015/05/22/4741/">METRO HOME: Dream Outdoor Kitchen</a></h1> <br  /> <span class="date">May 22,  2015   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<a href="http://www.tampabaymetro.com/2017/02/20/the-face-of-hospitality-public-relations/">
<img src="http://tampabaymetro.com/wp-content/uploads/2017/02/faces-rsbp-feature-53x41.jpg?x80951" alt="The Face of Hospitality &#038; Public Relations" />
</a>
<div class="content"><h1><a href="http://www.tampabaymetro.com/2017/02/20/the-face-of-hospitality-public-relations/">The Face of Hospitality &#038; Public Relations</a></h1> <br  /> <span class="date">February 20,  2017   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<a href="http://www.tampabaymetro.com/2015/05/20/discover-the-festival-of-lights/">
<img src="http://tampabaymetro.com/wp-content/uploads/2015/05/hero-img-53x41.jpg?x80951" alt="Discover the Festival of Lights" />
</a>
<div class="content"><h1><a href="http://www.tampabaymetro.com/2015/05/20/discover-the-festival-of-lights/">Discover the Festival of Lights</a></h1> <br  /> <span class="date">May 20,  2015   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
</div><!-- tabs-post--> 

</ul><!-- end .skyali_tab -->

<ul id="Second_Tab" class="content_area hidetab"><div class="tabs-post">

<div class="tab_inside"><a href="http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/">
<img src="http://tampabaymetro.com/wp-content/uploads/2017/03/17media-53x41.jpg?x80951" alt="Start Your Engines!" />
</a>
<div class="content"><h1><a href="http://www.tampabaymetro.com/2017/03/10/start-your-engines-2/">Start Your Engines!</a></h1> <br  /> <span class="date">March 10,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://www.tampabaymetro.com/2017/03/09/gasparilla-music-festival-returns-to-tampas-riverwalk/">
<img src="http://tampabaymetro.com/wp-content/uploads/2017/03/Martino-Anthony-Talid-Kweli-2-53x41.jpg?x80951" alt="Gasparilla Music Festival Returns To Tampa&#8217;s Riverwalk" />
</a>
<div class="content"><h1><a href="http://www.tampabaymetro.com/2017/03/09/gasparilla-music-festival-returns-to-tampas-riverwalk/">Gasparilla Music Festival Returns To Tampa&#8217;s Riverwalk</a></h1> <br  /> <span class="date">March 09,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://www.tampabaymetro.com/2017/03/06/valspar-championship-returns-to-innisbrook/">
<img src="http://tampabaymetro.com/wp-content/uploads/2017/03/val_34435_02_Visit_TB_Microsite_1500x600_M_0d330f88-33b4-4d8d-9457-542ae052c590-53x41.jpg?x80951" alt="Valspar Championship Returns To Innisbrook" />
</a>
<div class="content"><h1><a href="http://www.tampabaymetro.com/2017/03/06/valspar-championship-returns-to-innisbrook/">Valspar Championship Returns To Innisbrook</a></h1> <br  /> <span class="date">March 06,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://www.tampabaymetro.com/2017/03/03/morean-arts-center-celebrates-100-years/">
<img src="http://tampabaymetro.com/wp-content/uploads/2017/03/Morean1-53x41.jpg?x80951" alt="Morean Arts Center Celebrates 100 Years" />
</a>
<div class="content"><h1><a href="http://www.tampabaymetro.com/2017/03/03/morean-arts-center-celebrates-100-years/">Morean Arts Center Celebrates 100 Years</a></h1> <br  /> <span class="date">March 03,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://www.tampabaymetro.com/2017/03/01/fashion-inspired-by-greenery/">
<img src="http://tampabaymetro.com/wp-content/uploads/2017/03/ColorOfTheYear_Style_web-53x41.jpg?x80951" alt="Fashion Inspired by &#8216;Greenery&#8217;" />
</a>
<div class="content"><h1><a href="http://www.tampabaymetro.com/2017/03/01/fashion-inspired-by-greenery/">Fashion Inspired by &#8216;Greenery&#8217;</a></h1> <br  /> <span class="date">March 01,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
</div><!-- tabs-post--> 

</ul><!-- end .skyali_tab -->

<ul id="Third_Tab" class="content_area hidetab"><div class="tabs-post">

<div class="tab_inside">
<a href="http://www.tampabaymetro.com/2015/07/10/inspired-by-the-sun/#comment-130"><img alt='' src='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=53&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=106&amp;d=blank&amp;r=pg 2x' class='avatar avatar-53 photo' height='53' width='53' /></a>
<div class="content"><h1><a href="http://www.tampabaymetro.com/2015/07/10/inspired-by-the-sun/#comment-130">Inspired By The Sun</a></h1> <br  /> <span class="date">I see ideas for my wife's birthday!</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<a href="http://www.tampabaymetro.com/2015/03/16/raise-a-glass-to-st-patrick/#comment-3"><img alt='' src='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=53&#038;d=blank&#038;r=pg' srcset='http://0.gravatar.com/avatar/39a1ddc1cfeb6fc498f812a7d4adb4c6?s=106&amp;d=blank&amp;r=pg 2x' class='avatar avatar-53 photo' height='53' width='53' /></a>
<div class="content"><h1><a href="http://www.tampabaymetro.com/2015/03/16/raise-a-glass-to-st-patrick/#comment-3">Raise A Glass To St. Patrick</a></h1> <br  /> <span class="date">I can't wait to try a few of these recipes. Thx.</span></div><!-- #content closer -->
</div><!-- #tab_inside -->

</div><!-- tabs-post--> 

</ul><!-- end .skyali_tab -->

<ul id="tags" class="content_area hidetab">

<div class="tabs-post">

<div id="tagtab" class="tabdiv ui-tabs-panel" style=""><!-- #tagtab -->

<a href='http://www.tampabaymetro.com/tag/tampabaymetro/' class='tag-link-1509 tag-link-position-1' title='17 topics' style='font-size: 8pt;'>#tampabaymetro</a>
<a href='http://www.tampabaymetro.com/tag/art/' class='tag-link-19 tag-link-position-2' title='28 topics' style='font-size: 10.828282828283pt;'>art</a>
<a href='http://www.tampabaymetro.com/tag/arts/' class='tag-link-242 tag-link-position-3' title='19 topics' style='font-size: 8.5656565656566pt;'>arts</a>
<a href='http://www.tampabaymetro.com/tag/bay/' class='tag-link-128 tag-link-position-4' title='57 topics' style='font-size: 15.070707070707pt;'>bay</a>
<a href='http://www.tampabaymetro.com/tag/biz/' class='tag-link-1370 tag-link-position-5' title='29 topics' style='font-size: 11.111111111111pt;'>biz</a>
<a href='http://www.tampabaymetro.com/tag/blog/' class='tag-link-1360 tag-link-position-6' title='53 topics' style='font-size: 14.646464646465pt;'>blog</a>
<a href='http://www.tampabaymetro.com/tag/business/' class='tag-link-1140 tag-link-position-7' title='53 topics' style='font-size: 14.646464646465pt;'>business</a>
<a href='http://www.tampabaymetro.com/tag/charity/' class='tag-link-209 tag-link-position-8' title='29 topics' style='font-size: 11.111111111111pt;'>charity</a>
<a href='http://www.tampabaymetro.com/tag/city/' class='tag-link-96 tag-link-position-9' title='17 topics' style='font-size: 8pt;'>CITY</a>
<a href='http://www.tampabaymetro.com/tag/design/' class='tag-link-137 tag-link-position-10' title='21 topics' style='font-size: 9.1313131313131pt;'>design</a>
<a href='http://www.tampabaymetro.com/tag/dining/' class='tag-link-80 tag-link-position-11' title='39 topics' style='font-size: 12.808080808081pt;'>dining</a>
<a href='http://www.tampabaymetro.com/tag/event/' class='tag-link-149 tag-link-position-12' title='38 topics' style='font-size: 12.666666666667pt;'>event</a>
<a href='http://www.tampabaymetro.com/tag/faces-of-metro-tampa-bay/' class='tag-link-1346 tag-link-position-13' title='24 topics' style='font-size: 9.979797979798pt;'>faces of Metro tampa bay</a>
<a href='http://www.tampabaymetro.com/tag/family-2/' class='tag-link-145 tag-link-position-14' title='30 topics' style='font-size: 11.252525252525pt;'>family</a>
<a href='http://www.tampabaymetro.com/tag/fashion/' class='tag-link-56 tag-link-position-15' title='38 topics' style='font-size: 12.666666666667pt;'>fashion</a>
<a href='http://www.tampabaymetro.com/tag/florida/' class='tag-link-187 tag-link-position-16' title='23 topics' style='font-size: 9.6969696969697pt;'>florida</a>
<a href='http://www.tampabaymetro.com/tag/food/' class='tag-link-139 tag-link-position-17' title='36 topics' style='font-size: 12.383838383838pt;'>food</a>
<a href='http://www.tampabaymetro.com/tag/foodie-2/' class='tag-link-285 tag-link-position-18' title='46 topics' style='font-size: 13.79797979798pt;'>foodie</a>
<a href='http://www.tampabaymetro.com/tag/guide-2/' class='tag-link-81 tag-link-position-19' title='47 topics' style='font-size: 13.939393939394pt;'>guide</a>
<a href='http://www.tampabaymetro.com/tag/health/' class='tag-link-140 tag-link-position-20' title='27 topics' style='font-size: 10.686868686869pt;'>health</a>
<a href='http://www.tampabaymetro.com/tag/home/' class='tag-link-136 tag-link-position-21' title='37 topics' style='font-size: 12.525252525253pt;'>home</a>
<a href='http://www.tampabaymetro.com/tag/inspiring-women-in-business/' class='tag-link-1402 tag-link-position-22' title='34 topics' style='font-size: 11.959595959596pt;'>inspiring women in business</a>
<a href='http://www.tampabaymetro.com/tag/leader/' class='tag-link-1403 tag-link-position-23' title='24 topics' style='font-size: 9.979797979798pt;'>leader</a>
<a href='http://www.tampabaymetro.com/tag/lifestyle/' class='tag-link-138 tag-link-position-24' title='23 topics' style='font-size: 9.6969696969697pt;'>lifestyle</a>
<a href='http://www.tampabaymetro.com/tag/luxury/' class='tag-link-133 tag-link-position-25' title='22 topics' style='font-size: 9.4141414141414pt;'>luxury</a>
<a href='http://www.tampabaymetro.com/tag/magazine/' class='tag-link-182 tag-link-position-26' title='138 topics' style='font-size: 20.444444444444pt;'>magazine</a>
<a href='http://www.tampabaymetro.com/tag/metro/' class='tag-link-122 tag-link-position-27' title='174 topics' style='font-size: 21.858585858586pt;'>metro</a>
<a href='http://www.tampabaymetro.com/tag/party/' class='tag-link-146 tag-link-position-28' title='44 topics' style='font-size: 13.515151515152pt;'>party</a>
<a href='http://www.tampabaymetro.com/tag/people/' class='tag-link-1144 tag-link-position-29' title='19 topics' style='font-size: 8.5656565656566pt;'>people</a>
<a href='http://www.tampabaymetro.com/tag/photography/' class='tag-link-1034 tag-link-position-30' title='18 topics' style='font-size: 8.2828282828283pt;'>photography</a>
<a href='http://www.tampabaymetro.com/tag/photos/' class='tag-link-214 tag-link-position-31' title='37 topics' style='font-size: 12.525252525253pt;'>photos</a>
<a href='http://www.tampabaymetro.com/tag/portrait/' class='tag-link-1710 tag-link-position-32' title='21 topics' style='font-size: 9.1313131313131pt;'>portrait</a>
<a href='http://www.tampabaymetro.com/tag/profile/' class='tag-link-1353 tag-link-position-33' title='74 topics' style='font-size: 16.767676767677pt;'>profile</a>
<a href='http://www.tampabaymetro.com/tag/real-estate/' class='tag-link-1043 tag-link-position-34' title='20 topics' style='font-size: 8.8484848484848pt;'>real estate</a>
<a href='http://www.tampabaymetro.com/tag/restaurant/' class='tag-link-66 tag-link-position-35' title='19 topics' style='font-size: 8.5656565656566pt;'>restaurant</a>
<a href='http://www.tampabaymetro.com/tag/shopping/' class='tag-link-171 tag-link-position-36' title='18 topics' style='font-size: 8.2828282828283pt;'>shopping</a>
<a href='http://www.tampabaymetro.com/tag/social-2/' class='tag-link-130 tag-link-position-37' title='39 topics' style='font-size: 12.808080808081pt;'>social</a>
<a href='http://www.tampabaymetro.com/tag/south-tampa/' class='tag-link-78 tag-link-position-38' title='36 topics' style='font-size: 12.383838383838pt;'>south tampa</a>
<a href='http://www.tampabaymetro.com/tag/st-petersburg/' class='tag-link-67 tag-link-position-39' title='41 topics' style='font-size: 13.090909090909pt;'>St. Petersburg</a>
<a href='http://www.tampabaymetro.com/tag/style-2/' class='tag-link-55 tag-link-position-40' title='36 topics' style='font-size: 12.383838383838pt;'>style</a>
<a href='http://www.tampabaymetro.com/tag/tampa/' class='tag-link-21 tag-link-position-41' title='124 topics' style='font-size: 19.878787878788pt;'>tampa</a>
<a href='http://www.tampabaymetro.com/tag/tampa-bay/' class='tag-link-123 tag-link-position-42' title='175 topics' style='font-size: 22pt;'>tampa bay</a>
<a href='http://www.tampabaymetro.com/tag/tampa-bay-metro/' class='tag-link-207 tag-link-position-43' title='102 topics' style='font-size: 18.606060606061pt;'>tampa bay metro</a>
<a href='http://www.tampabaymetro.com/tag/tampa-bay-metro-magazine/' class='tag-link-313 tag-link-position-44' title='53 topics' style='font-size: 14.646464646465pt;'>tampa bay metro magazine</a>
<a href='http://www.tampabaymetro.com/tag/travel/' class='tag-link-120 tag-link-position-45' title='20 topics' style='font-size: 8.8484848484848pt;'>travel</a>
</div>

</div><!-- tabs-post-->

</ul><!-- end .skyali_tab -->

</div> <!-- END list wrap -->

					</div>

<div id="buffercode_banner_upload_info-14" class="widget-container widget_buffercode_banner_upload_info rightwidget"><h3 class="widget-title"><span class="title">FIND THE BEST DOCTORS</span></h3><a href="http://www.bestdoctors.com" alt="http://www.bestdoctors.com" target="_blank"><img src="http://www.tampabaymetro.com/wp-content/uploads/2015/08/BannerAd_300x250-300x250.jpg?x80951" width="300px" height="250px" /></a> </div>
<div style="width:315px; float:left; ">

<div style="float:left; width:148px; ">


</div>

<div style="float:left; width:148px; margin-left:18px;">

<div id="archives-2" class="widget-container widget_archive rightwidget column-right"><h3 class="widget-title"><span class="title">Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.tampabaymetro.com/2017/03/'> March 2017 &nbsp;(5)</option>
	<option value='http://www.tampabaymetro.com/2017/02/'> February 2017 &nbsp;(22)</option>
	<option value='http://www.tampabaymetro.com/2017/01/'> January 2017 &nbsp;(13)</option>
	<option value='http://www.tampabaymetro.com/2016/12/'> December 2016 &nbsp;(8)</option>
	<option value='http://www.tampabaymetro.com/2016/11/'> November 2016 &nbsp;(6)</option>
	<option value='http://www.tampabaymetro.com/2016/10/'> October 2016 &nbsp;(24)</option>
	<option value='http://www.tampabaymetro.com/2016/09/'> September 2016 &nbsp;(11)</option>
	<option value='http://www.tampabaymetro.com/2016/08/'> August 2016 &nbsp;(4)</option>
	<option value='http://www.tampabaymetro.com/2016/07/'> July 2016 &nbsp;(29)</option>
	<option value='http://www.tampabaymetro.com/2016/05/'> May 2016 &nbsp;(12)</option>
	<option value='http://www.tampabaymetro.com/2016/04/'> April 2016 &nbsp;(11)</option>
	<option value='http://www.tampabaymetro.com/2016/03/'> March 2016 &nbsp;(14)</option>
	<option value='http://www.tampabaymetro.com/2016/02/'> February 2016 &nbsp;(16)</option>
	<option value='http://www.tampabaymetro.com/2016/01/'> January 2016 &nbsp;(13)</option>
	<option value='http://www.tampabaymetro.com/2015/12/'> December 2015 &nbsp;(7)</option>
	<option value='http://www.tampabaymetro.com/2015/11/'> November 2015 &nbsp;(12)</option>
	<option value='http://www.tampabaymetro.com/2015/10/'> October 2015 &nbsp;(29)</option>
	<option value='http://www.tampabaymetro.com/2015/09/'> September 2015 &nbsp;(33)</option>
	<option value='http://www.tampabaymetro.com/2015/08/'> August 2015 &nbsp;(22)</option>
	<option value='http://www.tampabaymetro.com/2015/07/'> July 2015 &nbsp;(20)</option>
	<option value='http://www.tampabaymetro.com/2015/06/'> June 2015 &nbsp;(14)</option>
	<option value='http://www.tampabaymetro.com/2015/05/'> May 2015 &nbsp;(10)</option>
	<option value='http://www.tampabaymetro.com/2015/04/'> April 2015 &nbsp;(9)</option>
	<option value='http://www.tampabaymetro.com/2015/03/'> March 2015 &nbsp;(13)</option>
	<option value='http://www.tampabaymetro.com/2015/02/'> February 2015 &nbsp;(14)</option>
	<option value='http://www.tampabaymetro.com/2015/01/'> January 2015 &nbsp;(8)</option>
	<option value='http://www.tampabaymetro.com/2014/12/'> December 2014 &nbsp;(10)</option>
	<option value='http://www.tampabaymetro.com/2014/11/'> November 2014 &nbsp;(1)</option>
	<option value='http://www.tampabaymetro.com/2014/10/'> October 2014 &nbsp;(11)</option>
	<option value='http://www.tampabaymetro.com/2014/09/'> September 2014 &nbsp;(24)</option>
	<option value='http://www.tampabaymetro.com/2014/08/'> August 2014 &nbsp;(6)</option>
	<option value='http://www.tampabaymetro.com/2014/07/'> July 2014 &nbsp;(1)</option>
	<option value='http://www.tampabaymetro.com/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='http://www.tampabaymetro.com/2014/04/'> April 2014 &nbsp;(1)</option>

		</select>
		</div>
</div>

</div>

</div><!-- #right closer -->
</div><!-- #content_holder closer -->

</div>

</div><!-- #content closer -->

</div>

<div id="footer_widget" >

<div class="inside">

<!-- WIDGET SPACE -->


<div class="widget_h_l">

<div id="slideshow_widget-2" class="widget"><div style="padding-top:2px; padding-bottom:4px;" ><div id="wppa-modal-container-1" style="position:relative;z-index:100000;" ></div><div id="wppa-container-1" style="width:120px;display:block;margin-left:auto;margin-right:auto;padding:0;position:relative;" class="wppa-container wppa-container-1 wppa-rev-6617 wppa-prevrev-6615 wppa-theme-6-4-17-002 wppa-api-6-6-17-007" ><script type="text/javascript">/* <![CDATA[ */if ( typeof( _wppaSlides ) == 'undefined' ) alert( 'There is a problem with your theme. The file wppa.js is not loaded when it is expected ( Errloc = wppa_container ).' );if ( typeof( jQuery ) == 'undefined' ) alert( 'There is a problem with your theme. The jQuery library is not loaded when it is expected ( Errloc = wppa_container ).' );/* ]]> */</script><input type="hidden" id="wppa-nonce-0-1" name="wppa-nonce" value="42e7efba90" />
<script type="text/javascript">
wppaAutoColumnWidth[1] = false;
wppaColWidth[1] = 120;
wppaTopMoc = 1;
wppaMasonryCols[1] = 0;
wppaCoverImageResponsive[1] = false;
wppaAspectRatio[1] = 1.25;
wppaFullSize[1] = 120;
wppaFullFrameDelta[1] = 0;
wppaFilmStripLength[1] = 70;
wppaThumbnailPitch[1] = 52;
wppaFilmStripMargin[1] = 1;
wppaFilmStripAreaDelta[1] = 56;
wppaIsMini[1] = true;
wppaSlideBlank[1] = false;
wppaLightBox[1] = "xxx";
wppaLightBox[1] = "";
wppaConsoleLog("mocc:1 lbkey:"+wppaLightBox[1] );
wppaLightboxSingle[1] = false;
</script>
<script type="text/javascript">
wppaSlideInitRunning[1] = true;
wppaMaxOccur = 1;
</script><noscript style="text-align:center; " ><span style="color:red; ">To see the full size images, you need to enable javascript in your browser.</span></noscript><div id="slide_frame-1" class="slide-frame" style="overflow:hidden; height: 150px;width: 120px;margin-bottom: 8px;" ><div id="theslide0-1" class="theslide theslide-1" style="width:100%;margin:auto;" ></div><div id="theslide1-1" class="theslide theslide-1" style="width:100%;margin:auto;" ></div><div id="spinner-1" class="spinner" ></div></div>
<script type="text/javascript">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</script>
<script type="text/javascript">
wppaFullValign[1] = "top";
wppaFullHalign[1] = "center";
wppaStartStop( 1, -1 );
</script>
<script type="text/javascript" >if ( typeof(wppaInitOverlay) != "undefined" ) { wppaInitOverlay(); }</script><div id="wppa-container-1-end" ></div></div></div></div><!-- #widget -->
</div><!-- #widget_h -->



<div class="widget_h_m">

<div id="nav_menu-3" class="widget"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-38"><a title="Tampa Bay Metro Blog Home" href="http://www.tampabaymetro.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3694"><a title="What To Do In Tampa Bay" href="http://www.tampabaymetro.com/pinboard/">CALENDAR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3700"><a title="Read Tampa Bay Metro Magazine" href="http://www.tampabaymetro.com/this-issue/">MAGAZINE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a title="Digital Metro Magazine Archives" href="http://www.tampabaymetro.com/archives/">ARCHIVES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845"><a title="Subscribe To Tampa Bay Metro" href="http://www.tampabaymetro.com/subscription-2/">SUBSCRIBE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a title="Join Metro&#8217;s Hot List" href="http://www.tampabaymetro.com/hot-list/">JOIN US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-618"><a title="Promote, Connect &#038; Advertise With Us" href="http://www.tampabaymetro.com/advertise-with-us/">PARTNERSHIP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a title="Contact Metro" href="http://www.tampabaymetro.com/contact-us-2/">CONTACT</a></li>
</ul></div></div><!-- #widget -->
</div><!-- #widget_h -->




<a href="#top" class="toparrow"><img src="http://tampabaymetro.com/wp-content/themes/LondonLive/images/top_arrow.png?x80951" class="top" /></a>


</div>

<!-- WIDGET END -->

</div><!-- #inside -->

</div><!-- #footer_widget closer -->

<div id="footer">

<div class="inside">

<div class="left">&copy; 2017 Metro Life Media, Inc.  All Rights Reserved.</div><!-- #left -->

<div class="right">Powered by Awesomeness. 3404 S. Omar Ave., Tampa, FL 33629<!-- #right -->

</div><!-- #inside -->

</div><!-- #footer -->

</div><!-- #container closer -->

			<!-- Root element of PhotoSwipe. Must have class pswp. -->
			<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			    <!-- Background of PhotoSwipe.
			         Its a separate element, as animating opacity is faster than rgba(). -->
			    <div class="pswp__bg"></div>

			    <!-- Slides wrapper with overflow:hidden. -->
			    <div class="pswp__scroll-wrap">

			        <!-- Container that holds slides.
			                PhotoSwipe keeps only 3 slides in DOM to save memory. -->
			        <div class="pswp__container">
			            <!-- dont modify these 3 pswp__item elements, data is added later on -->
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			        </div>

			        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
			        <div class="pswp__ui pswp__ui--hidden">

			            <div class="pswp__top-bar">

			                <!--  Controls are self-explanatory. Order can be changed. -->

			                <div class="pswp__counter"></div>

			                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

			                <button class="pswp__button pswp__button--share" title="Share"></button>

			                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

			                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

			                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
			                <!-- element will get class pswp__preloader--active when preloader is running -->
			                <div class="pswp__preloader">
			                    <div class="pswp__preloader__icn">
			                      <div class="pswp__preloader__cut">
			                        <div class="pswp__preloader__donut"></div>
			                      </div>
			                    </div>
			                </div>
			            </div>

			            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
			                <div class="pswp__share-tooltip"></div>
			            </div>

			            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			            </button>

			            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			            </button>

			            <div class="pswp__caption">
			                <div class="pswp__caption__center"></div>
			            </div>

			          </div>

			        </div>

			</div>
		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/img/Exit.svg?x80951" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Exit" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg?x80951" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Full-Screen" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img id="wppa-overlay-sp" alt="spinner" style="position:fixed;top:50%;margin-top:-16px;left:50%;margin-left:-16px;z-index:100100;opacity:1;visibility:hidden;box-shadow:none;" src="http://tampabaymetro.com/wp-content/plugins/wp-photo-album-plus/img/loading.gif?x80951" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="42e7efba90" />
<!-- Do user upload -->
<!-- Done user upload --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='http://tampabaymetro.com/wp-includes/js/wp-embed.min.js?ver=f03f1bf4fa3b2d6a14b48f4da826f3cb'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'73490613',post:'12233',tz:'-5',srv:'tampabaymetro.com'} ]);
	_stq.push([ 'clickTrackerInit', '73490613', '12233' ]);
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21266930-1', 'auto');
  ga('send', 'pageview');

</script>
</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 11825/12143 objects using disk
Page Caching using disk: enhanced

 Served from: www.tampabaymetro.com @ 2017-03-10 11:45:11 by W3 Total Cache -->